#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 15:01:45 UTC
(full logs).
Meeting summary
- Roll call (adamw, 15:01:52)
- Previous meeting follow-up (adamw, 15:04:40)
- "sumantro to check testdays webapp is working
ahead of test days starting up" - pretty sure that got done, since
we've run a Test Day using the app since then :) (adamw,
15:06:04)
- "adamw to do something about a wayland test
day" - not done yet, still on my todo list (i'll do that first thing
this week) (adamw,
15:06:26)
- ACTION: adamw to
arrange a Wayland test day (adamw,
15:06:31)
- "sumantro to organize a test day for
https://fedoraproject.org/wiki/Changes/BetterSwitchableGraphicsSupport"
- we're not sure on the status of this and sumantro is not here
today, will re-list (adamw,
15:09:35)
- ACTION: sumantro to
organize a test day for
https://fedoraproject.org/wiki/Changes/BetterSwitchableGraphicsSupport
(adamw,
15:09:42)
- "sumantro and a2batic to work on planning
migration from trac" - looks like a2batic sent an email on that
topic this morning, so this is moving along:
https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/WYNY2LISKV7S3QVEGQGTD6IGSLKOAO5H/
(adamw,
15:10:37)
- Fedora 25 Beta status (adamw, 15:13:31)
- ACTION: adamw to run
firmware/hardware RAID tests (adamw,
15:18:54)
- https://www.happyassassin.net/testcase_stats/25
looks pretty good but there's a few tests that haven't been run
since Alpha: please help out with covering those (adamw,
15:21:04)
- ACTION: coremodule to
run Cloud tests (adamw,
15:22:48)
- freeze is in 16 hours from this meeting,
go/no-go is in two weeks (2016-10-07) (adamw,
15:24:42)
- Test Day status (adamw, 15:27:28)
- the Fedora Media Writer test day went ahead and
we had great attendance and test coverage, thanks everyone:
http://testdays.fedorainfracloud.org/events/9 (adamw,
15:28:50)
- the i18n Test Day will be on Wednesday
2016-09-28, please do come along if you can help test non-English
input etc. -
https://fedoraproject.org/wiki/Test_Day:2016-09-28_I18N_Test_Day
(adamw,
15:32:33)
- ACTION: adamw and
sumantro to blog, mail, social media etc. i18n Test Day (adamw,
15:32:55)
- ACTION: sumantro to
send post-event report for FMW Test Day (adamw,
15:33:09)
- Wayland test day does not yet exist because
adamw is bad and should feel bad (adamw,
15:33:46)
- update of FMW during test period caused
confusion, we should try to avoid changes to test materials during
test days as much as possible, and message clearly when they're
needed (adamw,
15:38:22)
- people are still missing the obvious possible
improvements for the testdays webapp (e.g. result editing)
(adamw,
15:41:31)
- Workstation Atomic / Flatpak testing (adamw, 15:41:53)
- Workstation team are planning a Workstation
Atomic image, expecting Flatpak to be the primary app delivery
mechanism, and would like testing for it; we plan to add it to the
Desktop matrix as a column in the non-blocking desktops table
(adamw,
15:48:21)
- Release validation NG (adamw, 15:50:31)
- ACTION: adamw to
troll for interest in release validation app development project
outside of test@ list (adamw,
15:59:59)
- ACTION: adamw to do
some very preliminary work on validation app planning, maybe with
design WG (adamw,
16:02:54)
Meeting ended at 16:05:15 UTC
(full logs).
Action items
- adamw to arrange a Wayland test day
- sumantro to organize a test day for https://fedoraproject.org/wiki/Changes/BetterSwitchableGraphicsSupport
- adamw to run firmware/hardware RAID tests
- coremodule to run Cloud tests
- adamw and sumantro to blog, mail, social media etc. i18n Test Day
- sumantro to send post-event report for FMW Test Day
- adamw to troll for interest in release validation app development project outside of test@ list
- adamw to do some very preliminary work on validation app planning, maybe with design WG
Action items, by person
- adamw
- adamw to arrange a Wayland test day
- adamw to run firmware/hardware RAID tests
- adamw and sumantro to blog, mail, social media etc. i18n Test Day
- adamw to troll for interest in release validation app development project outside of test@ list
- adamw to do some very preliminary work on validation app planning, maybe with design WG
- coremodule
- coremodule to run Cloud tests
- UNASSIGNED
- sumantro to organize a test day for https://fedoraproject.org/wiki/Changes/BetterSwitchableGraphicsSupport
- sumantro to send post-event report for FMW Test Day
People present (lines said)
- adamw (156)
- cmurf (59)
- tflink (15)
- tenk (13)
- satellit (13)
- kparal (9)
- garretraziel (6)
- zodbot (5)
- coremodule (5)
- handsome_pirate (1)
- pschindl (1)
Generated by MeetBot 0.1.4.