#fedora-meeting: Fedora QA meeting
Meeting started by adamw at 16:00:34 UTC
(full logs).
Meeting summary
- Roll Call (adamw, 16:00:45)
- Previous meeting follow-up (adamw, 16:11:30)
- "sumantro to file ticket(s) for progress on doc
migration work" - that got done, and the tickets are being updated,
thanks sumantro! (adamw,
16:12:23)
- https://pagure.io/fedora-qa/issue/529
(adamw,
16:13:42)
- https://pagure.io/task-abicheck/issue/8
(kparal,
16:15:04)
- https://pagure.io/task-abicheck/issue/8
(kparal,
16:15:42)
- "adamw tflink kparal to work on resolving
abicheck issues and work with factory 2.0 folks on 'lack of expected
tests' issue" - task-abicheck is being refined by dodji (see ticket
link above). we have not yet started working on fixing test
triggering issues, ticket is now filed (adamw,
16:25:58)
- https://pagure.io/taskotron/issue/253
(tflink,
16:26:41)
- Fedora 28 status and branching (adamw, 16:28:19)
- F28 branch point is set for tomorrow,
2018-02-20 (adamw,
16:32:24)
- ACTION: adamw to kick
things again re aarch64 openQA workers (adamw,
16:32:40)
- Rawhide is now through the mass rebuild, gcc 8,
pykickstart and libevent fun times and at least composing
again (adamw,
16:38:36)
- Workstation change
https://fedoraproject.org/wiki/Changes/ReduceInitialSetupRedundancy
has landed, be aware of changed behaviour in Workstation live
installs (adamw,
16:39:11)
- TCMSes again (adamw, 16:41:26)
- https://github.com/Nitrate/Nitrate
(adamw,
16:42:45)
- http://kiwitcms.org/ (adamw,
16:42:53)
- Wikitcms replacement is still a live goal, news
here is that Moztrap seems to be dead now, but Nitrate and a
competing fork called Kiwi are both now alive, see links
above (adamw,
16:46:59)
- relval-ng (that is, writing our own new system)
is still also an option, we still have the designs from design
team (adamw,
16:47:14)
- Available tickets (adamw, 16:48:08)
- there are a few relatively simple tasks open at
https://pagure.io/fedora-qa/issues - please consider picking one up
if you have a bit of time and would like a nice achievable task with
a clear end point (adamw,
16:51:40)
- Open floor (adamw, 16:53:56)
Meeting ended at 17:02:57 UTC
(full logs).
Action items
- adamw to kick things again re aarch64 openQA workers
Action items, by person
- adamw
- adamw to kick things again re aarch64 openQA workers
People present (lines said)
- adamw (77)
- kparal (15)
- tflink (12)
- zodbot (7)
- sumantro (7)
- dgilmore (5)
- Southern_Gentlem (3)
- frantisekz (2)
- pbrobinson (1)
Generated by MeetBot 0.1.4.