#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:05:26 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 15:05:29)
  2. Previous meeting follow-up (adamw, 15:09:19)
    1. "adamw to check in again on aarch64 openQA workers" - the work to enable aarch64 in openqa is mostly done, but we're blocked by a firewall issue only RH IT can resolve. so...we're waiting on them/ (adamw, 15:09:57)

  3. Fedora 28 status, Beta schedule (adamw, 15:14:45)
    1. status of Modularity is still not clear, but should be much closer to working than it was on Friday. sgallagh is planning to figure out exactly what still needs doing today (adamw, 15:23:29)
    2. (for Modularity) most of the stuff that needs to be in the compose is believed to be in the compose, remaining issues relate to repo/mirror configuration and tooling (adamw, 15:24:44)
    3. <sgallagh> lruzicka: Thanks. Sorry for being a bit harsh above. I've got 99 problems and DNF is 136 of them. (adamw, 15:28:29)
    4. goals of modularity for F28 are to have the basic mechanism provided and working, rather than focusing on any specific modules. expected functionality includes installing, removing, updating and querying modules. (adamw, 15:37:30)
    5. ACTION: adamw to file FESCo ticket detailing current state and potential risk to Beta schedule (adamw, 15:53:19)

  4. Open floor (adamw, 15:54:58)
    1. ACTION: adamw to ask fesco if they consider modularity as blocking Beta (adamw, 15:58:42)


Meeting ended at 16:02:51 UTC (full logs).

Action items

  1. adamw to file FESCo ticket detailing current state and potential risk to Beta schedule
  2. adamw to ask fesco if they consider modularity as blocking Beta


Action items, by person

  1. adamw
    1. adamw to file FESCo ticket detailing current state and potential risk to Beta schedule
    2. adamw to ask fesco if they consider modularity as blocking Beta


People present (lines said)

  1. adamw (77)
  2. sgallagh (44)
  3. lruzicka (18)
  4. sumantro (8)
  5. nirik (7)
  6. mboddu (6)
  7. Suprith_ (6)
  8. zodbot (5)
  9. roca (5)
  10. kparal (4)
  11. satellit (4)
  12. suprith4989 (3)
  13. coremodule (3)
  14. tflink (1)


Generated by MeetBot 0.1.4.