#fedora-meeting: Fedora QA Meeting
Meeting started by adamw at 15:00:26 UTC
(full logs).
Meeting summary
- Roll call (adamw, 15:00:35)
 
- Previous meeting follow-up (adamw, 15:08:47)
  - https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/6AHPJ2L4E7CZB6TLMXNMUN4HHKLVOULS/
    (kparal,
    15:11:10)
 
  - https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/6AHPJ2L4E7CZB6TLMXNMUN4HHKLVOULS/
    (kparal,
    15:11:13)
 
  - "kparal to check in with blocking image SIGs on
    changing their target image size to DVD media size" - kparal tried,
    most SIGs have simply ignored the request. He's going to try
    again (adamw,
    15:15:14)
 
 
- Fedora 28 status, final planning (adamw, 15:22:52)
  - F28 is signed off for release tomorrow
    (adamw,
    15:24:05)
 
  - many thanks to all who helped with validation
    testing, update testing etc. (adamw,
    15:24:12)
 
  - coremodule will draft Heroes of Fedora articles
    for the F28 cycle (adamw,
    15:27:18)
 
  - ACTION: adamw and
    kparal to fill out common bugs and update header to release
    status (adamw,
    15:30:37)
 
  - update
    https://bodhi.fedoraproject.org/updates/FEDORA-2018-f1989df398 is
    pending for the GNOME Shell password issue
    https://bugzilla.redhat.com/show_bug.cgi?id=1569211 , it would be
    good to get that tested and karma'ed so it can go out before
    release (adamw,
    15:33:59)
 
  - https://bugzilla.redhat.com/show_bug.cgi?id=1541603
    (kparal,
    15:35:54)
 
  - there is a known crasher bug in Firefox which
    will be fixed by FF60 when it arrives:
    https://bugzilla.redhat.com/show_bug.cgi?id=1541603 (adamw,
    15:40:37)
 
  - ACTION: sumantro to
    send out Test Day retrospective for F28 cycle (adamw,
    15:42:52)
 
 
- Fedora 29 initial thoughts (adamw, 15:44:01)
  - initial set of accepted F29 Changes is at
    https://fedoraproject.org/wiki/Releases/29/ChangeSet , we can
    immediately identify the dbus-broker and python 3.7 Changes as
    important (adamw,
    15:51:26)
 
 
- Test Day and onboarding status (adamw, 15:55:15)
  - F28 Test Days are now done but a FreeIPA Test
    Day is coming up in the next couple of weeks, onboarding call is
    likely to happen sometime next week, an announcement will be sent
    when date is fixed (adamw,
    15:58:32)
 
 
- Open floor (adamw, 15:58:36)
 
Meeting ended at 16:00:30 UTC
(full logs).
Action items
  - adamw and kparal to fill out common bugs and update header to release status
 
  - sumantro to send out Test Day retrospective for F28 cycle
 
Action items, by person
  -  adamw 
    - adamw and kparal to fill out common bugs and update header to release status
 
  
 
  -  kparal 
    - adamw and kparal to fill out common bugs and update header to release status
 
  
 
  -  sumantro 
    - sumantro to send out Test Day retrospective for F28 cycle
 
  
 
People present (lines said)
  - adamw (77)
 
  - kparal (48)
 
  - sumantro (12)
 
  - zodbot (8)
 
  - coremodule (7)
 
  - jsmith (6)
 
  - mclasen (4)
 
  - tflink (3)
 
  - pwhalen (2)
 
Generated by MeetBot 0.1.4.