#fedora-meeting: Fedora QA Meeting

Meeting started by adamw at 15:00:03 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:00:12)
  2. Previous meeting follow-up (adamw, 15:02:29)
    1. "adamw to follow up on crypto and grub Change proposals with concerns about 'how to test' sections" - I did that, there's been some follow-up discussion on devel@ (adamw, 15:03:02)
    2. "adamw to draft proposal to drop the kickstart criterion" - I also did that, and the proposal was generally +1ed, I will likely go ahead and make the change this week (adamw, 15:03:27)
    3. ACTION: adamw to implement removal of kickstart package criterion (adamw, 15:03:35)
    4. https://fedoraproject.org/wiki/Changes/ModulesForEveryone (sgallagh, 15:06:32)

  3. Modularity testing coverage (adamw, 15:08:45)
    1. ACTION: adamw to file ticket for writing permanent modularity test cases, adding them to the validation matrix, tag sumantrom, sgallagh and langdon (adamw, 15:17:46)

  4. Onboarding status (adamw, 15:20:45)
    1. onboarding meeting is pencilled in for 2018-06-19, please come along if you would find it helpful or you want to help onboard some new members! (adamw, 15:24:00)

  5. Open floor (adamw, 15:25:55)
    1. kernel 4.17 test day is tomorrow, 2018-06-12 - be there or be square! (adamw, 15:26:50)
    2. https://fedoraproject.org/wiki/Test_Day:2018-06-12_Kernel_4.17_Test_Day (adamw, 15:27:09)


Meeting ended at 15:39:20 UTC (full logs).

Action items

  1. adamw to implement removal of kickstart package criterion
  2. adamw to file ticket for writing permanent modularity test cases, adding them to the validation matrix, tag sumantrom, sgallagh and langdon


Action items, by person

  1. adamw
    1. adamw to implement removal of kickstart package criterion
    2. adamw to file ticket for writing permanent modularity test cases, adding them to the validation matrix, tag sumantrom, sgallagh and langdon
  2. langdon
    1. adamw to file ticket for writing permanent modularity test cases, adding them to the validation matrix, tag sumantrom, sgallagh and langdon
  3. sgallagh
    1. adamw to file ticket for writing permanent modularity test cases, adding them to the validation matrix, tag sumantrom, sgallagh and langdon


People present (lines said)

  1. adamw (59)
  2. sgallagh (17)
  3. zodbot (12)
  4. Sumantrom_ (10)
  5. lruzicka (7)
  6. Sumantrom (3)
  7. langdon (2)
  8. coremodule (2)
  9. frantisekz (2)
  10. tflink (1)
  11. reher (1)
  12. x3mboy (1)
  13. sumantrom[m] (1)


Generated by MeetBot 0.1.4.