#fedora-meeting: Fedora QA Meeting
Meeting started by adamw at 16:01:49 UTC
(full logs).
Meeting summary
- Roll call (adamw, 16:01:53)
- Previous meeting follow-up (adamw, 16:10:43)
- "lruzicka to look at implementing app
start/stop test for KDE and possibly Xfce next, then consider more
extensive testing of core apps" - this has been delayed because
changes in Rawhide broke the GNOME test twice, and lruzicka has had
to spend his time fixing that instead (adamw,
16:12:02)
- "adamw to contact sumantro about Changes that
are obvious test day candidates" - sorry, this one fell through the
cracks, will make sure to take a look at the list this week
(adamw,
16:13:14)
- Fedora 30 status and Change review (adamw, 16:15:54)
- mass rebuild is complete and a post-rebuild
compose is available, we don't know how well it works yet due to an
openQA needle issue (adamw,
16:19:44)
- the Change list at
https://fedoraproject.org/wiki/Releases/30/ChangeSet should now be
fairly complete, barring a few self-contained Changes still
undergoing review, I believe (adamw,
16:21:58)
- https://fedoraproject.org/wiki/Changes/Zchunk_Metadata
(adamw,
16:23:22)
- https://fedoraproject.org/wiki/Changes/SwitchCryptsetupDefaultToLUKS2
(adamw,
16:23:34)
- ACTION: cmurf to ask
docs team to make sure F30 docs talk about effect of LUKS2
encryption on using older releases' rescue mode on F30
installs (adamw,
16:30:23)
- https://bugzilla.redhat.com/show_bug.cgi?id=1674322
was one (nirik,
16:30:26)
- ACTION: frantisekz to
check if F28/F29 support mounting and interacting with LUKS2 created
by F30 installation (frantisekz,
16:36:20)
- Release criteria / test case proposal status (adamw, 16:38:12)
- https://bugzilla.redhat.com/show_bug.cgi?id=1674605
(anaconda bug) (nirik,
16:41:34)
- jlanda proposed blocking on broken cron in
November 2018, proposal received two positive responses but then
stalled (adamw,
16:42:06)
- sgallagh proposed a printing criterion that
prompted some lively discussion, we asked if he could consider the
feedback and revise or restate it in November, he was very busy at
the time but will try to get to it now (adamw,
16:52:28)
- similarly, mattdm proposed we drop optical
media from the release criteria and that also prompted a lot of
discussion, we asked matt to revise that proposal also in November
but he didn't get to it yet (adamw,
16:53:35)
- Test Day / community event status (adamw, 16:58:09)
- kernel 4.20 Test Day is complete, with good
participation (adamw,
16:58:21)
- upcoming test days are Gnome 3.32 test day is
on 2019-02-25 , followed by Fedora IoT edition Test Day on
2019-03-13 and i18n on 2019-03-19 (adamw,
16:58:33)
- there will be an on-boarding call somewhere mid
of March. (adamw,
16:58:38)
Meeting ended at 17:04:35 UTC
(full logs).
Action items
- cmurf to ask docs team to make sure F30 docs talk about effect of LUKS2 encryption on using older releases' rescue mode on F30 installs
- frantisekz to check if F28/F29 support mounting and interacting with LUKS2 created by F30 installation
Action items, by person
- cmurf
- cmurf to ask docs team to make sure F30 docs talk about effect of LUKS2 encryption on using older releases' rescue mode on F30 installs
- frantisekz
- frantisekz to check if F28/F29 support mounting and interacting with LUKS2 created by F30 installation
People present (lines said)
- adamw (99)
- cmurf (16)
- zodbot (14)
- tflink (13)
- frantisekz (13)
- sumantro (8)
- bcotton (7)
- sgallagh (6)
- nirik (6)
- mattdm (2)
- GlenK (1)
- lbrabec (1)
Generated by MeetBot 0.1.4.