#fedora-meeting: Fedora QA Meeting
Meeting started by adamw at 15:01:31 UTC
(full logs).
Meeting summary
- Roll call (adamw, 15:01:40)
- Previous meeting follow-up (adamw, 15:08:57)
- "adamw to poke some people about whether we
have or can set up an account for EC2 testing so people don't have
to spend money to test it" - i did that, and got a lot of 'just use
a free tier account!' but also a useful reply from stickster which I
will follow up on (adamw,
15:09:56)
- Fedora 31 status (adamw, 15:15:51)
- Beta was signed off on Thursday and is being
released tomorrow (adamw,
15:16:15)
- ACTION: adamw to
create and fill out common bugs page (adamw,
15:16:34)
- please tag any bugs you think are worthy of
Common Bugs inclusion with the CommonBugs keyword (adamw,
15:25:38)
- Automatic blockers vs. 'last minute' blockers: FIGHT (adamw, 15:25:47)
- https://bugzilla.redhat.com/show_bug.cgi?id=1752550
(satellit_,
15:31:19)
- ACTION: adamw to add
a short note to each relevant wiki page (automatic blockers and
'last minute' blockers) to explain the relationship between
them (adamw,
15:47:16)
- ACTION: adamw to
resolve all discontinuities (adamw,
15:48:22)
- Test Day / community event status (adamw, 15:49:08)
- Gnome 3.34 Test day is coming on this Wednesday
|
https://fedoraproject.org/wiki/Test_Day:2019-09-18_Gnome_3.34_Test_Day
(adamw,
15:49:43)
- Kernel 5.3 Test Week is from 30th Sept- 7th
oct (adamw,
15:50:20)
- https://koji.fedoraproject.org/koji/taskinfo?taskID=37686057
(cmurf,
15:51:29)
- Modularity test day will be on September
27th (adamw,
15:51:34)
- please come help with Test Days
everyone! (adamw,
15:51:43)
- Open floor (adamw, 15:51:57)
Meeting ended at 15:58:31 UTC
(full logs).
Action items
- adamw to create and fill out common bugs page
- adamw to add a short note to each relevant wiki page (automatic blockers and 'last minute' blockers) to explain the relationship between them
- adamw to resolve all discontinuities
Action items, by person
- adamw
- adamw to create and fill out common bugs page
- adamw to add a short note to each relevant wiki page (automatic blockers and 'last minute' blockers) to explain the relationship between them
- adamw to resolve all discontinuities
People present (lines said)
- adamw (94)
- cmurf (62)
- kparal (29)
- zodbot (18)
- frantisekz (15)
- lruzicka (14)
- sumantrom (7)
- bcotton (7)
- satellit_ (7)
- CVN-68 (3)
- tflink (3)
- jlanda (2)
- coremodule (2)
Generated by MeetBot 0.1.4.