#fedora-meeting: Fedora QA Meeting
Meeting started by adamw at 16:01:05 UTC
(full logs).
Meeting summary
- Roll call (adamw, 16:01:13)
- Previous meeting follow-up (adamw, 16:09:14)
- FESCo approved change to ARM blocking
desktop (bcotton,
16:10:07)
- "kparal and pwhalen to work on pushing forward
desktop validation change proposals" - proposal was posted to test@,
arm@ and xfce@ . our noble fpm suggested it go through FESCo, so
pwhalen filed a ticket: https://pagure.io/fesco/issue/2339 . that
was recently resolved and the change has been approved. we will move
forward with making it (adamw,
16:20:18)
- "tablepc to draft up his proposed changes to
https://fedoraproject.org/wiki/QA:Testcase_package_install_remove
and send them to the list" - on further discussion it became clear
that changing this test case wasn't really what we wanted to do.
further discussion is currently happening to decide exactly how we
should proceed with tablepc's ideas (adamw,
16:21:13)
- Fedora 32 status (adamw, 16:24:20)
- the optical disc boot bug is resolved -
https://bugzilla.redhat.com/show_bug.cgi?id=1801353 (adamw,
16:26:15)
- the glib / selinux issue has been worked around
for now (by fixing the glib fallback path) -
https://bugzilla.redhat.com/show_bug.cgi?id=1795524 (adamw,
16:26:46)
- now we have some new bugs causing havoc:
(adamw,
16:27:27)
- https://bugzilla.redhat.com/show_bug.cgi?id=1803293
(plymouth keeps starting up and blocking TTYs) (adamw,
16:27:41)
- most recent F32 compose failed, issue is being
worked on in
https://pagure.io/releng/failed-composes/issue/1010 (adamw,
16:38:33)
- Proposals, IoT, CoreOS... (adamw, 16:40:50)
- https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/thread/QEYDNIJQYPXZTXDMSMLF2JQLLZMZMCTM/
(kparal,
16:41:20)
- kparal has proposed a reduction in coverage for
the default application functionality criterion:
https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/thread/QEYDNIJQYPXZTXDMSMLF2JQLLZMZMCTM/
(adamw,
16:42:07)
- please post your thoughts on kparal's proposal
to the list, everyone (adamw,
16:57:29)
- ACTION: kparal to
forward proposal to desktop and kde lists (adamw,
16:57:36)
- Open floor (adamw, 16:57:47)
- GNOME Test Day is on 2020-02-20, IoT Test Day
on 2020-02-26, i18n Test Day on 2020-03-10 (adamw,
17:00:35)
Meeting ended at 17:00:46 UTC
(full logs).
Action items
- kparal to forward proposal to desktop and kde lists
Action items, by person
- kparal
- kparal to forward proposal to desktop and kde lists
People present (lines said)
- adamw (79)
- tablepc (28)
- kparal (26)
- cmurf (20)
- zodbot (13)
- bcotton (7)
- sumantro (7)
- coremodule (4)
Generated by MeetBot 0.1.4.