#fedora-meeting: Fedora QA Meeting
Meeting started by adamw at 15:00:15 UTC
(full logs).
Meeting summary
- Roll call (adamw, 15:00:30)
- Previous meeting follow-up (adamw, 15:05:34)
- "coremodule and pwhalen to work on reconciling
IoT and main release criteria" - this is ongoing, and there's a
topic for it later where we'll get more detail (adamw,
15:07:10)
- "adamw to ask mcatanzaro to put the first boot
experience criterion proposal into production" - this got done, by
kparal in the end:
https://fedoraproject.org/w/index.php?title=Fedora_33_Final_Release_Criteria&diff=588238&oldid=579377
(adamw,
15:07:50)
- Fedora 33 status (adamw, 15:09:30)
- Fedora 33 is moving along well at present, we
got the Beta release done and current nightlies seem to be working
well (adamw,
15:16:12)
- Final freeze is scheduled in about 23
hours (adamw,
15:19:45)
- IoT release criteria status (adamw, 15:20:13)
- https://pagure.io/fedora-qa/issue/622
(coremodule,
15:20:28)
- this is being actively worked on in
https://pagure.io/fedora-qa/issue/622 , coremodule has posted a
draft and is revising it in response to feedback (adamw,
15:23:38)
- https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/thread/KLG45B434REWXT6NXN5BSWGFOQIGGPNM/
(coremodule,
15:29:33)
- ACTION: coremodule to
finalize the IoT criteria merge, taking into account any further
feedback, and put it into 'production' (adamw,
15:30:42)
- Test Day / community event status (adamw, 15:35:23)
- IoT test day went off well last week
(adamw,
15:43:41)
- Today is Cloud Test Day, so join in over at
#fedora-test-day if you can (adamw,
15:43:54)
- FCOS test week, virt test day and storage test
day are coming (adamw,
15:44:06)
- https://fedoraproject.org/wiki/Changes/WaylandByDefaultForPlasma
(sumantro,
15:44:07)
- Open floor (adamw, 15:47:13)
Meeting ended at 16:00:14 UTC
(full logs).
Action items
- coremodule to finalize the IoT criteria merge, taking into account any further feedback, and put it into 'production'
Action items, by person
- coremodule
- coremodule to finalize the IoT criteria merge, taking into account any further feedback, and put it into 'production'
People present (lines said)
- adamw (80)
- coremodule (18)
- lig (12)
- sumantro (12)
- zodbot (10)
- kparal (10)
- pwhalen (7)
- bcotton (4)
- jsmith (2)
- kalev (2)
- Southern_Gentlem (2)
- frantisekz (2)
Generated by MeetBot 0.1.4.