16:00:05 <adamw> #startmeeting Fedora QA meeting
16:00:05 <zodbot> Meeting started Mon Jan  3 16:00:05 2022 UTC.
16:00:05 <zodbot> This meeting is logged and archived in a public location.
16:00:05 <zodbot> The chair is adamw. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:00:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:05 <zodbot> The meeting name has been set to 'fedora_qa_meeting'
16:00:15 <adamw> #meetingname fedora-qa
16:00:15 <zodbot> The meeting name has been set to 'fedora-qa'
16:00:20 <adamw> #topic Roll Call
16:00:27 <bittin> .hello2 bittin
16:00:28 <zodbot> bittin: bittin 'Luna Jernberg' <droidbittin@gmail.com>
16:00:31 <adamw> happy new year, folks!
16:00:48 <SeanM[m]> happy new year!
16:00:48 <bittin> happy new Fedora 36 and 37 year :p
16:01:49 <adamw> haha, yes, this is how the calendar works :D
16:02:37 * adamw notes absence of RHers, wonders if he's still supposed to be on holiday
16:03:11 <bittin> depends on what you and your boss has decided :p
16:04:34 <adamw> hmm, maybe we're supposed to be off for new year's day
16:04:42 <adamw> welp, anyhoo, we don't need those corporate drones
16:04:54 <bittin> atleast we got me, you and Sean here
16:05:03 <adamw> ayup
16:05:19 <pboy> .hello2 pboy
16:05:20 <zodbot> pboy: pboy 'Peter Boy' <pboy@uni-bremen.de>
16:05:25 <adamw> i'll wait a few mins, if no-one else shows up i'll do an abbreviated agenda and we can go again next week
16:05:29 <adamw> hi peter
16:05:36 <pboy> hi!
16:06:16 <SeanM[m]> .hello2 seaninspace
16:06:17 <zodbot> SeanM[m]: Sorry, but user 'SeanM [m]' does not exist
16:06:18 <cmurf[m]> I'm here
16:06:37 <adamw> hi cmurf
16:07:08 <adamw> #topic Previous meeting follow-up
16:07:14 <cmurf[m]> Hi
16:07:18 <adamw> this one is going a bit rotten, but I promise I'll get to it sometime:
16:07:40 <adamw> #action adamw to try and clarify intent of "default application functionality" criterion regarding arches
16:07:59 <adamw> #info "adamw to follow through on the proposed retrospective actions" - that was done, I sent a follow-up email to the list, I think. I created a bunch of tickets and did a few other things
16:08:17 <adamw> #topic Fedora 36 status
16:08:35 <adamw> sooo, F36 status is also "going a bit rotten" :D
16:08:42 <bittin> Alpha, and hopefully releasing to Beta and Stable (in April) and during the year?
16:08:51 <bittin> rawhide builds is broken atm?
16:09:02 <adamw> yup, there seem to be two major bugs
16:09:16 <adamw> #info systems installed from a live image don't boot because of https://bugzilla.redhat.com/show_bug.cgi?id=2036199
16:09:40 <adamw> #info installer images are failing to boot on a Python / GTK+ issue - see e.g. https://openqa.fedoraproject.org/tests/1095124#step/_boot_to_anaconda/14
16:09:41 <bittin> but still 3,5 months left to work on it :p
16:09:50 <lruzicka2> .hello lruzicka
16:09:51 <zodbot> lruzicka2: lruzicka 'Lukáš Růžička' <lruzicka@redhat.com>
16:09:53 <adamw> i just saw that today, does anyone know if it's been filed yet?
16:09:59 <adamw> bittin: yup :D
16:10:01 <adamw> hi lukas!
16:10:38 <lruzicka2> sorry about the delay, had to wait in the line for too long.
16:11:51 <adamw> there's a line to get into the meeting?
16:11:59 <adamw> i didn't know it was that popular!
16:12:01 <adamw> ba-dum tish
16:12:02 <bittin> not sure if that bug is filed, but i have not been keeping up that much lately
16:12:23 <adamw> i don't see it on the blocker list, so if no-one speaks up i'll file a new bug after the meeting
16:12:32 <bittin> +1
16:13:32 <adamw> so yeah, those are the big issues i'm aware of. anyone have any other notes on f36?
16:13:43 * bittin has not
16:14:00 <adamw> a few proposed Changes are proving controversial on devel@, but that's not directly an issue for us...:D
16:15:17 <cmurf[m]> Allot going on for sure
16:15:45 <adamw> ok, i'm thinking we can skip the criteria/test case proposal topic since we're missing kparal, i'll call another meeting for next week when hopefully those slacking red hatters will finally be back from vacation ;)
16:16:05 <bittin> sounds like a plan :P ;)
16:16:24 <adamw> #topic Test Day / community event status
16:16:36 <adamw> #info nothing coming up immediately due to f35-f36 cycle handover and holiday break
16:17:35 <adamw> we have the proposal from the retrospective for a bugzilla onboarding session. I think sumantro will start filling out the test day schedule this month
16:18:26 <bittin> alright
16:19:22 <lruzicka2> ok
16:19:55 <adamw> aaand that's about all
16:19:57 <adamw> #topic Open floor
16:20:06 * bittin does not have anything this week
16:20:10 <adamw> any other business, folks?
16:20:20 <adamw> i'm sure things will start getting more interesting from tomorrow :D
16:20:36 <lruzicka2> adamw, why so? what happens tomorrow?
16:20:44 <bittin> is people back tomorrow or anything more special happens?
16:20:47 <SeanM[m]> im open to help with anything if needed!
16:20:55 <adamw> just because more people are back, yeah
16:21:11 <lruzicka2> adamw, oh, I see :D
16:22:26 <adamw> thanks for coming out folks :)
16:22:27 <adamw> and happy new year again!
16:22:59 <bittin> same to all of you
16:23:01 <pingou> adamw++
16:24:53 <adamw> #endmeeting