#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:27 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:00:36)
  2. Previous meeting follow-up (adamw, 16:06:54)
    1. ACTION: adamw to try and clarify intent of "default application functionality" criterion regarding arches (adamw, 16:07:16)

  3. Fedora 36 status (adamw, 16:10:05)
    1. the most recent Rawhide composes have two major bugs affecting both live and traditional install, fixes are now available for both but compose is failing on KDE dependencies (adamw, 16:14:21)

  4. Current criteria / test case proposals (adamw, 16:24:16)
    1. so i mostly am running this topic to talk about kparal's graphical package manager proposals, but he's not around again (adamw, 16:24:53)
    2. attempt to move common bugs to ask fedora is underway, ben says "the functionality is there, although i'd say it's too soon to draw conclusions" (adamw, 16:27:58)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=2032085 (adamw, 16:31:57)

  5. Test Day / community event status (adamw, 16:38:17)
    1. kernel test week will be from 2022-01-23 to 2022-01-29, look out for a ticket and wiki page soon (adamw, 16:43:30)
    2. bugzilla how-to video should be ready by next week, after that we will plan an onboarding call (adamw, 16:48:12)

  6. Open floor (adamw, 16:48:18)
    1. https://gamesdonequick.com/schedule (adamw, 16:48:44)
    2. https://gamesdonequick.com/schedule Crash Team Racing, The Legend of Spyro: The Eternal Night, Spyro: Attack of the Rhynocs (bittin, 16:51:42)


Meeting ended at 16:58:05 UTC (full logs).

Action items

  1. adamw to try and clarify intent of "default application functionality" criterion regarding arches


Action items, by person

  1. adamw
    1. adamw to try and clarify intent of "default application functionality" criterion regarding arches


People present (lines said)

  1. adamw (74)
  2. bittin (22)
  3. pboy (16)
  4. zodbot (12)
  5. sumantro (8)
  6. cmurf[m] (4)
  7. bcotton (3)
  8. frantisekz (3)
  9. coremodule (2)
  10. nirik (1)
  11. bytehackr (1)
  12. jforbes (1)
  13. mattdm (1)


Generated by MeetBot 0.4.