#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:05:03 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 15:05:13)
  2. Previous meeting follow-up (adamw, 15:18:30)
    1. "adamw to put the revised default application criterion into production" - I did that: https://fedoraproject.org/w/index.php?title=Fedora_36_Final_Release_Criteria&diff=637469&oldid=636319 (adamw, 15:19:12)
    2. "adamw to update GNOME test day wiki page with links to an ISO with GNOME 42~beta in it" - I also did that: https://fedoraproject.org/wiki/Test_Day:2022-02-28_Fedora_36_GNOME_42#Prerequisites_for_Test_Day (adamw, 15:19:45)

  3. Fedora 36 status (adamw, 15:21:07)
    1. f36 is looking much better than last week, most blockers are addressed, tests are passing (adamw, 15:22:45)
    2. more help running aarch64 tests on the candidate compose would be great (adamw, 15:25:31)

  4. Current criteria / test case proposals (adamw, 15:32:05)
    1. https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/EFTMMXJYAZOW5CHBCON6UHWCUYWF34OY/ (adamw, 15:32:46)
    2. the proposal to allow Council to waive blockers relating to Edition self-identification was discussed and not opposed by anyone (adamw, 15:43:18)
    3. ACTION: adamw to consider updating network criteria proposal to cover types of network connection (wired, wireless, security types...) (adamw, 15:52:53)

  5. Test Day / community event status (adamw, 15:53:24)
    1. we had GNOME test week and i18n test week the last two weeks: https://fedoraproject.org/wiki/Test_Day:2022-02-28_Fedora_36_GNOME_42 , https://fedoraproject.org/wiki/Test_Day:2022-03-08_I18N_Test_Day (adamw, 15:55:05)
    2. both look to have gone off pretty successfully with good participation (adamw, 15:55:31)

  6. Open floor (adamw, 15:59:56)


Meeting ended at 18:40:11 UTC (full logs).

Action items

  1. adamw to consider updating network criteria proposal to cover types of network connection (wired, wireless, security types...)


Action items, by person

  1. adamw
    1. adamw to consider updating network criteria proposal to cover types of network connection (wired, wireless, security types...)


People present (lines said)

  1. adamw (77)
  2. nielsenb (25)
  3. zodbot (8)
  4. coremodule (3)
  5. bcotton (3)
  6. lruzicka2 (3)
  7. pboy (2)
  8. bytehackr (1)


Generated by MeetBot 0.4.