15:01:54 <adamw> #startmeeting Fedora QA meeting
15:01:54 <zodbot> Meeting started Mon Sep 26 15:01:54 2022 UTC.
15:01:54 <zodbot> This meeting is logged and archived in a public location.
15:01:54 <zodbot> The chair is adamw. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
15:01:54 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:54 <zodbot> The meeting name has been set to 'fedora_qa_meeting'
15:01:57 <adamw> #meetingname fedora-qa
15:01:57 <zodbot> The meeting name has been set to 'fedora-qa'
15:02:01 <adamw> #topic Roll Call
15:02:03 <bcotton> .hello2
15:02:04 <zodbot> bcotton: bcotton 'Ben Cotton' <bcotton@redhat.com>
15:02:28 * kparal is here
15:04:09 <adamw> how are you folks
15:04:09 <pboy> .hi
15:04:10 <zodbot> pboy: pboy 'Peter Boy' <pboy@uni-bremen.de>
15:04:14 <tablepc_> ./hello
15:04:29 <tablepc_> .hello
15:04:29 <zodbot> tablepc_: (hello <an alias, 1 argument>) -- Alias for "hellomynameis $1".
15:04:54 <tablepc_> .hello !
15:04:55 <zodbot> tablepc_: Sorry, but user '!' does not exist
15:05:06 * bcotton is patiently* awaiting the dispatch of a new motherboard for his laptop (again)
15:05:13 <tablepc_> .hello Pat
15:05:14 <zodbot> tablepc_: Sorry, but user 'Pat' does not exist
15:05:46 <bcotton> tablepc_: I believe you're looking for `.hello tablepc`
15:05:51 <tablepc_> . hello tablepc
15:05:51 <zodbot> tablepc_: tablepc 'Pat Kelly' <pmkellly@frontier.com>
15:06:11 <Southern_Gentlem> .hello2 jbwillia
15:06:12 <zodbot> Southern_Gentlem: Sorry, but user 'Southern_Gentlem' does not exist
15:06:20 <Southern_Gentlem> .hello jbwillia
15:06:21 <zodbot> Southern_Gentlem: jbwillia 'Ben Williams' <vaioof@gmail.com>
15:06:31 <tablepc_> The stuff I forget after just 2 years being away
15:07:14 * coremodule is here
15:07:18 <coremodule> .hello2
15:07:19 <zodbot> coremodule: coremodule 'Geoffrey Marr' <gmarr@redhat.com>
15:07:37 <adamw> alrighty, let's get started, i guess
15:07:41 <adamw> #topic Previous meeting follow-up
15:08:37 <adamw> #info "adamw to work on F37 Beta common issues" - did that, I think everything nominated was covered.
15:08:43 <adamw> any other follow-up from last time?
15:08:45 <lruzicka> .hello2
15:08:46 <zodbot> lruzicka: lruzicka 'Lukáš Růžička' <lruzicka@redhat.com>
15:11:25 <adamw> alrighty then
15:11:28 <adamw> #topic Fedora 37 status
15:11:58 <adamw> things seem to be going fairly smoothly, we still kinda need to finalize the FCOS testing stuff
15:13:21 <adamw> blocker list is short atm. it'd be great if folks can run through the full test set with current candidates
15:15:36 <adamw> any other notes on F37?
15:16:31 <tablepc_> My as deployed testing has been going fine no notable problems.
15:17:56 <adamw> great news, thanks
15:18:33 <lruzicka> I have been testing the 20220924 and only found one bug in Maps that is already reported in upstream:
15:19:19 <lruzicka> https://gitlab.gnome.org/GNOME/gnome-maps/-/issues/491
15:19:39 <tablepc_> The bugs I've found in standard tests were already on reports
15:19:42 <adamw> #topic Release criteria proposal status
15:19:48 <lruzicka> I am not sure if it is a blocker stuff.
15:20:20 <adamw> lruzicka: hmm, it's probably worth proposing at least
15:20:28 <adamw> if not blocker i'd probably vote FE for a crash in a pre-installed app
15:20:47 <adamw> so, my proposal to amend the dual boot criteria seems not to have accreted any serious opposition
15:21:05 <lruzicka> lruzicka, I am going to propose it then.
15:21:09 <lruzicka> adamw, ^
15:21:25 <adamw> sounds good
15:21:52 <lruzicka> adamw, it seems nobody is interested and those who replied did not object ,I believe.
15:22:03 <tablepc_> Is dual boot commonly used?
15:22:42 <adamw> tablepc_: i mean, fairly commonly, yeah. it's typical thing to do when you first try linux, or if you still need to run something that only runs in windows
15:25:27 <tablepc_> Will extensions still be in the Fedora repo's
15:26:47 <adamw> GNOME Shell extensions? the ones that are currently there, yeah
15:27:24 <tablepc_> Seemed like we were getting ready to retire them.
15:28:19 <tablepc_> I guess it miight be good to let everyone know what goiing on in terms of where to get current versions etc.
15:30:23 <adamw> oh, maybe i missed a memo. where did you see that?
15:31:59 <tablepc_> Just from the general discussion around extensions couldn't be loaded I know there are some in the repo that don't appear to be maintained.
15:32:32 <tablepc_> Perhaps all extensions shoulld be loaded from the web
15:34:43 <adamw> well, they're mostly maintained by volunteers, so it's kinda up to them how fast they update, like anything
15:35:02 <adamw> #info Windows Bitlocker criterion amendment proposal is live, currently doesn't seem to have any opposition
15:35:15 <adamw> #action adamw to activate the Bitlocker amendment this week if nobody pops up to oppose it
15:35:44 <adamw> #info the GNOME Shell extension criterion proposal was not supported by the desktop team, so I'm considering that dropped for now
15:37:47 <tablepc_> I understand
15:41:16 <adamw> #topic Test Day / community event status
15:42:21 <coremodule> We had a small, but seemingly thorough IoT test day last week
15:42:22 <coremodule> https://testdays.fedoraproject.org/events/142
15:42:42 <adamw> awesome, thanks coremodule
15:42:52 <adamw> #info IoT Test Day went off last week: https://testdays.fedoraproject.org/events/142
15:43:27 <bcotton> was that advertised in advance? I don't remember seeing it go by until Wednesday morning
15:46:04 <coremodule> bcotton, I'm not sure, SumantroMukherje usually takes care of the advertisement/reminders.
15:46:26 <kparal> I haven't seen any announcements either
15:46:35 <kparal> When Geoff sent it to test list, I forwarded it to test-announce
15:48:12 <kparal> I think this is something to improve, annoucements and calendar events
15:48:19 <adamw> looks like sumantro isn't here
15:48:31 <adamw> i think he said the main publicity point is the blog and/or magazine now, but we can ask him to make sure things are announced to lists too
15:49:14 <SumantroMukherje> Hey folks,
15:49:14 <SumantroMukherje> I am COVID 19+ and yes i have missed out so much since last week mid
15:49:18 <SumantroMukherje> Was on sick leave
15:49:24 <SumantroMukherje> I am sorry
15:49:32 <bcotton> well there was nothing on magazine or commblog
15:49:33 <adamw> ah, sorry to hear
15:49:44 <bcotton> ah, crap. i hope you feel better soon Sumantro Mukherjee
15:50:11 <adamw> it looks like there wasn't a mail to say you were out sick or i'd have made sure someone else looked after that :|
15:50:32 <coremodule> sorry to hear that SumantroMukherje, I hope you feel better soon
15:51:16 <adamw> #info test day publicity was lacking lately as sumantro was out sick and we missed arranging cover, apologies for that
15:51:50 <SumantroMukherje> Yep. i figured that adam! .. i will be on things by tomorrow. Today i am somewhat of a shape.. coreos and upgrade are on the way and i will be doing the needful
15:52:32 <adamw> awesome, thanks for that, take care of yourself
15:53:42 <adamw> #info CoreOS and upgrade test days are coming soon
15:53:47 <adamw> #topic Open floor
15:53:57 <adamw> any other business ahead of the blocker review meeting in 7 minuts?
15:54:30 <tablepc_> Have a Great Day Everyone!
15:55:34 <bcotton> none businesses here
15:57:30 <adamw> alrighty, thanks folks
15:57:39 <adamw> blocker review in 3 minutes over in #blocker-review:fedoraproject.org , it'll be a short one
15:57:42 <adamw> #endmeeting