#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:01:18 UTC (full logs).

Meeting summary

  1. Roll Call (adamw, 16:01:20)
  2. Previous meeting follow-up (adamw, 16:07:36)
    1. i got nothin' (adamw, 16:07:37)

  3. Fedora 38 status (adamw, 16:11:30)
    1. Rawhide is mostly working fine at the moment, aside from the known issues with anaconda text/rescue/serial console boot, and the ongoing mystery with kde not working with the new mesa builds on llvmpipe (adamw, 16:12:26)
    2. F38 will branch from Rawhide at some point within the next 28 hoursish (adamw, 16:16:31)

  4. Test Day / community event status (adamw, 16:24:53)
    1. the Call for Test Days went out last month: https://communityblog.fedoraproject.org/call-for-fedora-linux-38-test-days/ (adamw, 16:25:12)
    2. we have tickets for GNOME, i18n, Cloud, FCOS and IoT test events filed at https://pagure.io/fedora-qa/issues so far, no dates yet (adamw, 16:26:09)

  5. Open floor (adamw, 16:27:48)
    1. ACTION: adamw to send out mail asking folks to vote on blockers in tickets (adamw, 16:37:56)


Meeting ended at 16:44:34 UTC (full logs).

Action items

  1. adamw to send out mail asking folks to vote on blockers in tickets


Action items, by person

  1. adamw
    1. adamw to send out mail asking folks to vote on blockers in tickets


People present (lines said)

  1. adamw (35)
  2. zodbot (9)
  3. bcotton (9)
  4. lruzicka (5)
  5. kparal (5)
  6. coremodule (2)


Generated by MeetBot 0.4.