16:01:23 <adamw> #startmeeting Fedora QA meeting
16:01:23 <zodbot> Meeting started Mon Mar  6 16:01:23 2023 UTC.
16:01:23 <zodbot> This meeting is logged and archived in a public location.
16:01:23 <zodbot> The chair is adamw. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:01:23 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:23 <zodbot> The meeting name has been set to 'fedora_qa_meeting'
16:01:23 <yselkowitz[m]> sure but its a lot of repos and growing is there a script for that
16:01:23 <adamw> sigh, rich text...
16:01:23 <yselkowitz[m]> +1
16:01:23 <yselkowitz[m]> a few things
16:01:24 <adamw> #meetingname fedora-qa
16:01:24 <adamw> #topic Roll Call
16:01:24 <zodbot> The meeting name has been set to 'fedora-qa'
16:01:26 <zodbot> adamw: Error: Can't start another meeting, one is in progress.
16:01:41 * LunaJernberg[m] is here and ready (seems the Matrix to IRC Bridge is slow however or down)
16:02:06 <bittin> ah just a bit slow (guess i will be on the Matrix side anyways)
16:02:53 <tflink> morning
16:02:57 <adamw> who's around for meeting fun?
16:03:37 <LunaJernberg[m]> was supposed to go to a Demoscene thing in Stockholm but having a bit of a cold, so joining in for Fedora QA fun online instead
16:03:37 * kparal is here
16:04:37 * coremodu_ is here
16:04:43 * lruzicka is here, too
16:06:54 <adamw> alrighty, let's get rolling
16:07:11 <adamw> #topik What Didn't Adam Do Last Week
16:07:11 <adamw> wait, that's not it
16:07:13 <adamw> #topic Previous meeting follow-up
16:07:25 <LunaJernberg[m]> sent an email, but i think you did that now :p
16:07:47 <adamw> #info "adamw to send out mail asking folks to vote on blockers in tickets" - yeah, I think I did that
16:08:13 <LunaJernberg[m]> adamw to read up on how the matrix/irc bridging works for topic setting, and get sumantro appropriate rights to set topics on both sides in the test day channel
16:08:17 <adamw> #info "adamw to read up on how the matrix/irc bridging works for topic setting, and get sumantro appropriate rights to set topics on both sides in the test day channel" oh yeah, I didn't do this one yet. in my defence things were a bit on fire
16:08:18 <LunaJernberg[m]> unsure if you did that :P
16:08:24 <adamw> #action adamw to read up on how the matrix/irc bridging works for topic setting, and get sumantro appropriate rights to set topics on both sides in the test day channel
16:09:41 <geraldosimiao> .hello geraldosimiao
16:09:41 <LunaJernberg[m]> moving on to Status?
16:09:42 <zodbot> geraldosimiao: geraldosimiao 'Geraldo S. Simião Kutz' <geraldo.simiao.kutz@gmail.com>
16:10:54 <adamw> yup
16:10:55 <adamw> #topic Fedora 38 status
16:11:04 <adamw> so, we're in freeze right now, go/no-go for the super-optimistic release date is thursday
16:11:09 <adamw> we have a blocker review meeting right after this
16:11:28 <adamw> the weakly-signed rpm issue isn't resolved yet (well, it wasn't when i went to bed)
16:11:44 <LunaJernberg[m]> i gotten a new computer last Sunday that does not freeze with a first gen Ryzen so i can do testing again and found out that gnome-tour is broken due to gtk-rust stuff and 2 other bugs that i reported
16:12:06 <LunaJernberg[m]> adamw: was not solved when i tried earlier today
16:13:11 <adamw> Luna Jernberg: when you say 'broken', broken how? i haven't clicked through that thing forever. did you report bugs downstream or upstream?
16:13:32 <LunaJernberg[m]> with the 0305 compose but have not tried in the 0306 one yet for the rpm weak thing
16:13:44 <LunaJernberg[m]> adamw: https://bugzilla.redhat.com/show_bug.cgi?id=2175648
16:13:44 <lruzicka> adamw, it does not start
16:14:13 <lruzicka> adamw, not even if you try to start it on an installed system, nor after setup :D
16:14:20 <kparal> https://bugzilla.redhat.com/show_bug.cgi?id=2175648
16:14:21 <adamw> hah, fun
16:14:28 <adamw> can we file it upstream too? gnome folks usually respond better upstream
16:14:58 <kparal> today's test day is getting quite useful
16:14:58 <adamw> oh, i see, it's being fixed already
16:14:58 <kparal> it's already fixed
16:14:59 <adamw> nice
16:14:59 <LunaJernberg[m]> adamw: was not sure if i should file it upstream or downstream earlier this morning
16:15:13 <adamw> yeah, since it's fixed already downstream was obviously fine =)
16:15:19 <adamw> alright, let's see
16:15:21 <lruzicka> adamw, it is being addressed already, so they know about it
16:15:41 <adamw> #info f38 is frozen for Beta, first go/no-go is Thursday, we still have outstanding blockers that are being worked on
16:15:46 <lruzicka> Frantisek confirmed a fix
16:16:09 <kparal> Luna Jernberg: always upstream, and downstream only if you want to propose it as a blocker
16:16:09 <LunaJernberg[m]> kparal: alright thats good to know for the future, will continue to try composes in Virtualbox as much as i have time this week :)
16:16:29 * SumantroMukherje is here
16:17:33 <adamw> hey sumantro
16:17:54 <adamw> so, does anyone have any other important notes on f38? anything we're worried is being missed etc?
16:20:18 <SumantroMukherje> hey adamw!
16:22:12 <geraldosimiao> I think the bugs found are already proposed as blockers or FE
16:22:12 <adamw> yup
16:22:12 <geraldosimiao> that one on sddm wayland (virtual keyboard) for exemple
16:22:14 <adamw> alrighty, moving along then
16:22:54 <adamw> #topic Test Day / community event status
16:22:58 <adamw> sumantro: take it away
16:24:07 <SumantroMukherje> The Kernel 6.2 Test Week is underway
16:24:13 <SumantroMukherje> https://testdays.fedoraproject.org/events/148
16:25:00 <SumantroMukherje> The GNOME 44 Desktop and Core App test week
16:25:00 <SumantroMukherje> + Apps test week is underway as well
16:25:00 <SumantroMukherje> https://testdays.fedoraproject.org/events/150
16:25:00 <SumantroMukherje> https://testdays.fedoraproject.org/events/151
16:25:20 <adamw> it's a test jamboree!
16:25:23 <SumantroMukherje> The i18n test week starts tomorrow
16:25:24 <SumantroMukherje> https://testdays.fedoraproject.org/events/147
16:26:22 <SumantroMukherje> DNF 5 to follow on 2023-03-14
16:26:22 <SumantroMukherje> https://fedoraproject.org/wiki/Test_Day:2023-03-14_Fedora_38_DNF_5
16:27:01 <adamw> #info kernel 6.2 test week is underway at https://testdays.fedoraproject.org/events/148
16:27:19 <adamw> #info GNOME 44 desktop and app test days are underway at https://testdays.fedoraproject.org/events/150 and https://testdays.fedoraproject.org/events/151
16:27:30 <adamw> #info i18n test week starts tomorrow at https://testdays.fedoraproject.org/events/147
16:27:34 <SumantroMukherje> There is gonna be Podman Machine test day which I am working on apart from others which are on our tracker.
16:27:45 <adamw> #info DNF 5 test day is on 2023-03-14: https://fedoraproject.org/wiki/Test_Day:2023-03-14_Fedora_38_DNF_5
16:28:36 <SumantroMukherje> We might also see something like https://github.com/containers/podman-security-bench which can do some container security stuff
16:30:10 <geraldosimiao> adamw: that one must include at the tesdays event list still
16:30:10 <SumantroMukherje> I havent yet finished the test cases, it will be there by tomorrow
16:30:10 <geraldosimiao> here https://testdays.fedoraproject.org/events
16:30:19 <SumantroMukherje> geraldosimiao: ^^
16:30:56 <geraldosimiao> ok, excelent :)
16:30:57 <SumantroMukherje> :)
16:31:47 <SumantroMukherje> adamw:  that's all from my side, apart from the process enhancement ticket in QA tracker which we can debate about in the issue itself
16:31:53 <SumantroMukherje> also  also
16:32:22 <SumantroMukherje> kparal: wrote a lot of test case and should get a lot of cookiess
16:32:23 <SumantroMukherje> kparal++
16:32:34 <adamw> yes, huge thanks to kparal for overhauling the GNOME test cases
16:32:37 <adamw> kparal++
16:32:44 <lruzicka> kparal++
16:32:45 <zodbot> lruzicka: Karma for kparal changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:32:49 <adamw> #agreed big thanks to kparal for overhauling the GNOME test cases
16:33:07 <LunaJernberg[m]> kparal++
16:34:07 * kparal pats on his back
16:34:07 <geraldosimiao> sumantrom++
16:34:08 <zodbot> geraldosimiao: Karma for sumantrom changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:34:08 <adamw> alright, thanks for all that sumantro!
16:34:08 <geraldosimiao> kparal++
16:34:10 <zodbot> geraldosimiao: Karma for kparal changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
16:34:13 <adamw> any questions/notes on this topic before we move on?
16:34:48 * LunaJernberg[m] is helping as much as i can and have time for this time
16:35:04 <SumantroMukherje> Thanks a lot Luna Jernberg !
16:35:24 <SumantroMukherje> there's a weird issue i found and reported https://pagure.io/fedora-qa/testdays-web/issue/32
16:36:02 * coremodu_ has to log-off for about an hour. adamw, not sure if there is one today, but there is, I will act as secretary in the Blocker Review. I'll be back online in ~1 hour.
16:36:16 <geraldosimiao> theres a tesdays room at matrix?
16:36:16 <kparal> geraldosimiao: there is #test-day:fedoraproject.org but for gnome we're using #workstation:fedoraproject.org
16:36:17 <kparal> always see the wiki instructions
16:36:17 <kparal> I added Matrix to the test day template, hopefully Sumantro Mukherjee uses it 🙂
16:36:38 <LunaJernberg[m]> > * <@coremodu_:libera.chat> has to log-off for about an hour. adamw, not sure if there is one today, but there is, I will act as secretary in the Blocker Review. I'll be back online in ~1 hour.
16:36:38 <LunaJernberg[m]> there is
16:36:55 <adamw> coremodu_: thanks. yes, there is a meeting
16:37:18 <geraldosimiao> kparal: oh ok, found it.
16:39:38 <adamw> #topic Open floor
16:39:53 <adamw> alright folks, any other business? f38 blocker/fe-related business will be handled at the blocker review meeting in 20 minutes, of course
16:40:10 <LunaJernberg[m]> does not really have anything special at the moment
16:44:42 <kparal> it seems we should add blocke review meetings to fedocal
16:44:42 <adamw> oh, right, forgot about that. i think we took them out as we don't do them every week any more, but i didn't think to add one manually
16:44:42 <kparal> s/blocke/blocker/
16:45:39 <LunaJernberg[m]> +1
16:47:55 <geraldosimiao> all fine
16:47:55 <kparal> I used to add a regular meeting and then deleted an instance every time it was not happening
16:47:55 <adamw> alrighty, thanks for coming everyone, we get 15 minutes back before the blocker review
16:47:56 <kparal> it's too much work otherwise 🙂
16:48:09 <LunaJernberg[m]> alright then i have time to eat :)
16:48:29 <adamw> #endmeeting