16:00:27 <adamw> #startmeeting Fedora QA meeting
16:00:27 <zodbot> Meeting started Mon Nov 27 16:00:27 2023 UTC.
16:00:27 <zodbot> This meeting is logged and archived in a public location.
16:00:27 <zodbot> The chair is adamw. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
16:00:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:27 <zodbot> The meeting name has been set to 'fedora_qa_meeting'
16:00:31 <adamw> #meetingname fedora-qa
16:00:31 <zodbot> The meeting name has been set to 'fedora-qa'
16:00:36 <adamw> #topic Roll Call
16:01:20 <adamw> hi folks, who's around for qa meeting fun?
16:01:23 <pboy> .hi
16:01:25 <zodbot> pboy: pboy 'Peter Boy' <pboy@uni-bremen.de>
16:01:58 <adamw> hi pboy
16:03:08 <tflink> .hello2
16:03:10 <zodbot> tflink: tflink 'Tim Flink' <tflink@tirfa.com>
16:03:58 <lruzicka> .hello2
16:03:59 <zodbot> lruzicka: lruzicka 'Lukáš Růžička' <lruzicka@redhat.com>
16:06:19 <adamw> hum, we really need to move this to matrix or whatever is gonna get more people to show up :P
16:07:15 <lruzicka> I am also monitoring the matrix channel, but there is not much activity either.
16:07:20 <adamw> true
16:07:28 <adamw> i guess we just don't have a lot to *meet* about any more...
16:07:35 <tflink> same here, I'm rarely paying attention to IRC anymore
16:07:37 <adamw> quick, think of some controversial topics!
16:07:50 <adamw> in the meantime, let's do these
16:07:58 <adamw> #topic Previous meeting follow-up
16:08:04 <lruzicka> or maybe we have not clearly said where we were going to meet regularly, so that people could get used to it first (again)
16:08:15 <adamw> #info no action items
16:08:16 <tflink> you'd think that the discourse + matrix conversation would be controversial enough to get attention but maybe that's just old at this point
16:08:24 <adamw> tflink: right? oh, well
16:08:53 <adamw> #topic Fedora 40 check-in and Change review
16:09:14 <adamw> #info Plasma 6 is landing in Rawhide right now, so expect a bit of rockiness if you're on that
16:11:19 <adamw> #info Network install images and the Workstation live went oversize again today, I'll look at that
16:12:18 <adamw> looking at the f40 changes...https://fedoraproject.org/wiki/Releases/40/ChangeSet
16:12:55 <adamw> obviously Plasma 6 is significant, especially with the plan to drop X support
16:13:31 <adamw> https://fedoraproject.org/wiki/Changes/PamBerkeleyDBtoGdbm is also significant, I am rather concerned by "This proposal contains manual steps to be executed by system administrators in the upgrade path"
16:13:50 <adamw> though it seems the module is rarely used
16:13:53 <lruzicka> totally drop the X support? that will be serious.
16:14:24 <adamw> "This upgrade is also notable that for Fedora Linux (and Fedora Extra Packages for Enterprise Linux 10, once that materializes), KDE Plasma will not offer an X11 session."
16:14:46 <adamw> possibly at first you'll be able to hack it back in by just providing a session file, but yeah, as shipped there will be no X session
16:15:13 <lruzicka> This will be a red rag for a lot of bulls.
16:15:24 <tflink> already has been, I think
16:15:29 <adamw> we also have https://fedoraproject.org/wiki/Changes/AnacondaWebUIforFedoraWorkstation back, which obviously is still a big change - we need to keep testing focus on that and finding any more stuff that needs fixing before we get to branch/beta
16:15:46 <adamw> yeah, there's already a lot of chatter about it on the interwebs
16:16:10 <tflink> wasn't there at least one article claiming that all of Fedora was dropping X support?
16:17:08 <adamw> https://fedoraproject.org/wiki/Changes/ModernizeLiveMedia also fun
16:17:15 <adamw> tflink: probably? they usually get it wrong
16:17:33 <adamw> workstation is also planning to drop X support soon, and as we all know KDE and GNOME are the only things that exist
16:17:47 <adamw> (long term it's probably gonna happen, but not in f40)
16:18:34 <pboy> I'm  bit concerned about Anaconda / first boot. I suppose we use that in Server VM. Didn't had time to check in details
16:18:52 <adamw> pboy: i don't think that's a formal change proposal for f40, at least not yet
16:18:56 <adamw> it was just a sounding out
16:19:06 <pboy> Oh, OK
16:20:16 <pboy> That puts my mind at ease
16:22:14 <adamw> ok, so...
16:22:15 <adamw> #topic Communications overhaul: Discourse and Matrix?
16:22:27 <adamw> again let's skip through this quite quickly as there aren't really enough people to get into the meat of it
16:22:35 <tflink> sounds good
16:22:47 <adamw> we're still planning to push things towards matrix and discourse, but need to actually, you know, do stuff :D
16:22:57 <adamw> maybe i'll try moving the meeting back to matrix next week, it seems like the bot is more or less ready
16:23:11 <adamw> #action adamw to consider moving the meeting back to Matrix next time
16:23:28 <lruzicka> yeah, let's try matrix and we'll see how it plays out.
16:23:37 <tflink> that's good to hear
16:23:49 <adamw> if that works out then we can look at updating all the docs to just point to matrix, not IRC any more
16:23:57 <pboy> IIs there a list anywhere what "stuff" has to b w done?
16:24:08 <pboy> We consider to move Docs as well
16:24:37 <adamw> not yet, making the list is part of the job. :D
16:24:43 <adamw> move docs?
16:24:54 <pboy> yes, docs meeting
16:25:09 <pboy> (not docs  :-) )
16:25:09 <adamw> oh, i see
16:25:39 <pboy> Would be interested in that list  :-)
16:25:52 <adamw> there's a channel for bot development where you could ask, i dunno if the new bots are documented yet. it's very similar to the irc ones aiui. https://matrix.to/#/#zodbot-devel:fedoraproject.org
16:26:21 * tflink is of the mind that having a single place is more important than the techincal merits of any of the choices but that's probably not controversial here
16:26:32 <adamw> #info i'm going to skip the event topic as sumantro isn't here and i don't see anything obvious coming up in the tickets
16:26:44 <adamw> also i have another meeting in four minutes :D
16:26:47 <adamw> #topic Open floor
16:26:49 <adamw> so, anything else?
16:27:02 <tflink> nothing from me
16:27:11 <pboy> nope
16:27:18 <lruzicka> not at the moment
16:27:25 <adamw> well alrighty then
16:27:43 <adamw> that was easy
16:28:47 <adamw> thanks for coming, folks
16:28:50 <adamw> #endmeeting