#fedora-meeting: fedora-qadevel

Meeting started by tflink at 15:01:25 UTC (full logs).

Meeting summary

  1. roll call (tflink, 15:01:37)
    1. https://public.etherpad-mozilla.org/p/20170215-fedora-qadevel (tflink, 15:06:29)

  2. Projects and Priorities (tflink, 15:10:49)
    1. https://docs.google.com/a/redhat.com/document/d/1spU0tK7pb4NBWFgY535Nawm1O69z3R928K8os6AAIfg/edit?usp=sharing (jskladan, 15:11:22)
    2. ACTION: jskladan to share execdb document in a way that everyone can read (tflink, 15:26:02)

  3. Chronic Issues (T905, T906) (tflink, 15:37:21)
    1. https://phab.qa.fedoraproject.org/T878 (tflink, 15:38:44)

  4. Update Resultsdb in Prod (tflink, 15:46:52)
  5. meta-CI for taskotron (tflink, 15:48:55)
  6. Test Storage in Dist-GIt (tflink, 15:53:49)
  7. Open Floor (tflink, 15:55:55)


Meeting ended at 15:58:34 UTC (full logs).

Action items

  1. jskladan to share execdb document in a way that everyone can read


Action items, by person

  1. jskladan
    1. jskladan to share execdb document in a way that everyone can read


People present (lines said)

  1. tflink (118)
  2. jskladan (76)
  3. kparal (17)
  4. zodbot (14)
  5. mkrizek (13)
  6. garretraziel (4)
  7. linuxmodder (2)
  8. jskladan_znc (1)
  9. Southern_Gentlem (1)
  10. pschindl_ (1)
  11. lbrabec (0)


Generated by MeetBot 0.1.4.