#fedora-meeting: Fedora Release Engineering
Meeting started by Oxf13 at 18:08:35 UTC
(full logs).
Meeting summary
- roll call (Oxf13, 18:09:32)
- Fedora 12 (Oxf13, 18:14:12)
- https://bugzilla.redhat.com/show_bug.cgi?id=533739
(warren,
18:25:49)
- Fedora 12 updates (Oxf13, 18:32:07)
- Fedora 12 Everything Tree (Oxf13, 18:39:40)
- Fedora 13 (Oxf13, 18:43:08)
- AGREED: F-13 rawhide
will be just a repo of packages, as per no frozen rawhide
(Oxf13,
18:55:47)
- open floor (Oxf13, 18:57:07)
Meeting ended at 19:01:51 UTC
(full logs).
Action items
- (none)
People present (lines said)
- Oxf13 (97)
- dgilmore (23)
- warren (14)
- notting (13)
- jwb (11)
- drago01 (6)
- lmacken (4)
- pjones (4)
- poelcat (4)
- zodbot_ (3)
- buggbot (2)
- nirik (2)
- rdieter (1)
- daMaestro (1)
Generated by MeetBot 0.1.4.