#fedora-meeting: Fedora Release Engineering
Meeting started by Oxf13 at 17:59:37 UTC
(full logs).
Meeting summary
- roll call (Oxf13, 17:59:58)
- present are Oxf13 jwb notting dgilmore
(Oxf13,
18:03:14)
- poelcat and nirik also present (Oxf13,
18:06:50)
- Old Business (SOPs) (Oxf13, 18:07:12)
- one (small) SOP delivered late late late this
week by Oxf13 (Oxf13,
18:09:36)
- wwoods also in attendance (Oxf13,
18:14:35)
- ACTION: Oxf13 to
submit SOP on updating Package Announce topics next week
(Oxf13,
18:23:17)
- Old Business (/mnt/koji storage) (Oxf13, 18:23:36)
- still testing, doing some mash profiling
(Oxf13,
18:29:38)
- Old Business (dist-git update) (Oxf13, 18:31:02)
- fedora-packager (test) updates going out, which
include fedpkg (Oxf13,
18:34:56)
- Old Business (ticket 3420) (Oxf13, 18:38:10)
- http://alt.fedoraproject.org/pub/alt/nightly-composes/desktop/
(nirik,
18:39:22)
- ACTION: Oxf13 will
make a hardlink to the nightly desktop image and update ticket 3420
with the location (Oxf13,
18:41:14)
- Old Business (13 Alpha) (Oxf13, 18:41:59)
- bits are staged for mirrors (Oxf13,
18:42:16)
- ACTION: Oxf13 to
release bits for mirrors today (Oxf13,
18:42:34)
- Open Floor (Oxf13, 18:48:41)
- comps into git (Oxf13, 18:49:18)
- notting will move comps to git on Thursday,
March 11 (notting,
18:52:30)
- notting will adjust things where necessary, and
inform FESCo (notting,
18:52:45)
- notting will at least leave the CVS copy around
in r/o mode for a while (notting,
18:53:37)
Meeting ended at 18:59:34 UTC
(full logs).
Action items
- Oxf13 to submit SOP on updating Package Announce topics next week
- Oxf13 will make a hardlink to the nightly desktop image and update ticket 3420 with the location
- Oxf13 to release bits for mirrors today
Action items, by person
- Oxf13
- Oxf13 to submit SOP on updating Package Announce topics next week
- Oxf13 will make a hardlink to the nightly desktop image and update ticket 3420 with the location
- Oxf13 to release bits for mirrors today
People present (lines said)
- Oxf13 (69)
- dgilmore (19)
- notting (16)
- nirik (7)
- poelcat (6)
- zodbot (4)
- jwb (3)
- tomspur (2)
- wwoods (1)
Generated by MeetBot 0.1.4.