17:03:52 <Oxf13> #startmeeting Fedora Release Engineering
17:03:52 <zodbot> Meeting started Fri Apr 9 17:03:52 2010 UTC. The chair is Oxf13. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:03:54 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:04:04 <Oxf13> #meetingname fedora-releng
17:04:04 <zodbot> The meeting name has been set to 'fedora-releng'
17:04:08 <Oxf13> #topic Roll Call
17:04:44 <Oxf13> ping: notting jwb wwoods lmacken rdieter dgilmore poelcat tyll (and anybody else)
17:05:20 * dgilmore is here
17:05:32 * notting is here
17:06:07 <Oxf13> light crew, light agenda
17:06:18 <Oxf13> #info present is Oxf13, notting, and dgilmore
17:06:20 <rdieter> here
17:06:26 <Oxf13> #info rdieter also present
17:06:35 <Oxf13> #topic BETA!!!
17:06:37 * poelcat here
17:06:45 <Oxf13> #info poelcat also present
17:06:53 <Oxf13> #info RC5 went gold
17:07:04 <Oxf13> #info Beta staged for mirrors
17:07:23 <notting> hooray!
17:07:28 <Oxf13> so yeah, RC5 is the beta, it got staged for mirrors, and all the isos are on the torrent box, just need to be re-arranged
17:07:40 <Oxf13> #action Oxf13 to setup the torrents
17:07:49 <Oxf13> #action Oxf13 to coordinate with early torrent seeders
17:08:05 <Oxf13> #info Updates pushes to F13 stable have recommenced
17:08:18 <Oxf13> a large batch of stuff will be updated in the Branched compose today, whenever it finishes
17:08:20 <poelcat> #info poelstra has finished export control filing w/ confirmation from legal
17:08:26 <Oxf13> wewt
17:10:16 <dgilmore> excellent
17:10:44 <Oxf13> on tuesday we'll open 'er up, and watch the sparks fly
17:10:58 <Oxf13> anything else on Beta?
17:11:49 <Oxf13> great, moving on.
17:12:00 <Oxf13> #topic SOPs
17:12:08 <Oxf13> poelcat: since you're here, any update on SOPs?
17:12:27 * poelcat was wondering where we were at with them :)
17:12:33 <poelcat> i turned around the last couple
17:12:40 <poelcat> but not sure if they got updated
17:13:08 <poelcat> and i've been MIA working on another project, but that is past now so I should be able to help more again
17:13:10 <Oxf13> k, for the record, what were the last two?
17:13:28 * poelcat has to see what i sent to rel-eng list
17:13:48 <poelcat> https://fedoraproject.org/wiki/Update_branched_Last_Known_Good
17:13:49 <poelcat> https://fedoraproject.org/wiki/Fedora_package_announce_update
17:14:42 <Oxf13> Ok, cool. Hopefully I or somebody else will have time to touch them up
17:16:01 <Oxf13> moving along...
17:16:07 <Oxf13> #topic Open Floor
17:16:09 <poelcat> is there a new one we are targeting for next week?
17:16:21 <Oxf13> My brain is still stuffed with beta, so I have no other topics this week.
17:16:30 <Oxf13> poelcat: nothing specific, if I get a moment I'll see if I can work one out
17:21:44 <Oxf13> Looks like no other topics, so I'll close up shop.
17:21:46 <Oxf13> #endmeeting