#fedora-meeting: Fedora Release Engineering

Meeting started by Oxf13 at 17:00:48 UTC (full logs).

Meeting summary

  1. Roll Call (Oxf13, 17:01:03)
    1. present are nirik notting jsmith and Oxf13 (Oxf13, 17:04:21)

  2. Fedora 14 Alpha (Oxf13, 17:04:30)
    1. go for on-schedule alpha release next week (notting, 17:06:04)
    2. oxf13 responsible for ensuring the push and the rest of the tickets get done. (Oxf13, 17:07:17)
    3. dgilmore will be staging the bits today (Oxf13, 17:07:23)
    4. IDEA: Have two weeks of time between feature freeze and Alpha RC (Oxf13, 17:20:51)
    5. propose 2 weeks between Feature Freeze and RC (Oxf13, 17:37:05)
    6. discuss possible unfreezing earlier with fesco (notting, 17:37:17)
    7. Investigate "unfreezing" sooner in the case of a slip (Oxf13, 17:37:18)
    8. investigate earlier go/no go decision in case of a slip (Oxf13, 17:38:12)

  3. dist-git (Oxf13, 17:38:25)
    1. fedpkg updates have been going through resolving lots of issues (Oxf13, 17:39:17)
    2. still some design issues, such that using a local private branch that does not track any remote branch breaks some fedpkg actions (Oxf13, 17:39:39)

  4. SOPs (Oxf13, 17:42:32)
    1. oxf13 to send some SOPs to poelcat (Oxf13, 17:47:44)
    2. Oxf13 to update some SOPs based on notting's experiences running things. (Oxf13, 17:47:57)

  5. open floor (Oxf13, 17:48:41)
    1. ACTION: Oxf13 to get nirik setup in sigul for pushing updates (Oxf13, 17:56:18)
    2. IDEA: setup a rotating schedule for Fedora updates pushes (Oxf13, 17:59:36)


Meeting ended at 18:13:38 UTC (full logs).

Action items

  1. Oxf13 to get nirik setup in sigul for pushing updates


Action items, by person

  1. nirik
    1. Oxf13 to get nirik setup in sigul for pushing updates
  2. Oxf13
    1. Oxf13 to get nirik setup in sigul for pushing updates


People present (lines said)

  1. Oxf13 (101)
  2. notting (40)
  3. poelcat (23)
  4. dgilmore (22)
  5. nirik (21)
  6. jsmith (10)
  7. zodbot (3)
  8. tibbs (1)


Generated by MeetBot 0.1.4.