#fedora-meeting: fedora-server
Meeting started by michel_slm at 18:15:11 UTC
(full logs).
Meeting summary
- Introductions (michel_slm, 18:15:30)
- previous meeting log
https://meetbot.fedoraproject.org/sresults/?group_id=fedora_server&type=team
(michel_slm,
18:21:47)
- Housekeeping (michel_slm, 18:21:53)
- https://en.wikipedia.org/wiki/Template:Update
(copperi,
18:27:33)
- ACTION: pboy to sort
out server WG wiki page, server "SIG" page next (michel_slm,
18:30:39)
- AGREED: keep meeting
name as fedora-server for now (michel_slm,
18:37:05)
- https://docs.fedoraproject.org/en-US/mindshare-committee/procedures/meetbot/
(michel_slm,
18:38:37)
- ACTION: pboy to chair
next meeting (michel_slm,
18:39:36)
- Open Floor (michel_slm, 18:39:46)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/WUQRHJZ4VFAOXTKCIOECWORH3TU7L4AM/
(pboyHB,
18:46:03)
- ACTION: pboy to
follow up with mattdm on WG membership and proposed wiki
edits (michel_slm,
18:53:51)
- ACTION: Michel will
put up a meetbot cheat-sheet on the wiki for future meeting
chairs (michel_slm,
18:54:56)
Meeting ended at 19:03:13 UTC
(full logs).
Action items
- pboy to sort out server WG wiki page, server "SIG" page next
- pboy to chair next meeting
- pboy to follow up with mattdm on WG membership and proposed wiki edits
- Michel will put up a meetbot cheat-sheet on the wiki for future meeting chairs
Action items, by person
- pboy
- pboy to sort out server WG wiki page, server "SIG" page next
- pboy to chair next meeting
- pboy to follow up with mattdm on WG membership and proposed wiki edits
People present (lines said)
- michel_slm (66)
- pboyHB (32)
- King_InuYasha (13)
- zodbot (11)
- jwhimpel (7)
- cyberpear (2)
- copperi (2)
- nirik (1)
- salimma (0)
- ngompa (0)
- pboy (0)
Generated by MeetBot 0.1.4.