#fedora-meeting: fedora-server
Meeting started by pboyHB at 17:00:13 UTC
(full logs).
Meeting summary
- roll call (pboyHB, 17:00:23)
- please say either .hello2 or .hello
<fasname> (pboyHB,
17:00:45)
- Agenda (pboyHB, 17:03:08)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/32IQLMZDPUS7JCF2FFRVJO5IAYYQLEL4/
(pboyHB,
17:03:18)
- Status Server PRD (pboyHB, 17:04:45)
- https://hackmd.io/@x3mboy/HyB92cVl_
(pboyHB,
17:04:54)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/NAQLPATYHK3EPY3DHHU7HS5CQ7NPLVVR/
(pboyHB,
17:05:02)
- AGREED: last chance
for any modification: May 5, final discussion and voting: May
12 (pboyHB,
17:10:13)
- Fedora release criteria and process (pboyHB, 17:14:18)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/GSJM6TE76QKSNPNU7EX63AATOB4ZP5IU/
(pboyHB,
17:14:26)
- AGREED: :
Eighth_Doctor checks the size of a install image including all
recommends. (pboyHB,
17:55:38)
- ACTION: :
ighth_Doctor checks the size of a install image including all
recommends. (pboyHB,
17:55:51)
- Planing for next Fedora release (pboyHB, 17:56:05)
- Open Floor (pboyHB, 17:57:36)
Meeting ended at 18:01:30 UTC
(full logs).
Action items
- : ighth_Doctor checks the size of a install image including all recommends.
People present (lines said)
- pboyHB (87)
- Eighth_Doctor (42)
- jwhimpel (14)
- Southern_Gentlem (10)
- zodbot (8)
- sgallagh (6)
- ab (5)
- x3mboy (3)
- dcavalca (1)
- michel_slm (1)
Generated by MeetBot 0.1.4.