#fedora-meeting: fedora-server
Meeting started by pboyHB at 17:00:56 UTC
(full logs).
Meeting summary
- Welcome / roll call (pboyHB, 17:01:10)
- Agenda (pboyHB, 17:06:26)
- Fedora Server Release 35 (pboyHB, 17:08:40)
- https://lists.fedoraproject.org/archives/list/devel-announce@lists.fedoraproject.org/thread/B4RPFYYDCO2XTQMS4NCP34XXYCXUKWYU/
(pboyHB,
17:09:51)
- https://fedorapeople.org/groups/schedule/f-35/f-35-key-tasks.html
(nirik,
17:11:16)
- https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/UQRHDM2NOKW4VQFQ64UQFGIGGUJGCYXY/#UQRHDM2NOKW4VQFQ64UQFGIGGUJGCYXY
(pboyHB,
17:16:16)
- Deploying services via RPM and Ansible (continuation) (pboyHB, 17:22:31)
- Fedora Server Documentation review (pboyHB, 17:33:55)
- https://docs.fedoraproject.org/en-US/fedora-server/
(pboyHB,
17:35:10)
- ACTION: langdon will
review the landing page (pboyHB,
17:40:08)
- https://pagure.io/fedora-workstation/issue/225
(langdon,
17:50:05)
- AGREED: FAQ page is
OK with missing links added (pboyHB,
17:58:28)
- https://pagure.io/fedora-server/blob/main/f/docs/modules/ROOT/nav.adoc
add in there (copperi,
17:58:29)
- open floor (pboyHB, 18:00:33)
- AGREED: Next meeting
in 2 weeks (pboyHB,
18:03:56)
Meeting ended at 18:05:58 UTC
(full logs).
Action items
- langdon will review the landing page
Action items, by person
- langdon
- langdon will review the landing page
People present (lines said)
- pboyHB (104)
- langdon (19)
- swefredde (14)
- zodbot (8)
- andi89gi (7)
- nirik (2)
- copperi (2)
Generated by MeetBot 0.1.4.