16:59:14 <pboyHB> #startmeeting fedora-server
16:59:14 <zodbot> Meeting started Wed Jun 23 16:59:14 2021 UTC.
16:59:14 <zodbot> This meeting is logged and archived in a public location.
16:59:14 <zodbot> The chair is pboyHB. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:59:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:59:14 <zodbot> The meeting name has been set to 'fedora-server'
16:59:23 <pboyHB> #topic Welcome / roll call
16:59:30 <pboyHB> hi everyone!
16:59:38 <pboyHB> As usual we should give a few minutes for folks to show up. Everybody who is lurking, please say either .hello2 or .hello <fasname>
16:59:45 <pboyHB> I’ll post the agenda in a few minutes.
17:00:54 * nirik is lurking, but also busy doing other things...
17:01:24 <pboyHB> nirik: welcome nevertheless
17:01:31 <michel> .hello salimma
17:01:32 <zodbot> michel: salimma 'Michel Alexandre Salim' <michel@michel-slm.name>
17:01:34 <dcavalca> .hi
17:01:35 <zodbot> dcavalca: dcavalca 'Davide Cavalca' <dcavalca@fb.com>
17:01:59 <pboyHB> hi salimma hi dcavalca
17:02:37 <langdon> .hello2
17:02:38 <zodbot> langdon: langdon 'Langdon White' <langdon@redhat.com>
17:03:21 <pboyHB> langdon: hi. thanks for comming despite being busy elsawhere
17:03:44 <langdon> yeah.. still in a holding pattern.. actually reading/editing the installation doc atm
17:04:32 <pboyHB> langdon: docs yeah, good idea!
17:04:58 <pboyHB> OK, lets start with the agenda
17:05:06 <pboyHB> #topic Agenda
17:05:14 <pboyHB> #link https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/TPYYUQJ6WFU5QSMOLD7Z36NDZAIDBGE6/
17:05:22 <pboyHB> 1. Welcome
17:05:28 <pboyHB> 2. Agenda
17:05:36 <pboyHB> 3. Fedora Server Product Requirement Document (PRD)
17:05:43 <pboyHB> 4. Fedora Server Documentation
17:05:49 <pboyHB> 5. Fedora Website - revamp
17:05:56 <pboyHB> 6. Open Floor
17:06:04 <pboyHB> Any additions?
17:06:43 <pboyHB> OK, then
17:06:45 <pboyHB> #topic Fedora Server Product Requirement Document (PRD)
17:06:59 <pboyHB> Introductory remarks:
17:07:09 <pboyHB> Current / latest version (June 21, 2021, 19:48 UTC)
17:07:18 <pboyHB> #link https://fedoraproject.org/wiki/Server/Product_Requirements_Document_2021
17:07:25 <pboyHB> Status: Final review by Kevin
17:07:33 <pboyHB> Removed section specific goals, because that does not belong into a PRD
17:07:40 <pboyHB> Goal for today: final decision to accept the version as in the wike as our new PRD replacing the version of 2014
17:07:49 <pboyHB> If we do, next step is to ask fesco for approval.
17:07:59 <pboyHB> #proposed The WG approves the Product Requirement Document as of June 21, 2021 19:48 (UTC)
17:08:05 <langdon> +1
17:08:08 <pboyHB> Floor is open
17:09:36 <michel> missed the last few weeks so I'll skim it real quick first
17:10:03 <pboyHB> michel: I suppose you are not the only one. :-)
17:10:32 <michel> +1
17:10:44 <michel> lgtm
17:10:53 <pboyHB> in the meantime:I have an addition for the contributors section:
17:10:54 <dcavalca> just read through it again as well
17:10:56 <dcavalca> +1
17:11:03 <pboyHB> I have skimmed the logs again. Missing as contributor: Davide Cavalca (dcavalca) from the recent discussions and Adam Williamson (adamw) from the initial discussions.
17:11:14 <pboyHB> #proposed Add  dcavalca and adamw to the contributors list
17:11:31 <dcavalca> sure
17:12:28 <pboyHB> I see no objections?
17:12:46 <pboyHB> 3
17:12:56 <pboyHB> 2
17:12:57 <michel> +1
17:13:02 <pboyHB> 1
17:13:15 <pboyHB> #agreed Add  dcavalca and adamw to the contributors list
17:15:12 <pboyHB> Is anyone  still ireading the PRD?
17:16:32 <pboyHB> I don't see any objections to the current version of the PRD?
17:17:16 <pboyHB> 3
17:17:37 <pboyHB> 2
17:18:05 <pboyHB> 1
17:18:17 <pboyHB> #agreed The WG approves the Product Requirement Document as of June 21, 2021 19:48 (UTC) supplemented by the agreed amendments
17:18:46 <pboyHB> Folks, we have actually accomplished it. Congratulations and thanks to all! It was a difficult birth.
17:19:11 <dcavalca> yay!
17:19:23 <pboyHB> #topic Fedora Server Documentation
17:19:25 <michel> pboyHB++ for driving this. Hopefully we keep it from bitrotting this time
17:19:25 <zodbot> michel: Karma for pboy changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:19:47 <pboyHB> hui Thanks
17:20:13 <pboyHB> Introductory remarks:
17:20:23 <pboyHB> Now that a basic set of documentation is ready, I would like to finally file a request to include Server Docs on the docs landing page
17:20:23 <pboyHB> https://docs.fedoraproject.org/en-US/docs/
17:20:33 <pboyHB> We need a short text to announce Server (about 20 words / 120 characters).
17:20:44 <pboyHB> I would like to emphasize the user perspective (less technical features)
17:20:44 <pboyHB> along our PRD mission statement, something like (but shorter)
17:20:54 <pboyHB> Empowers Organisations and Individuals to deploy services in technical excellence freely, under their own control, and adopted to their own demands
17:21:02 <pboyHB> The floor is open. Wordsmiths to the front. :-)
17:21:42 <pboyHB> Oh, I forgot:
17:21:54 <pboyHB> #action pboy contacts Matthew for further processing regarding the PRD
17:22:10 <pboyHB> Back to documentation
17:24:40 <pboyHB> Is there agreement to emphasize the user perspective, own control and adaptability?
17:24:47 <pboyHB> Or something else after all?
17:25:53 <langdon> casing is weird  Empowers organizations and individuals to deploy services, under their own control, and adapted to their own demands
17:25:58 <langdon> and made some other edits :)
17:26:09 <langdon> trying to work the "tech excel" part back in
17:26:24 <langdon> but "freely" and "under their own control" are pretty much the same
17:26:44 <pboyHB> langdon: +1
17:26:59 <langdon> Empowers organizations and individuals to deploy the services they need, modern or legacy, under their own control, and adapted to their own demands
17:27:03 <langdon> how about that?
17:27:28 <dcavalca> s/demands/requirements/ maybe?
17:27:44 <langdon> yeah.. or needs
17:27:45 <michel> yeah, requirements sound better
17:27:58 <langdon> Empowers organizations and individuals to deploy the services they need, modern or legacy, under their own control, and adapted to their own requirements (needs?)
17:28:19 <langdon> ummm spain v slovakia.. 4-0
17:28:28 <pboyHB> langdon:  can we omit medern or legacy, because of lenght restrictions?
17:28:32 <michel> requirements sound more formal, needs sound friendlier. hmm
17:29:13 <langdon> i like the modern or legacy personally
17:29:17 <langdon> needs is shorter :)
17:29:22 <pboyHB> langdon: ok
17:29:24 <michel> can we shorten "deploy ... under their own control" too perhaps? would "reproducibly deploy" convey the same meaning?
17:29:25 <langdon> How about
17:29:50 <langdon> Empowers you to deploy the services you need, modern or legacy, under your own control, and adapted to you own needs
17:30:01 <pboyHB> reproducibly deploy isn't it more technically?
17:30:18 <michel> yeah, that's a bit technical, true
17:30:25 <pboyHB> langdon: +1, a bit shorter
17:30:27 <langdon> the "own control" is trying to capture the "you own it" vs like a PAAS .. so the reproducible part isn't as "unique"
17:30:39 <pboyHB> langdon: +1
17:30:43 <langdon> char count: 117 :)
17:30:56 <pboyHB> langdon: that's ok!
17:31:06 <pboyHB> I couldn't count so quickly
17:31:29 <langdon> gedit can though :)
17:31:30 <pboyHB> #proposed Empowers you to deploy the services you need, modern or legacy, under your own control, and adapted to you own needs
17:31:44 <langdon> dropped an "r" on the last "you"
17:32:13 <pboyHB> #proposed Empowers you to deploy the services you need, modern or legacy, under your own control, and adapted to your own needs
17:32:19 <langdon> +1
17:32:23 <dcavalca> +1
17:32:44 <pboyHB> any pbjections?
17:32:48 <pboyHB> 3
17:32:54 <pboyHB> 2
17:32:59 <pboyHB> 1
17:33:04 <michel> +1
17:33:11 <pboyHB> #agreed Empowers you to deploy the services you need, modern or legacy, under your own control, and adapted to your own needs
17:33:38 <pboyHB> Wonderful, we are very effective today
17:33:58 <pboyHB> Anything else about documentation at the moment?
17:34:40 <pboyHB> I'll come up with a proposal how to preceed further as soon as I can.
17:35:22 <pboyHB> #topic Fedora Website - revamp
17:35:29 <pboyHB> Introductory remarks:
17:35:36 <langdon> im about to post a install pr :)
17:35:49 <pboyHB> #link https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/TCK5J2DC4JPIFE65FJFYHBJKKKQGY2JU/
17:35:58 <pboyHB> We need to put together our ideas, wishes, requirements, etc.
17:36:04 <pboyHB> and we need someone to work together with the initiative and represent our group
17:36:09 <pboyHB> We are considered one of the key stakeholders.
17:36:15 <pboyHB> The work is likely to take some time, but is very important IMHO
17:36:21 <pboyHB> Any ideas?
17:36:27 <pboyHB> floor is open.
17:36:42 <pboyHB> langdon:  looking forward to your PR
17:37:38 <langdon> i really think this would be much better off naming a person to be the group rep and send them to the "meetings".. i have *no idea* what they have in mind so can't really offer any content that would be useful..
17:38:18 <pboyHB> I have some ideas, e.g. more interactivity on the pages,
17:38:35 <pboyHB> or the chance to comment on a documentation
17:39:04 <pboyHB> we need more a inviration character
17:39:17 <pboyHB> inviraation -Y invitation
17:39:26 <pboyHB> no virus here
17:39:27 <langdon> "inviting"?
17:39:38 <pboyHB> langdon: yes!
17:39:41 <langdon> like you want server to be more "inviting"?
17:39:48 <langdon> i gotcha
17:39:58 <langdon> seems to me like we have a volunteer to be ^^ :)
17:40:11 <pboyHB> not server, or server, too but the styöe of fedora web pages
17:40:46 <langdon> ahhh
17:40:53 <langdon> yes.. more users ++ :)
17:40:58 * michel cries in the US at "I'm aware holiday period started"
17:41:22 <pboyHB> michel: here in Europe, too
17:41:52 <michel> pboyHB: wait, holiday period does exist in Europe, no? in the US it's mythical for many people
17:42:03 <langdon> holiday period is WAY "worse" than the US.... i don't know anybody in the US who takes ****august**** off :)
17:42:27 <langdon> and by "worse" i mean ... sooooooo much better.. and im jealous :)
17:42:42 <michel> langdon: yeah. worse for companies, better for employees :)
17:43:03 <pboyHB> OK, here it really exists i.  The virus was thankful
17:43:43 <pboyHB> Well, I can offer to contact the web initiators and come back here when more ionformation is availlable
17:43:49 <michel> yeah, fair enough. it didn't help curb the pandemic last year :( ... we have Thanksgiving + Christmas here for that in the US
17:45:37 <pboyHB> #proposed pboyHB will contact the web revamp initiative
17:46:23 <pboyHB> But I'm really open if someone else wants to take it on.
17:47:31 <pboyHB> I don't see anyone pushing forward ?
17:47:38 <pboyHB> 3
17:47:46 <pboyHB> 2
17:47:52 <pboyHB> 1
17:48:05 <pboyHB> #agreed pboyHB will contact the web revamp initiative
17:48:13 <pboyHB> #action pboyHB will contact the web revamp initiative
17:48:30 <pboyHB> #topic  Open Floor
17:48:47 <langdon> ok.. gotta run off .. submitted the PR... see you next time (2 wks?)
17:49:00 <pboyHB> Most important question: date of next meeting?
17:49:19 <pboyHB> yes, proposal was: back to be-weekly meetings
17:49:36 <pboyHB> any ideas / comments?
17:49:53 <michel> if it's biweekly, can we avoid clashing with the CentOS Stream office hour?
17:50:21 <pboyHB> michel: do they be-weekly as well?
17:50:24 <michel> that's first Wednesday of the month, so... if we can say we meet on 2nd and 4th Wednesdays that'd be great. the calendar will need to be manually adjusted from time to time, as I don't think it supports recurring by week-of-month
17:50:59 <pboyHB> #proposed: secand and fourth week a month
17:51:07 <michel> +1
17:51:50 <pboyHB> 3
17:51:56 <pboyHB> 2
17:52:00 <pboyHB> 1
17:52:12 <pboyHB> #agreed be-weekly meetings, 2nd and 4th a month
17:52:22 <pboyHB> #action michel adjust the calendar
17:52:33 <michel> ack
17:52:47 <pboyHB> michel: Can you add a topic Just like standing meeting of server WG ?
17:53:06 <pboyHB> an empry line is a bit strange in the current +message
17:53:13 <michel> pboyHB: yup, I meant to do that, thanks for the reminder
17:53:22 <x3mboy> Hello
17:53:29 <x3mboy> .hi
17:53:30 <zodbot> x3mboy: x3mboy 'Eduard Lucena' <eduardlucena@gmail.com>
17:53:48 <x3mboy> +1 to bi weekly
17:54:16 <pboyHB> OK next meeting is will be July 14?
17:54:51 <michel> that'd be the second Wed next month, yeah
17:54:59 <pboyHB> Hi x3mboy !
17:55:08 <michel> we should try and get more done in the mailing list in the meantime
17:55:21 <pboyHB> michel:+1 !
17:56:22 <pboyHB> I'll compose an overview of tasks to be done. A kind of current status overview ?
17:57:29 <pboyHB> One more thing: we should delete the old hackmd.io pages! Not that they end up in any Googls searches for years.
17:57:46 <pboyHB> x3mboy:  Can you do that ?
17:58:01 <michel> are they not private? if they're private Google should not index them, right?
17:58:08 <dcavalca> I think you can also just change the visibility if you'd rather keep them around for the comments
17:58:11 <michel> though yeah, deleting is probably better if they're obsolete
17:58:21 <pboyHB> tghey are public, I think!
17:58:21 <dcavalca> Google shouldn't index them unless they're marked public
17:59:00 <pboyHB> OK, but better save than sorry?
18:00:16 <pboyHB> #action m3xboy will delete the obsolete PRD discussion pages
18:00:34 <pboyHB> I think, time is up now. Anything else??
18:01:11 <pboyHB> 3
18:01:20 <pboyHB> 2
18:01:25 <pboyHB> 1
18:01:33 <pboyHB> #endmeeting