#fedora-meeting: fedora-server
Meeting started by pboyHB at 17:00:31 UTC
(full logs).
Meeting summary
- Welcome / roll call (pboyHB, 17:00:40)
- Agenda (pboyHB, 17:04:14)
- https://pagure.io/fedora-server/report/Meeting
(pboyHB,
17:04:23)
- Follow up actions (pboyHB, 17:06:02)
- action Moving Wiki Pages to
docs.fedoraproject.org (#52) (pboy,mowestusa) done (pboyHB,
17:06:15)
- New address:
https://docs.fedoraproject.org/en-US/server-working-group/
(pboyHB,
17:06:42)
- New WG Doc Landing Page and Navigation Items (pboyHB, 17:08:07)
- https://pagure.io/fedora-server/issue/56
(pboyHB,
17:08:16)
- AGREED: the current
landing page is accepted with addition of the last 3 IRC meeting
links. (pboyHB,
17:15:37)
- AGREED: We start with
the navigation items as is (pboyHB,
17:20:54)
- AGREED: no staging
pages needed (pboyHB,
17:23:35)
- ACTION: mowest and
pboyHB continue to migrate the wiki pages. (pboyHB,
17:24:11)
- Migration of unmodified Wiki content (pboyHB, 17:24:26)
- https://pagure.io/fedora-server/issue/57
(pboyHB,
17:24:36)
- AGREED: as of issue
#57 pages will be migrated unmodified (pboyHB,
17:26:32)
- Decommissioning of (old) SIG Wiki pages (pboyHB, 17:26:46)
- https://pagure.io/fedora-server/issue/59
(pboyHB,
17:26:54)
- AGREED: Old SIG page
get a note and redirect to new page, old content removed /
archived (pboyHB,
17:32:36)
- ACTION: mowest and
pboyHB modify the old SIG page as agreed (pboyHB,
17:35:39)
- Review current Fedora Server Technical Specification (pboyHB, 17:36:00)
- https://pagure.io/fedora-server/issue/58
(pboyHB,
17:36:10)
- ACTION: eseyman hit
hackmd this week and comment on tech spec (eseyman,
17:45:01)
- AGREED: eseyman hit
hackmd this week and comment on tech spec, discussion next meeting
Dec 15 (pboyHB,
17:46:38)
- ACTION: eseyman hit
hackmd this week and comment on tech spec (pboyHB,
17:47:06)
- Facilitated and improved support for Fedora Server Edition VMs (pboyHB, 17:47:27)
- https://pagure.io/fedora-server/issue/53
(pboyHB,
17:47:35)
- On Mailing List:
https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/3Z7YAUSYPTZ5HME4OW7WK67L67AM7KHE/
(pboyHB,
17:47:45)
- In particular: experience of the Fedora infra
Team:
https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/message/Y7QX3FKUWCPAYWMJYLLHTUHUK3L627MI/
(pboyHB,
17:47:56)
- Open Floor (pboyHB, 17:59:19)
Meeting ended at 18:02:15 UTC
(full logs).
Action items
- mowest and pboyHB continue to migrate the wiki pages.
- mowest and pboyHB modify the old SIG page as agreed
- eseyman hit hackmd this week and comment on tech spec
- eseyman hit hackmd this week and comment on tech spec
Action items, by person
- eseyman
- eseyman hit hackmd this week and comment on tech spec
- eseyman hit hackmd this week and comment on tech spec
- pboyHB
- mowest and pboyHB continue to migrate the wiki pages.
- mowest and pboyHB modify the old SIG page as agreed
People present (lines said)
- pboyHB (105)
- mowest[m] (17)
- zodbot (14)
- eseyman (12)
- salimma (10)
- jwhimpel (7)
- mattdm (6)
- copperi[m] (5)
- nirik (4)
- cmurf[m] (3)
- dcavalca (1)
- bytehackr (1)
Generated by MeetBot 0.4.