#fedora-meeting: fedora-server

Meeting started by pboy at 17:00:10 UTC (full logs).

Meeting summary

  1. Welcome / roll call (pboy, 17:00:19)
  2. Agenda (pboy, 17:07:06)
    1. https://pagure.io/fedora-server/report/Meeting (pboy, 17:07:12)
    2. https://pagure.io/fedora-server/boards/Works%20in%20progress (pboy, 17:08:17)

  3. Follow up actions (pboy, 17:19:02)
    1. Action: All outstanding articles are published except for two where reviews are available. (pboy, 17:19:14)

  4. Cockpit file-sharing update Change Proposal (pboy, 17:21:57)
    1. https://pagure.io/fedora-server/issue/73 (pboy, 17:22:06)
    2. ACTION: : jwhimpel will test Cockpit Module with NFS. (pboy, 17:31:57)
    3. ACTION: : cooltshirtguy will test Cockpit Module with Windows. (pboy, 17:32:26)

  5. Specifying F36 manual test requirements (pboy, 17:34:31)
    1. https://pagure.io/fedora-server/issue/64 (pboy, 17:34:40)
    2. https://pagure.io/fedora-server/issue/64#comment-781570 (pboy, 17:35:02)
    3. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/message/UKOZ23HY2XSSPK27U2S22Z3SLOJB2WEE/ (pboy, 17:36:50)
    4. AGREED: Processing of bug 2054625 is postponed to release F37. (pboy, 17:41:03)
    5. https://www.fedoraproject.org/wiki/Releases/36/ChangeSet (pboy, 17:41:52)
    6. ACTION: : jwhimpel will work on Ansible 5 installation and basic testing (pboy, 17:55:56)
    7. https://pagure.io/fesco/issue/2713 (ChrisMurphy[m], 17:57:08)

  6. Open Floor (pboy, 17:59:12)


Meeting ended at 18:00:52 UTC (full logs).

Action items

  1. : jwhimpel will test Cockpit Module with NFS.
  2. : cooltshirtguy will test Cockpit Module with Windows.
  3. : jwhimpel will work on Ansible 5 installation and basic testing


Action items, by person

  1. cooltshirtguy
    1. : cooltshirtguy will test Cockpit Module with Windows.
  2. jwhimpel
    1. : jwhimpel will test Cockpit Module with NFS.
    2. : jwhimpel will work on Ansible 5 installation and basic testing


People present (lines said)

  1. pboy (128)
  2. cooltshirtguy (14)
  3. xtify21 (14)
  4. eseyman (12)
  5. zodbot (10)
  6. jwhimpel (7)
  7. mowest[m] (5)
  8. ChrisMurphy[m] (3)
  9. copperi[m] (1)
  10. dcavalca (1)


Generated by MeetBot 0.4.