#fedora-meeting: fedora-server

Meeting started by pboy at 17:08:40 UTC (full logs).

Meeting summary

  1. Agenda (pboy, 17:08:53)
    1. https://pagure.io/fedora-server/report/Meeting (pboy, 17:08:59)
    2. 1. Follow up actions (pboy, 17:09:06)
    3. 2. Check F36 changes and known issues - final pass (pboy, 17:09:12)
    4. 3. Specifying F36 manual test requirements - final pass (pboy, 17:09:19)
    5. 4. Review current Fedora Server Technical Specification – second pass (pboy, 17:09:26)
    6. 5. Open Floor (pboy, 17:09:32)

  2. 1. Follow up actions (pboy, 17:13:44)
    1. Various actions are in progress as planned, see (pboy, 17:14:37)
    2. https://pagure.io/fedora-server/boards/Works%20in%20progress (pboy, 17:14:47)

  3. 2. Check F36 changes and known issues - final pass (pboy, 17:15:01)
    1. https://pagure.io/fedora-server/issue/72 (pboy, 17:15:10)
    2. https://pagure.io/fedora-server/issue/72#comment-783914 (pboy, 17:15:27)
    3. AGREED: Comment https://pagure.io/fedora-server/issue/72#comment-783914 finally lists the potential issues for Server Edition in F36 that we need to keep track of. (pboy, 17:18:36)

  4. 3. Specifying F36 manual test requirements - final pass (pboy, 17:18:52)
    1. https://pagure.io/fedora-server/issue/64 (pboy, 17:19:02)
    2. https://pagure.io/fedora-server/issue/64#comment-783961 (pboy, 17:19:34)
    3. AGREED: Comment https://pagure.io/fedora-server/issue/64#comment-783961 summerizes the current items in F36 release process to get monitored by server WG. (pboy, 17:30:23)

  5. 4. Review current Fedora Server Technical Specification – second pass (pboy, 17:30:48)
    1. https://pagure.io/fedora-server/issue/58 (pboy, 17:30:57)
    2. Created a first draft of a proposal of a complete updated text: (pboy, 17:31:06)
    3. https://hackmd.io/9or6pDs3Qq6DzzgVzXgmeQ?view (pboy, 17:31:13)
    4. AGREED: Currently no additions or changes to the discussed sections. (pboy, 17:58:12)
    5. ACTION: pboy will complete the first draft. Everyone should add by comments. (pboy, 18:01:02)

  6. 5. Open Floor (pboy, 18:01:17)


Meeting ended at 18:06:06 UTC (full logs).

Action items

  1. pboy will complete the first draft. Everyone should add by comments.


Action items, by person

  1. pboy
    1. pboy will complete the first draft. Everyone should add by comments.


People present (lines said)

  1. pboy (101)
  2. eseyman (30)
  3. cooltshirtguy (20)
  4. Southern_Gentlem (10)
  5. zodbot (7)


Generated by MeetBot 0.4.