17:00:14 <pboy> #startmeeting fedora-server
17:00:14 <zodbot> Meeting started Wed Apr 20 17:00:14 2022 UTC.
17:00:14 <zodbot> This meeting is logged and archived in a public location.
17:00:14 <zodbot> The chair is pboy. Information about MeetBot at https://fedoraproject.org/wiki/Zodbot#Meeting_Functions.
17:00:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:00:14 <zodbot> The meeting name has been set to 'fedora-server'
17:00:22 <pboy> #topic Welcome / roll call
17:00:30 <pboy> Welcome to our Server WG IRC meeting today!
17:00:36 <pboy> „Same procedure as every year“ We'll give a few minutes for folks to show up
17:00:42 <pboy> Please, everybody who is lurking, say either .hello2 or .hello <fasname>
17:00:51 <jwhimpel> .hello2
17:00:51 <zodbot> jwhimpel: jwhimpel 'John Himpel' <john@jlhimpel.net>
17:00:53 <dcavalca> .hi
17:00:55 <zodbot> dcavalca: dcavalca 'Davide Cavalca' <dcavalca@fb.com>
17:01:01 <cooltshirtguy> .hello2
17:01:02 <zodbot> cooltshirtguy: cooltshirtguy 'Jason Beard' <jas_beard@hotmail.com>
17:01:31 <dustymabe> .hi
17:01:32 <zodbot> dustymabe: dustymabe 'Dusty Mabe' <dusty@dustymabe.com>
17:03:56 <pboy> Welcome everybody. I know, many of us are just lurking and too busy to type /me.  :-)
17:04:32 <pboy> I post the agenda now. #topic Agenda
17:04:35 <pboy> #topic Agenda
17:04:41 <pboy> #link https://pagure.io/fedora-server/report/Meeting
17:04:49 <pboy> #info 1. Follow up actions
17:04:57 <pboy> #info 2. Discussion of a potential change to Fedora surrounding the default hostname
17:05:04 <pboy> #info 3. Planning for Fedora 37: Introducing a Server VM KVM virtual disk image
17:05:10 <pboy> #info 4. Followup: Supplement to our Product requirements Document (PRD)
17:05:17 <pboy> #info 5. Evaluating Fedora Server Working Group
17:05:28 <pboy> #info 6. Current discussion about withdrawal of BIOS boot for new installations in F37
17:05:33 <salimma> .hi
17:05:34 <zodbot> salimma: salimma 'Michel Alexandre Salim' <michel@michel-slm.name>
17:05:35 <pboy> #info 7. Open Floor
17:05:40 <salimma> I have a meeting conflict, will just lurk
17:05:45 <pboy> It’s a long list, today.
17:05:59 <pboy> salimma: thanks for info!
17:06:35 <pboy> I just got a message from dusty, that their is an overlapping of about 30 mins with CoreOS.
17:06:40 <Eighth_Doctor> hey all
17:06:41 <Eighth_Doctor> .hello ngompa
17:06:42 <zodbot> Eighth_Doctor: ngompa 'Neal Gompa' <ngompa13@gmail.com>
17:06:58 <pboy> Therefore we will postpone top 1 after top 4 or so.
17:07:16 <pboy> #topic 1. Follow up actions
17:07:25 <pboy> #info DONE: withdrew Ben Williams from the list of approved members as he had wanted.
17:07:33 <pboy> #info DONE: Open discussion about Cockpit and the file-sharing update follow ups on mailing list (unfortunately we can’t split a thread, as far as I know)
17:07:41 <pboy> #link https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/T75AU7FLZMDUBMXOD3AXSC4VCYIJ6ZMA/
17:07:49 <pboy> #info DONE: open a discussion thread about a specification for a Server Edition VM
17:07:56 <pboy> #link https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/2HA7KVCPQXR5LCMGRQOF5JGLC6FHAS4K/
17:08:05 <pboy> As far as I see, we have no open actions (besides our various running tickets).
17:08:20 <pboy> Did I forget something?
17:08:59 <pboy> Probably not. So let's start.
17:09:08 <pboy> #topic 3. Planning for Fedora 37: Introducing a Server VM KVM virtual disk image
17:09:17 <pboy> #link https://pagure.io/fedora-server/issue/79
17:09:26 <pboy> #proposed WG decides to add a Fedora Server Edition VM image and to make a corresponding Change proposal
17:09:37 <pboy> floor is open
17:10:38 <pboy> I don't see any objection, so we can agree it?
17:10:55 <pboy> 3
17:10:59 <pboy> 2
17:11:02 <pboy> 1
17:11:04 <pboy> #agreed WG decides to add a Fedora Server Edition VM image and to make a corresponding Change proposal. Pboy creates a change proposal
17:11:13 <pboy> #action pboy creates a change proposal to add a Fedora Server Edition VM image
17:11:17 <michel> 2 mins seems short FWIW
17:11:41 <pboy> oh sorry, should we undo?
17:12:11 <michel> not if nobody object, just for future proposals it might be worth waiting longer
17:12:15 <Eighth_Doctor> how do you plan to maintain the VM image?
17:12:40 <Eighth_Doctor> or even create it in the first place?
17:12:44 <jwhimpel> Do we have the necessary resources for us to create and deploy the proposed image?  I don't think RelMgmt will do it for us.
17:13:52 <dcavalca> that's a good point
17:13:55 <pboy> I discussed the matter with sgallagh. We, i.e. me, have to make a request that is part if the change proposa.
17:14:01 <dcavalca> pboy: what were you planning to use to build these?
17:14:28 <pboy> Currentliy Imagefactory. in future Fedora will switch, i guess
17:14:57 <pboy> ImageFactory is currently fine, because we have nearly the same kickstart as ourt dvd
17:15:38 <pboy> The kickstart is ready and locally tested. You can download the image and test it.
17:16:14 <dcavalca> sounds good, thanks for clarifying
17:16:35 <salimma> can we share the link so it's in the meeting logs? thanks
17:16:48 <pboy> Regarding ressources: It is out task as it is will all deliverables. But the kickstart ist nearly the same.
17:17:07 <pboy> salimma: it's in the ticket. but wait a moment
17:17:49 <pboy> pagure is loading loading loading ....
17:17:51 <salimma> yup, the ticket number is fine, I don't see it in my log here (but Matrix has been misbehaving)
17:18:22 <pboy> OK. So no undo.
17:18:37 <pboy> Oh, we have a follow up:
17:18:51 <pboy> #toppic 4. Followup: Supplement to our Product requirements Document (PRD)
17:18:57 <pboy> #link https://pagure.io/fedora-server/issue/83
17:19:04 <pboy> #proposed WG decides to amend the PRD as proposed in ticket 83. pboy edits the PRD and initializes the required processing
17:19:26 <pboy> And I will now wait longer. :-)
17:19:46 <pboy> Reading break
17:20:51 <pboy> Obviously, pagure is indisposed.
17:22:55 <dcavalca> for the aarch64 image -- do we have specific targets in mind?
17:23:14 <dcavalca> I assume we'd want to work together with the ARM WG on this
17:23:29 <pboy> The image is for Singel Board Computers, that are supported by ARM group
17:23:52 <dcavalca> oh ok, so it'd just be a different flavored image for the targets we already have in Fedora
17:23:56 <dcavalca> works for me
17:24:00 <pboy> I tested it with Rock Pi and the famous ....
17:24:28 <pboy> Additional remarks?
17:24:48 <pboy> OK, I'll agree it
17:24:52 <pboy> 3
17:24:59 <pboy> 2
17:25:05 <pboy> 1
17:25:12 <pboy> #agreed WG decides to amend the PRD as proposed in ticket 83. pboy edits the PRD and initializes the required processing
17:25:19 <pboy> #action pboy edits the PRD to amend as in issue #83 and initializes the required processing
17:25:27 <pboy> #topic 5.  Evaluating Fedora Server Working Group
17:25:35 <pboy> #link https://pagure.io/fedora-server/issue/67
17:25:44 <pboy> #proposed WG agrees to open a voting on the admision of cooltshirtguy, dcavalca, eseyman and mowest.
17:25:53 <pboy> the floor is open.
17:25:57 <pboy> Reading break
17:26:20 <Eighth_Doctor> I'm cool with it +1
17:26:25 <jwhimpel> +1
17:26:55 <salimma> +1, though - should we also allow just voting async in tickets, like other SIGs/WGs?
17:27:39 <pboy> salimma: Yes, we must vote in a ticket, according to the rules. I'll open a voting in the same ticket after our meeting.
17:28:03 <cooltshirtguy> +1
17:28:07 <pboy> Then we need the votes within 14 days
17:29:04 <pboy> Can we vote all 4 in one go? does anyone object?  (Formally we are allowed to do so)
17:29:27 <pboy> I see no objection.
17:29:30 <pboy> 3
17:29:35 <pboy> 2
17:29:38 <pboy> 1
17:29:50 <pboy> #agreed WG agrees to open a voting on the admision of cooltshirtguy, dcavalca, eseyman and mowest in one go.
17:30:00 <pboy> #action pboy start a voting the admision of cooltshirtguy, dcavalca, eseyman and mowest in one go.
17:30:10 * dustymabe around
17:30:14 <pboy> and "one last thing"
17:30:56 <pboy> what about a withdrawal of  nb and mhoungbo? None of them ever showed up.
17:31:24 <pboy> ho Dusty, we are ready in a moment.
17:31:34 <pboy> I see no objection.
17:31:34 <dustymabe> pboy: +1 - I was just noting I'm here now
17:31:39 <pboy> 3
17:31:45 <pboy> 2
17:31:51 <pboy> 1
17:32:00 <pboy> #agreed WG agrees to withdraw nb and mhoungbo for the time being (#67). Many thanks to both of them for their willingness to work on the Server WG.
17:32:10 <pboy> #action Withdrawal of nb and mhoungbo from member list.
17:32:23 <pboy> #topic 2. Discussion of a potential change to Fedora surrounding the default hostname
17:32:33 <pboy> I welcome dusty!
17:32:41 <pboy> sorry, Dusty
17:32:42 <dustymabe> 👋
17:32:53 <pboy> Dusty, go on.
17:33:21 <dustymabe> Hi all. I've been making my rounds in the different working groups with a proposal about the default/fallback hostname. Here's my pitch:
17:33:37 <dustymabe> Back in Fedora 33 the default hostname was changed from `localhost` to `fedora` on instances that didn't get the hostname set in any other way (i.e. it's the fallback if it's not set anywhere else). As far as I know this change came in in systemd and was never proposed as a change in Fedora itself.
17:33:39 <dustymabe> Here's the original enablement upstream https://github.com/systemd/systemd/pull/5175 and the BZ requesting the change in Fedora: https://bugzilla.redhat.com/show_bug.cgi?id=1392925
17:33:41 <dustymabe> Unfortunately, this initiallly caused us in FCOS some pain because setting the hostname via reverse DNS lookups (via NetworkManager) stopped working along with breaking 3rd party tools that set the hostname. The NM problem was subsequently fixed, but it still remains that a lot of third party software will check to see if an instance's hostname is "unset" by checking the current hostname
17:33:43 <dustymabe> against the string "localhost". Additionally it even seems that this change will never be picked up by CentOS/RHEL (see https://src.fedoraproject.org/rpms/systemd/c/13d1341b108a24d13f5922054307b5c2efc6836a?branch=rawhide).
17:33:45 <dustymabe> The open question is, what do we think the fallback hostname should be for server like instances? And.. Should we do anything to change it for a subset of Editions/Working Groups in Fedora?
17:35:03 <pboy> I would like to change it. The hostnaming for our server had broken, but I never got the reasen, until now that is
17:35:25 <dustymabe> 🙂
17:35:35 <pboy> And localhost is best practise for years, I think.
17:35:54 <pboy> or for us at the moment "was"
17:36:12 <dustymabe> +1
17:36:27 <salimma> on Workstation it's also almost never unset, really, right? I think by default it will be the admin user + something (haven't installed in a while)
17:36:34 <dustymabe> What I've been doing for the other working groups is pitch it at the meeting and then create a ticket (for the record).
17:37:03 <dustymabe> Does that seem reasonable here?
17:37:09 <salimma> so I wonder who actually needs this non-localhost default. might be useful for containers published to Docker and other registries I guess, but then it could be injected when making the container
17:37:32 <Eighth_Doctor> so my strawman proposal is to switch systemd back to localhost for all variants
17:37:32 <salimma> +1 for a ticket, I'm likely in favor too unless someone has a good rationale for keeping it 'fedora'
17:37:40 <dustymabe> salimma: i think there's some autodiscovery protocols (maybe avahi) where it's not good
17:37:47 <Eighth_Doctor> and then make Anaconda set the "fedora" hostname for installed systems by default if wanted
17:38:04 <salimma> I like Neal's suggestino
17:38:12 <salimma> * I like Neal's suggestion
17:38:20 <salimma> dustymabe: not good with 'localhost', or not good with 'fedora'?
17:38:27 <Eighth_Doctor> the former
17:38:33 <dustymabe> salimma: not good with `localhost`
17:38:38 <Eighth_Doctor> mdns ignores localhost
17:39:00 <dustymabe> see ^^ Eighth_Doctor knows more than I do
17:39:02 <salimma> so yeah Workstation is probably the only one that needs to set it, it should not be the default for everyone
17:39:18 <Eighth_Doctor> well, servers that are installed via anaconda should have it set too
17:39:27 <Eighth_Doctor> because service discovery is totally broken without changing the hostname
17:39:30 <salimma> ah, right. and servers installed individually
17:39:45 <pboy> It you have 10 machines all 'fedora' it doesn't help mdns wise
17:39:50 <salimma> but Anaconda already prompts for the hostname, right?
17:39:54 <Eighth_Doctor> no
17:40:08 <Eighth_Doctor> only if you go into the networking spoke
17:40:13 <salimma> oh sigh
17:40:16 <pboy> Anaconda offers to set in, but doesn't enforce it
17:40:43 <Eighth_Doctor> what's even more annoying is that gnome-initial-setup doesn't offer a way to set the hostname right from the get go
17:40:56 <dustymabe> so my original proposal was to change the default back to localhost on variants that want it to be that (alternatively, set the default to `fedora` just for variants that are workstation like)
17:41:17 <Eighth_Doctor> server installs could be configured to require its configuration with initial-setup
17:41:34 <Eighth_Doctor> but generally, I think a more reasonable default is localhost because the fedora default causes problems for downstreams
17:41:55 <Eighth_Doctor> systemd's default isn't read from os-release, it's hardwired into the package build itself, which is very bad
17:42:03 <pboy> Eighth_Doctor: +1
17:42:15 <dustymabe> Eighth_Doctor: ehh - there are knobs in two places now
17:42:29 <Eighth_Doctor> dustymabe: it's a bad knob because it only works on rhel right now
17:42:43 <dustymabe> there is the systemd compile time default and also a knob in os-release
17:42:51 <Eighth_Doctor> people who do fedora derivatives without rebuilding everything are actually sorta out of compliance because of it
17:42:54 <dustymabe> what only works on rhel?
17:42:58 <Eighth_Doctor> which is something we never intended to be a thing
17:43:20 <Eighth_Doctor> dustymabe: systemd package has a rhel bcond to default to localhost
17:43:42 <dustymabe> right I linked to that earlier - basically RHEL didn't pick up this change
17:43:58 <pboy> Always these special requests   :-)
17:43:59 <Eighth_Doctor> because someone realized that it's a branding problem
17:44:20 <Eighth_Doctor> not because it was causing problems technically, but legally and politically
17:44:33 <dustymabe> either way in fedora we have two knobs in systemd itself
17:44:39 <dustymabe> there is the systemd compile time default and also a knob in os-release
17:44:50 <Eighth_Doctor> yes, but systemd doesn't read the latter one
17:45:04 <dustymabe> I think it does
17:45:08 <Eighth_Doctor> because we have a default one set at compile time
17:45:42 <dustymabe> https://github.com/coreos/fedora-coreos-config/pull/868
17:46:19 <dustymabe> setting DEFAULT_HOSTNAME=foobar in /etc/os-release works
17:46:31 <Eighth_Doctor> that's not the knob I was referring to
17:46:44 <dustymabe> :) - well it was the one I was referring to
17:46:55 <Eighth_Doctor> in parts of systemd, the fallback hostname can be automatically derived from ID in os-release
17:47:06 <pboy> Short note: 15 Mins left.
17:47:09 <Eighth_Doctor> I believe both nspawn and hostnamed do this
17:47:18 <dustymabe> what i'm saying here is that knob is another option for us when we think of how to overcome this change and get what we want
17:47:24 <Eighth_Doctor> anyway, I just want our compile time option to be dropped so we go back to localhost
17:47:31 <dustymabe> Eighth_Doctor: that works for me too
17:47:41 <Eighth_Doctor> everything else is special sauce bikeshedding
17:47:47 <pboy> My impression so far: we are good with "Server WG supports a check to return to the possibility of defining the hostname via DHCP and local host as transinient hostname (fall back). "
17:47:58 <dustymabe> but if we want workstation to keep `fedora` then we can just have them set `DEFAULT_HOSTNAME=fedora`
17:48:04 <Eighth_Doctor> and frankly, gnome-initial-setup should ask people what to name the computer
17:48:19 <dustymabe> pboy: +1
17:48:35 <dustymabe> yes let's just agree we want it back the way it was and work out details later
17:48:40 <Eighth_Doctor> sure if that's what we want to do
17:48:46 <cooltshirtguy> pboy: +1
17:48:49 <dustymabe> I'll open a ticket with this info
17:48:53 <Eighth_Doctor> +1
17:48:59 <pboy> +1
17:49:02 <dustymabe> anyone want to volunteer to work with me on this (change proposal, etc..)
17:49:28 <pboy> Eighth_Doctor: ?
17:49:34 <salimma> I'll volunteer
17:49:34 <Eighth_Doctor> dustymabe: sure, why not
17:49:44 <dustymabe> salimma++
17:49:44 <zodbot> dustymabe: Karma for salimma changed to 5 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:49:46 <dustymabe> Eighth_Doctor++
17:49:46 <salimma> I can prod our systemd people too if needed
17:49:47 <zodbot> dustymabe: Karma for ngompa changed to 9 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
17:50:08 <Eighth_Doctor> Michel Alexandre Salim 🎩: probably will be necessary, I'm pretty sure we have some weird things going on here
17:50:48 * salimma brave last words: how bad can it be
17:51:05 <Eighth_Doctor> well, it's going to involve doing the right thing with os-release data, so... :)
17:51:43 <pboy> proposed salimma and Eighth_Doctor work with Dusty and probably others teoexplore the possibilities to get the old behaviour befor f33  back.
17:52:21 <pboy> objections? (beside the typos)
17:52:30 <salimma> Eighth_Doctor: we have another such magic file internally :p
17:52:41 <dustymabe> pboy: ack
17:52:54 <pboy> I see no objections
17:52:57 <pboy> 3
17:53:02 <pboy> 2
17:53:05 <pboy> 1
17:53:08 <salimma> I think changing the upstream default is just an #info on part of server? but yeah we do agree on a proposal saying we want the old default back
17:53:21 <salimma> so either wording works
17:53:31 <pboy> #agreed salimma and Eighth_Doctor work with Dusty and probably others te explore the possibities to get the old behaviour back.
17:53:55 <pboy> behaviour before f33
17:54:16 <pboy> #topic 6. Current discussion about withdrawal of BIOS boot for new installations in F37
17:54:24 <pboy> #link https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/K5YKCQU3YVCTMSBHLP4AOQWIE3AHWCKC/
17:54:32 <pboy> #link https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/JUJV6BEJAXK5LATTSWGRFZDIAVM7KN4J/
17:54:56 <pboy> We have just 6 mins left, but let's try-
17:55:07 <salimma> I'm pretty sure it's /never/ going to pass as is
17:55:39 <salimma> the FESCo thread is a bit concerning, for those who have not seen it. One of the change owners seems rather ... hostile
17:55:50 <pboy> I hope so. But the boot people seem to be  quite determined
17:56:41 <salimma> https://pagure.io/fesco/issue/2780
17:56:53 <pboy> salimma: indeed, hostily not a inappropriate word
17:57:31 <salimma> on the more productive side, I think using Clover to emulate UEFI on BIOS-only systems is doable - and there's progress on switching to GRUB and dropping syslinux
17:58:36 <pboy> But the proposal owner seem not to be overly cooperative with those who proposed that.
17:59:19 <salimma> the syslinux->grub is moving forward I think. Brian C Lane (who is one of the change owners - the nice one) has a PR implementing it
17:59:51 <salimma> the CLover thing... yeah. it's going to be tricky to package, and if proposal owners are not cooperative I'm not sure the community (that they keep claiming don't want to help) would risk burning time on it
18:00:18 <dustymabe> is there a separate change about dropping syslinux from Fedora?
18:00:27 <salimma> is there an action item here though? maybe we should say "Server WG is in favor of keeping legacy BIOS until $<date>" ?
18:00:42 <salimma> dustymabe: not as far as I know. Conan Kudo do you know?
18:00:49 <Eighth_Doctor> nope
18:01:00 <salimma> given BCL is writing it, I could imagine it makes sense as part of the 'deprecate legacy BIOS' proposal
18:01:09 <dustymabe> salimma: but there is a PR?
18:01:19 <salimma> yeah, I think it's in the devel list
18:01:20 <Eighth_Doctor> yes
18:01:29 <dustymabe> k - thanks
18:01:29 <Eighth_Doctor> https://github.com/weldr/lorax/pull/1226
18:01:31 <pboy> proposed Server WG is in favor of keeping legacy BIOS for atl least 5-8 years.
18:01:40 <Eighth_Doctor> well, we can't reasonably propose that
18:01:58 <Eighth_Doctor> we don't even have a plan for how to support BIOS yet past the bootloader team's desire to have it
18:01:58 <salimma> we probably need to tie it to some hardware we care about
18:02:05 <salimma> or to OS release cycles
18:02:26 <Eighth_Doctor> whether the team wants to admit it or not, they really want to drop BIOS before Fedora 40
18:02:31 <salimma> Conan Kudo: since you're in FESCo, what sort of statement from the WG would be helpful here?
18:02:56 <salimma> yeah, the "this is for RHEL" elephant in the room is annoying, IIRC someone in that team flat out denied it
18:02:57 <Eighth_Doctor> which means if we want community support for legacy systems, we need a framework to do it within the confines of what they want to maintain
18:03:42 <jwhimpel> I seem to recall one of the biggest cloud providers saying a very substantial majority of their fedora instances were bios with no plans to force users to migrate.  That's a lot more clout than we have.
18:04:12 <Eighth_Doctor> I suspect the only reasonable way to do this is to have the WGs that care about legacy BIOS boot propose that supporting legacy BIOS boot will be done through providing a UEFI emulation mechanism
18:05:00 <Eighth_Doctor> we can probably convince them to keep grub-pc around until Fedora 39~40, but past that? probably not
18:05:16 <Eighth_Doctor> so if we're going to say 5~8 years of BIOS support, we need to figure out how to get UEFI boot working on legacy BIOS systems
18:05:34 <salimma> Eighth_Doctor: that sounds reasonable
18:06:13 <Eighth_Doctor> we also need to start adjusting things so that new Fedora installs are more amenable to conversion to UEFI
18:07:07 <pjones> yeah, the first thing is probably make anaconda default to creating a partition for /boot/efi on BIOS installs
18:07:09 <pboy> I don't want to be the devil:  time is up. I guess we should continue next meeting ?
18:07:28 <Eighth_Doctor> pjones: yeah, and GPT all the way by default
18:07:31 <pjones> yep
18:07:37 <Eighth_Doctor> which I think I can create a PR for switching it in Anaconda
18:07:40 <pboy> +1 for both
18:07:43 <Eighth_Doctor> it doesn't seem difficult to flip things around there
18:08:26 <pboy> Ok, let's continue next meeting!
18:08:32 <Eighth_Doctor> last point: from my fesco hat on, I would say that we should start thinking of a Change proposal to make once the main one is voted down
18:08:48 <Eighth_Doctor> because as it stands, the current one will be rejected
18:08:52 <pboy> Eighth_Doctor: +1
18:08:53 <Eighth_Doctor> but that is never the end of the story
18:09:01 <salimma> ideally we get someone from each affected WG plus Hans, right?
18:09:10 <pboy> Good idea
18:09:38 <Eighth_Doctor> I would say Davide Cavalca or Michel Alexandre Salim 🎩, davdunc, and hansg
18:10:06 <Eighth_Doctor> they have the expertise to help make this happen and I have confidence in them to pull it off as representatives of Server, Cloud, and desktop
18:10:13 <pboy> Maybe Davide Cavalca and Michel Alexandre Salim ?
18:10:19 <dcavalca> yeah, happy to help here
18:10:40 <michel> sure
18:11:47 <pboy> #proposed  Davide Cavalca and Michel Alexandre Salim are mandated to bring the subject further
18:12:01 <pboy> 3
18:12:07 <pboy> 2
18:12:10 <salimma> "mandated" ;)
18:12:13 <salimma> volunteer?
18:12:26 <dcavalca> voluntold :p
18:12:49 <pboy> mandated:I mean you act with our support or consent
18:13:32 <pboy> #proposed Davide Cavalca and Michel Alexandre Salim volunteer on the subject.
18:13:46 <pboy> to work further on the subject
18:14:39 <dcavalca> +1
18:14:43 <pboy> #agreed Davide Cavalca and Michel Alexandre Salim volunteer to work further on the subject
18:14:47 <salimma> hehe. yeah. +1
18:15:10 <pboy> OK. But now we must hurry to leave the location.  :-).
18:15:12 <Eighth_Doctor> +1
18:15:39 <pboy> #endmeeting