#fedora-tour Meeting

Meeting started by franciscod at 19:01:41 UTC (full logs).

Meeting summary

  1. roll call (franciscod, 19:02:33)
  2. change to fedora-tour.py (franciscod, 19:04:02)
  3. my new idea :P (franciscod, 19:06:52)
    1. ACTION: Subfusc thomasj_ franciscod rrix hiemanshu : decide new names for tabs (franciscod, 19:15:19)
    2. IDEA: -> remember this idea for tour menu :P (franciscod, 19:15:46)

  4. Doc teams (Subfusc, 19:18:14)
    1. ACTION: rrix email gitfedora-tour-commitors@fp.o regarding doc and mktg teams (franciscod, 19:21:37)
    2. ACTION: rrix email gitfedora-tour-members@fp.o regarding doc and mktg teams (franciscod, 19:21:55)

  5. open floor (franciscod, 19:22:49)
    1. ACTION: thomasj_ Subfusc rrix hiemanshu join clutter mailing list (franciscod, 19:25:06)
    2. ACTION: franciscod Subfusc thomasj_ rrix hiemanshu : ask rrix hiemanshu when they plan to push regarding main :) (franciscod, 19:28:45)
    3. clutter+subscribe <at> o-hand.com (franciscod, 19:29:10)
    4. ACTION: Subfusc : you need to make a wiki page that defines the coding standards and style etc :P (franciscod, 19:29:56)
    5. ACTION: franciscod : Kick subfusc if he doesnt do it (Subfusc, 19:30:16)
    6. ACTION: franciscod post logs :) (franciscod, 19:30:17)
    7. ACTION: franciscod : RE find out what the py packaging/building shit was (franciscod, 19:34:50)


Meeting ended at 19:38:55 UTC (full logs).

Action items

  1. Subfusc thomasj_ franciscod rrix hiemanshu : decide new names for tabs
  2. rrix email gitfedora-tour-commitors@fp.o regarding doc and mktg teams
  3. rrix email gitfedora-tour-members@fp.o regarding doc and mktg teams
  4. thomasj_ Subfusc rrix hiemanshu join clutter mailing list
  5. franciscod Subfusc thomasj_ rrix hiemanshu : ask rrix hiemanshu when they plan to push regarding main :)
  6. Subfusc : you need to make a wiki page that defines the coding standards and style etc :P
  7. franciscod : Kick subfusc if he doesnt do it
  8. franciscod post logs :)
  9. franciscod : RE find out what the py packaging/building shit was


Action items, by person

  1. franciscod
    1. Subfusc thomasj_ franciscod rrix hiemanshu : decide new names for tabs
    2. franciscod Subfusc thomasj_ rrix hiemanshu : ask rrix hiemanshu when they plan to push regarding main :)
    3. franciscod : Kick subfusc if he doesnt do it
    4. franciscod post logs :)
    5. franciscod : RE find out what the py packaging/building shit was
  2. rrix
    1. Subfusc thomasj_ franciscod rrix hiemanshu : decide new names for tabs
    2. rrix email gitfedora-tour-commitors@fp.o regarding doc and mktg teams
    3. rrix email gitfedora-tour-members@fp.o regarding doc and mktg teams
    4. thomasj_ Subfusc rrix hiemanshu join clutter mailing list
    5. franciscod Subfusc thomasj_ rrix hiemanshu : ask rrix hiemanshu when they plan to push regarding main :)
  3. Subfusc
    1. Subfusc thomasj_ franciscod rrix hiemanshu : decide new names for tabs
    2. thomasj_ Subfusc rrix hiemanshu join clutter mailing list
    3. franciscod Subfusc thomasj_ rrix hiemanshu : ask rrix hiemanshu when they plan to push regarding main :)
    4. Subfusc : you need to make a wiki page that defines the coding standards and style etc :P
  4. thomasj_
    1. Subfusc thomasj_ franciscod rrix hiemanshu : decide new names for tabs
    2. thomasj_ Subfusc rrix hiemanshu join clutter mailing list
    3. franciscod Subfusc thomasj_ rrix hiemanshu : ask rrix hiemanshu when they plan to push regarding main :)


People present (lines said)

  1. franciscod (138)
  2. Subfusc (69)
  3. thomasj_ (23)
  4. zodbot (12)
  5. rrix (0)


Generated by MeetBot 0.1.4.