#fedora-tour Meeting

Meeting started by Subfusc at 07:23:43 UTC (full logs).

Meeting summary

  1. getting the material (franciscod, 07:24:07)
    1. IDEA: what format for data (franciscod, 07:26:12)
    2. IDEA: what content to display (franciscod, 07:26:21)
    3. IDEA: what tours to cover (franciscod, 07:26:31)
    4. IDEA: what tools the docs teams use (franciscod, 07:26:37)
    5. http://fedoraproject.org/wiki/DocsProject/Publican (franciscod, 07:28:15)
    6. http://fedoraproject.org/wiki/DocsProject#How_we_do_it. (franciscod, 07:29:40)
    7. https://admin.fedoraproject.org/mailman/listinfo/docs (Subfusc, 07:32:33)
    8. ACTION: franciscod Subfusc "introduce ourself on the doc mailinglist and ask them how they want to deliver content to us" (franciscod, 07:38:12)


Meeting ended at 07:40:04 UTC (full logs).

Action items

  1. franciscod Subfusc "introduce ourself on the doc mailinglist and ask them how they want to deliver content to us"


Action items, by person

  1. franciscod
    1. franciscod Subfusc "introduce ourself on the doc mailinglist and ask them how they want to deliver content to us"
  2. Subfusc
    1. franciscod Subfusc "introduce ourself on the doc mailinglist and ask them how they want to deliver content to us"


People present (lines said)

  1. franciscod (43)
  2. Subfusc (31)
  3. zodbot (3)


Generated by MeetBot 0.1.4.