#fedora-tour: Fedora-tour planning meet
Meeting started by FranciscoD at 12:01:06 UTC
(full logs).
Meeting summary
-
- ACTION: FranciscoD
clear git repo (FranciscoD,
12:03:00)
- ACTION: underscores
kishan praveenkumar_ apply for git commit in FAS (FranciscoD,
12:03:24)
- ACTION: underscores
kishan praveenkumar_ join mailing list (FranciscoD,
12:03:32)
- http://www.webkit.org/demos/
(FranciscoD,
12:09:24)
- http://www.webkit.org/demos/transitions-and-transforms/
can make something like that (each tab have some information) just
idea :) (praveenkumar,
12:19:01)
- ACTION: Subfusc look
at batch approach (whatever that is) (FranciscoD,
12:33:15)
- ACTION: FranciscoD
look into django thing (FranciscoD,
12:33:23)
- ACTION: kishan look
into clutter, make small demo (FranciscoD,
12:36:36)
- http://blogs.gnome.org/uraeus/2011/10/04/tutorial-for-python-gstreamer-and-gtk-3/
(FranciscoD,
12:39:20)
- http://www.pygtk.org/ (FranciscoD,
12:39:25)
- IDEA: think about
different spins including fedora-tour later (FranciscoD,
12:40:43)
- IDEA: present
information to the user in a format that would be easy to
navigate (FranciscoD,
12:47:26)
- IDEA: an environment
which important things can be highlighted for easier reading
(FranciscoD,
12:48:53)
- IDEA: where the
information can be changed without a fight (FranciscoD,
12:49:08)
- IDEA: we have a
presentation in 2 weeks and decide in 3 weeks (FranciscoD,
12:51:28)
- https://fedorahosted.org/mailman/listinfo/fedora-tour
(FranciscoD,
12:52:54)
Meeting ended at 12:54:55 UTC
(full logs).
Action items
- FranciscoD clear git repo
- underscores kishan praveenkumar_ apply for git commit in FAS
- underscores kishan praveenkumar_ join mailing list
- Subfusc look at batch approach (whatever that is)
- FranciscoD look into django thing
- kishan look into clutter, make small demo
Action items, by person
- FranciscoD
- FranciscoD clear git repo
- FranciscoD look into django thing
- kishan
- underscores kishan praveenkumar_ apply for git commit in FAS
- underscores kishan praveenkumar_ join mailing list
- kishan look into clutter, make small demo
- praveenkumar
- underscores kishan praveenkumar_ apply for git commit in FAS
- underscores kishan praveenkumar_ join mailing list
- praveenkumar_
- underscores kishan praveenkumar_ apply for git commit in FAS
- underscores kishan praveenkumar_ join mailing list
- Subfusc
- Subfusc look at batch approach (whatever that is)
- underscores
- underscores kishan praveenkumar_ apply for git commit in FAS
- underscores kishan praveenkumar_ join mailing list
People present (lines said)
- FranciscoD (141)
- Subfusc (96)
- underscores (30)
- kishan (20)
- praveenkumar (10)
- zodbot (3)
- praveenkumar_ (2)
Generated by MeetBot 0.1.4.