15:33:12 <FranciscoD> #startmeeting Fedora Tour Tuesday 13 March 1530 UTC
15:33:12 <zodbot> Meeting started Tue Mar 13 15:33:12 2012 UTC.  The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:33:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:33:20 <FranciscoD> #chair suchakra Subfusc praveenkumar
15:33:20 <zodbot> Current chairs: FranciscoD Subfusc praveenkumar suchakra
15:33:26 <FranciscoD> I'll regulate it
15:33:30 <FranciscoD> ! for a statement
15:33:33 <FranciscoD> ? for a question
15:33:34 <FranciscoD> eof when done
15:33:43 <FranciscoD> I'll note and give you turns
15:33:47 <FranciscoD> #topic roll call
15:34:01 <FranciscoD> .fas FranciscoD
15:34:04 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
15:34:11 <Subfusc> .fas Subfusc
15:34:12 <zodbot> Subfusc: subfusc 'Sindre Wetjen' <sindre.w@gmail.com>
15:34:16 <suchakra> .fas suchakra
15:34:16 <zodbot> suchakra: suchakra 'Suchakrapani Datt Sharma' <suchakra@gmail.com>
15:34:19 <FranciscoD> #info Kishan couldn't make it
15:34:25 <FranciscoD> #info underscores missing in action
15:34:26 <FranciscoD> ;)
15:34:30 <FranciscoD> .fas praveenkumar
15:34:34 <zodbot> FranciscoD: saipraveenkumarprem 'saipraveenkumarkatteboina' <saipraveenkumarprem@yahoo.com> - praveenkumarjayaram 'Praveen Kumar Jayaram' <Praveen.Kumar.Jayaram@gmail.com> - praveen5557 'praveenkumar' <praveenkumar5557@gmail.com> - praveen 'Praveenkumar Baithi' <bpraveenky@gmail.com> - mittal 'PRAVEEN KUMAR MITTAL' <praveenkumarmittal28@gmail.com> - praveendwivedi 'praveen kumar dwivedi' (1 more message)
15:34:39 <FranciscoD> wuh oh
15:34:43 <Subfusc> LOL
15:34:47 <FranciscoD> .fasinfo praveenkumar
15:34:48 <Subfusc> thats some serious email mess
15:34:48 <zodbot> FranciscoD: User "praveenkumar" doesn't exist
15:35:00 <FranciscoD> tsk tsk, anyway we get the point XD
15:35:03 <FranciscoD> alright
15:35:19 <FranciscoD> agenda is here: #link https://fedorahosted.org/fedora-tour/wiki/meeting-agenda
15:35:25 <FranciscoD> please open her up
15:35:41 <FranciscoD> #topic Target Audience
15:35:44 <FranciscoD> !
15:35:49 <FranciscoD> FranciscoD: go
15:36:17 <FranciscoD> I propose that the target audience currently be limited to prospective fedora users, and first timers.
15:36:23 <suchakra> first time fedora users
15:36:27 <FranciscoD> ie, we design fedora tour keeping them in mind
15:36:39 <FranciscoD> suchakra: ! and wait for your turn :P
15:36:48 <FranciscoD> I have rationale behind this:
15:37:11 <FranciscoD> 1. I want to make a stable release with F17, so we need to limit the amount of work to be done.
15:37:42 <FranciscoD> 2. After the feedback received on the tour for first timers/prospective users, we'll have a better idea
15:38:16 <FranciscoD> 3. Advanced users differ, *greatly*. It may not be practical to write a program for them at all. Even the fedora wiki is sometimes insufficient!
15:38:19 <FranciscoD> eof
15:38:31 <suchakra> !
15:38:36 <FranciscoD> suchakra: go
15:38:37 <Subfusc> ? by prospective users, do you mean people who have installed (or run from a live cd) users, or people browsing fedoraproject.org
15:38:51 <FranciscoD> (you can hit ! anytime)
15:39:09 <FranciscoD> Subfusc: both. We can have a version on the Live, and an online version.
15:39:22 <suchakra> Subfusc: includes al the scenarios you mentioned
15:39:25 <FranciscoD> It'll need addition of maybe a page or two, and then the same content will suffice.
15:39:34 <FranciscoD> suchakra: go, sorry for the interruption
15:39:52 <suchakra> 1. i agree on first timers
15:40:12 <suchakra> 2. maybe users switching from other distros need specific content
15:40:28 <FranciscoD> !
15:40:38 <suchakra> FranciscoD: go
15:40:41 <Subfusc> !
15:40:57 <FranciscoD> suchakra: lol, you finish first, then we'll continue ;)
15:41:05 <suchakra> ok
15:41:07 <FranciscoD> eof when you're done, then the next person with "!" gets his turn
15:41:15 <suchakra> yeah got that :)
15:41:58 <suchakra> eof
15:42:03 <FranciscoD> FranciscoD: go
15:42:16 <praveenkumar> !
15:42:25 <FranciscoD> I wouldn't want to make "users switching from other distros" a specific category here.
15:42:39 <FranciscoD> They can go through the tour and see what Fedora is about.
15:42:39 <FranciscoD> eof
15:42:41 <FranciscoD> Subfusc: go
15:43:30 <Subfusc> Wouldn't it be best to target only users who have installed or have booted a live cd so as to create specific content
15:43:41 <Subfusc> and rather use that as a showcase for prospective users?
15:43:43 <Subfusc> eof
15:43:52 <FranciscoD> praveenkumar: go
15:44:00 <FranciscoD> !
15:44:43 <praveenkumar> I think "users switching from other distros" only need to know about  distro specific package manager, or it's better to make different cata as FranciscoD mention.
15:45:13 <suchakra> !
15:45:24 <praveenkumar> FranciscoD: go
15:45:24 <Subfusc> !
15:45:46 <praveenkumar> eof
15:46:02 <FranciscoD> Subfusc: yes. Exactly what you said. The content made for first time users will be a majority of the content we create
15:46:23 <FranciscoD> For a live user, we'll need to make an extra starter page that goes "Welcome to the fedora Live CD!"
15:46:41 <FranciscoD> "You can have a go at fedora here, and if you like it, you can choose to install it"
15:47:12 <FranciscoD> "You can take the fedora tour to learn more about Fedora <link to tour starter page>"
15:47:16 <FranciscoD> then the same content kicks in
15:47:23 * FranciscoD hopes that made sense
15:47:24 <FranciscoD> eof
15:47:30 <FranciscoD> suchakra: go
15:48:21 <suchakra> i think FranciscoDs sugestions is good
15:49:04 <suchakra> for switching users who are new to GNU/Linux (i come across them daily) in general,
15:49:39 <suchakra> we need to create specific pages describing tools which they'll use daily
15:49:42 <suchakra> eof
15:49:52 <FranciscoD> Subfusc: go
15:50:02 <praveenkumar> !
15:50:14 <underscores> hullo o/
15:50:50 <Subfusc> I think we should avoid talking abut "a package manger (yum)" and rather the graphical frontends which exists on many distroes (like Apper and whatever gnome uses)
15:50:53 <Subfusc> eof
15:51:20 <FranciscoD> praveenkumar: go
15:51:35 <FranciscoD> !
15:52:17 <praveenkumar> For describing tools we can make a different category for daily used tools with detailed info.
15:52:18 <praveenkumar> eof
15:52:23 <praveenkumar> FranciscoD: go
15:52:39 <FranciscoD> Lets start with our focus *only* on the first time user
15:52:55 <FranciscoD> As Subfusc said, avoid yum and terminal based tools, since they're used by *advanced* users.
15:53:05 <FranciscoD> Let us concentrate on what a first timer will use.
15:53:17 <FranciscoD> I have a list of things already, will discuss that in the next topic
15:53:20 <FranciscoD> Let's vote
15:53:25 <FranciscoD> hold on
15:53:50 <FranciscoD> #info First release of fedora tour concentrates on first time and prospective users, *not* advanced users.
15:53:56 <FranciscoD> cast votes
15:53:57 <FranciscoD> +1
15:54:14 <underscores> +1
15:54:16 <kishan> +1
15:54:18 <Subfusc> +1
15:54:21 <praveenkumar> +1
15:54:44 <suchakra> +1
15:54:51 <FranciscoD> great!
15:54:54 <Subfusc> 6/6
15:55:03 <FranciscoD> #agreed 6/6 First release of fedora tour concentrates on first time and prospective users, *not* advanced users.
15:55:08 <FranciscoD> next topic on the agenda then
15:55:45 <FranciscoD> #topic Target Fedora release (F17 would be nice!)
15:55:46 <FranciscoD> !
15:55:48 <FranciscoD> FranciscoD: go
15:55:57 <FranciscoD> I say we try to have something for F17
15:56:03 <Subfusc> !
15:56:13 <FranciscoD> Even if it's small.
15:56:26 <FranciscoD> @17release
15:56:29 <FranciscoD> @f17release
15:56:45 <FranciscoD> drat, zodbot in here doesnt have the command
15:56:47 <FranciscoD> eof
15:56:59 <underscores> FranciscoD: Subfusc wants to say something
15:57:07 <FranciscoD> Subfusc: sorry, go
15:57:11 <FranciscoD> #info Fedora 17 release date is scheduled for 2012-05-08 14:00, which is in 7 weeks, 6 days, 22 hours, 3 minutes, and 8 seconds
15:57:29 <Subfusc> Since your the person in charge, I don't think you need to say ! and $self: go to initiate the topic
15:57:29 <Subfusc> :P
15:57:31 <Subfusc> eog
15:57:47 <FranciscoD> XD
15:57:58 <FranciscoD> okay, anyone got any thing to say about my suggestion then?
15:58:06 <suchakra> !
15:58:07 <Subfusc> !
15:58:12 <FranciscoD> suchakra: go
15:58:14 <praveenkumar> !
15:58:50 <suchakra> something for f17. but what actually? its good if we can quantify what we are agreeing upon
15:58:54 <FranciscoD> type in your sentences and keep them ready, that's how tatica tells us to do it :P
15:59:03 <FranciscoD> !
15:59:33 <suchakra> maybe a single page of introduction or maybe a few links? dunno how its gonna look good
15:59:35 <suchakra> eof
15:59:49 * suchakra notes tatica's suggestion
15:59:49 <FranciscoD> Subfusc: go
15:59:52 <Subfusc> We shouldn't relase if its to small or if it doesn't look finished IMO. eof
16:00:02 <FranciscoD> praveenkumar: go
16:00:06 <praveenkumar> how small we are targeting?
16:00:07 <praveenkumar> eof
16:00:12 <suchakra> !
16:00:17 <FranciscoD> FranciscoD: go
16:00:21 <FranciscoD> Someting for f17 defined:
16:00:24 <FranciscoD> Everyone start running alpha images
16:00:29 <FranciscoD> Divide work based on who uses what DE
16:00:32 * FranciscoD can take GNOME
16:00:35 <FranciscoD> Subfusc needs to work on the combiner
16:01:03 <FranciscoD> Even if we manage 2 to 3 DEs, combined, the tour becomes pretty good.
16:01:09 <FranciscoD> The content that I had thought upon:
16:01:17 <FranciscoD> 1. Desktop
16:01:22 <FranciscoD> 2. Activity corner
16:01:40 <FranciscoD> 3. Quick tips (key board shortcuts such as alt f2, ctrl alt l)
16:01:45 <Subfusc> ?
16:01:49 <FranciscoD> 4. Network applet, network editor
16:01:54 <FranciscoD> 5. User control applet
16:02:00 <FranciscoD> 6. Online accounts
16:02:07 <FranciscoD> 7. Gnome package kit
16:02:22 <FranciscoD> 8. Empathy, gwibber (micro blogging)
16:02:27 <FranciscoD> 9. Movies, music
16:02:35 <FranciscoD> Note: can we talk of RPMFUsion?
16:02:44 <FranciscoD> 10. Simple printing
16:02:45 <Subfusc> !
16:02:49 <FranciscoD> 11. Getting help
16:02:53 <FranciscoD> 11. Getting help*
16:03:00 <FranciscoD> * signifies common stuff amongst DEs
16:03:16 <FranciscoD> 12. Filing bugs using ABRT, retrace server *
16:03:23 <FranciscoD> That's all I've thought of currently.
16:03:27 <FranciscoD> Note that it's all GUI
16:03:34 <praveenkumar> 13. common games :)
16:03:36 <FranciscoD> It's all stuff that first timers could use.
16:03:54 <FranciscoD> I bunked games since I couldn't decide on what we'll say about them
16:04:05 <FranciscoD> Just mention them? Or explain them?
16:04:07 <FranciscoD> eof
16:04:08 <FranciscoD> Subfusc: go
16:04:11 <Subfusc> Activity corner, as in the gnome menu?
16:04:39 <FranciscoD> Yes. The left hand top, activating which brings up the activities screen
16:04:40 <suchakra> Subfusc: no i don't think so
16:04:51 <suchakra> FranciscoD: seriously?
16:04:58 <FranciscoD> Applications lists, dash, search
16:05:01 <FranciscoD> suchakra: yup
16:05:11 <suchakra> we need to tell about that?
16:05:23 <FranciscoD> It's handy, you don't need to find your application in a list, just searching for it in the search box is enough
16:05:34 <FranciscoD> You can also drag an application to a workspace, it'll start there
16:05:49 <FranciscoD> There's a lot of cool stuff that new users will like IMO
16:05:58 <Subfusc> do you suggest 2. Krunner or 2. Kmenu for KDE users?
16:06:07 <FranciscoD> Oh! And google docs integration too. Again, if you've set it up, just search and you have it.
16:06:31 <suchakra> FranciscoD: hmmm. i agree to this then
16:06:34 <FranciscoD> Subfusc: A KDE user will have to decide that. What is default would be our choice I guess?
16:07:01 <FranciscoD> we're all out of turn! sorry <eof>. Subfusc: you speak :)
16:07:20 <Subfusc> FranciscoD, nah, we are still within my ?
16:07:28 <FranciscoD> yep :P
16:07:32 <FranciscoD> eof?
16:07:43 <Subfusc> But more to the point, Krunner and Kmenu are two diffrent things, one is the alt + f2 runner
16:07:46 <Subfusc> the other is the menu
16:07:51 <FranciscoD> !
16:07:56 <Subfusc> they both provides a lot of functionality
16:08:04 <Subfusc> oef
16:08:08 <praveenkumar> !
16:08:09 <FranciscoD> FranciscoD: go
16:08:15 <Subfusc> HEY, i had a ! first
16:08:16 <Subfusc> :p
16:08:26 <praveenkumar> Subfusc: ok go ahead :)
16:08:29 <praveenkumar> FranciscoD: wait
16:08:49 <Subfusc> Yes, we should talk about RPMFusion. eof
16:08:49 <Subfusc> ;)
16:08:57 <FranciscoD> FranciscoD: go
16:09:06 <FranciscoD> Subfusc: we could handle them separately. See point 3 of my GNOME thing. That's where I handle gnome's version of krunner.
16:09:23 <Subfusc> !
16:09:37 <FranciscoD> Subfusc: I was referring to legal issues with mentioning RPMFusion. Not that I think there are any, but I will confirm once with legal.
16:09:40 <FranciscoD> eof
16:09:43 <FranciscoD> praveenkumar: go
16:10:24 <praveenkumar> FranciscoD: you already took my point, if Krunner and KMenu both are important then we can introduce both.
16:10:27 <praveenkumar> eof
16:10:33 <FranciscoD> Subfusc: go
16:11:27 <Subfusc> Krunner is not the same as gnome alt+f2. Its more like a small version of the menu, and it does A LOT of things. Imagine more of your activities search only prettier
16:11:31 <Subfusc> eof
16:11:35 <FranciscoD> !
16:11:39 <FranciscoD> FranciscoD: go
16:11:46 <FranciscoD> Subfusc: then we can have a page for krunner too.
16:12:05 <FranciscoD> Like I said, the person who will take up the responsibility of the KDE portion of the tour will decide.
16:12:12 <Subfusc> ?
16:12:21 <FranciscoD> It's upto his judgement, and yes, we can discuss it in subsequent meetings.
16:12:22 <FranciscoD> eof
16:12:23 <FranciscoD> Subfusc: go
16:12:30 <Subfusc> Who is going to write the KDE part?
16:12:31 <Subfusc> :P
16:12:35 <FranciscoD> !
16:12:41 <Subfusc> eof?
16:12:47 <FranciscoD> FranciscoD: go
16:12:47 * suchakra is only interested in Gnome
16:12:54 <suchakra> :P
16:13:14 <FranciscoD> We'll decide that in the next topic.
16:13:17 <FranciscoD> eof
16:13:26 <FranciscoD> So, are we clear on what the content is going to be?
16:13:30 <Subfusc> ?
16:13:34 <FranciscoD> Subfusc: go
16:13:50 <FranciscoD> (I meant content broadly)
16:14:10 <Subfusc> More on application side. Are we going to focus on 'the best' applications, or only 'dm specific' applications? (for things that are not default)
16:14:18 <FranciscoD> !
16:14:39 <FranciscoD> eof Subfusc ?
16:14:49 <Subfusc> To be frank, gnome doesn't integrate QT very well, but GTK looks native in KDE
16:14:59 <Subfusc> so I have no problems showing gtk apps
16:15:01 <Subfusc> eof
16:15:07 <FranciscoD> FranciscoD: go
16:15:10 <suchakra> !
16:15:22 <FranciscoD> I think we should go with the default set of applications that each of the LiveCDs provide
16:15:28 <Subfusc> !
16:15:47 <FranciscoD> or maybe the default set in the DVD. We can always look at comps for this.
16:15:54 <praveenkumar> !
16:16:10 <FranciscoD> We can later add notes on "Alternatives", to enable users to try them out and choose what they want.
16:16:13 <FranciscoD> eof
16:16:14 <FranciscoD> suchakra: go
16:16:35 <suchakra> Subfusc: Qt integrates well in Gnome
16:16:46 <Subfusc> ?
16:16:54 <FranciscoD> suchakra: eof when done
16:16:57 <underscores> !
16:17:00 <suchakra> eof
16:17:06 <FranciscoD> Subfusc: go
16:17:41 <Subfusc> by not default, i mean applications which has to be installed by yum or that doesn't have a default. E.G movie editing
16:17:44 <Subfusc> oef
16:17:50 <FranciscoD> !
16:17:52 <FranciscoD> praveenkumar: go
16:17:59 <praveenkumar> First we can go by default and later we can add "best" after gathering some best app from different DE.
16:18:02 <praveenkumar> eof
16:18:21 <suchakra> !
16:18:26 <FranciscoD> Subfusc: i trust you asked your question? Or do you want another turn?
16:18:40 <Subfusc> Does Qt appications look native in Gnome or do they just look like QT ?
16:18:52 <Subfusc> (last time i checked, they did not look good at all)
16:18:59 <FranciscoD> !
16:19:03 <Subfusc> oef
16:19:04 <praveenkumar> !
16:19:08 <FranciscoD> underscores: go
16:20:13 <FranciscoD> timeout 90 seconds :P, then I pass to the next person
16:20:13 <underscores> Ok I want to say something: first of all we can only show application that come by default with the smallest downloadable and executable version of fedora (live CD) second: We should focus on applications everyone seems to be interested: word processing, office applications, music and webbrowsers and such stuff
16:20:18 <underscores> O_O
16:20:33 <Subfusc> !
16:20:33 <underscores> I can type very fast but not that fast :P
16:20:39 <FranciscoD> underscores: eof? :P
16:20:42 <underscores> eof
16:20:46 <FranciscoD> FranciscoD: go
16:21:05 <FranciscoD> I agree with praveenkumar and underscores. Lets start with default, keeping livecd applications in mind.
16:21:10 <FranciscoD> eof
16:21:14 <FranciscoD> praveenkumar: go
16:21:55 <praveenkumar> now Qt app also look default in gnome, I checked some app.
16:21:56 <praveenkumar> eof
16:22:02 <FranciscoD> Subfusc: go
16:22:04 <Subfusc> eof
16:22:08 <FranciscoD> XD
16:22:15 <FranciscoD> okay, shall we take a vote then?
16:22:34 <suchakra> !
16:22:39 <FranciscoD> suchakra: go
16:24:15 <Subfusc> LOL
16:24:23 <Subfusc> thats definetly eof
16:24:27 <FranciscoD> yeah,
16:24:29 <praveenkumar> :)
16:24:37 <FranciscoD> I'll give him a turn when he gets back. Probably network issues.
16:24:40 <FranciscoD> #info Vote: Concentrate on apps provided by LiveCDs by default, and then proceed to other apps provided by DEs, followed by other "good alternatives" in this order.
16:24:45 <FranciscoD> cast votes:
16:24:48 <FranciscoD> +1
16:24:52 <praveenkumar> +1
16:25:02 <Subfusc> +
16:25:05 <underscores> +1
16:25:08 <kishan> +1
16:25:27 <FranciscoD> suchakra: Voting on: Concentrate on apps provided by LiveCDs by default, and then proceed to other apps provided by DEs, followed by other "good alternatives" in this order.
16:25:36 <FranciscoD> please cast your vote, then you can have your turn :)
16:25:51 <suchakra> +1
16:25:52 <FranciscoD> or speak, clarify, then vote
16:25:55 <FranciscoD> great
16:26:05 <suchakra> !
16:26:05 <FranciscoD> #agreed 6/6 Concentrate on apps provided by LiveCDs by default, and then proceed to other apps provided by DEs, followed by other "good alternatives" in this order.
16:26:07 <Subfusc> I'm so cool I only need to use the +
16:26:10 <FranciscoD> suchakra: go
16:26:14 <suchakra> yeah
16:26:24 <FranciscoD> XD
16:26:26 <suchakra> so as i was saying that Qt ap looks native now
16:26:48 <suchakra> eof
16:26:52 <FranciscoD> #info Qt ap looks native on gnome now
16:26:55 <FranciscoD> alright
16:26:59 <FranciscoD> that's another topic gone
16:27:02 <suchakra> FranciscoD: XD
16:27:03 * Subfusc needs to see it to belieive it
16:27:09 * Subfusc will check out gnome 3
16:27:19 <FranciscoD> #topic Division of labour ;)
16:27:26 * FranciscoD volunteers for GNOME3
16:27:31 <FranciscoD> whose using KDE?
16:27:33 <FranciscoD> or another DE?
16:27:37 <Subfusc> o/
16:27:48 <underscores> I use KDE
16:27:54 * suchakra thinks that he has made his point way too loud and clear :P
16:27:55 <underscores> Subfusc too as it seems :D
16:28:05 <FranciscoD> so, underscores and Subfusc: you folks can do KDE?
16:28:14 * suchakra volunteers for Gnome 3 too
16:28:25 <FranciscoD> since Subfusc also needs to work on the combiner, two people will be better?
16:28:30 <underscores> if subfusc wants to work with me sure ^o^
16:28:37 <Subfusc> FranciscoD, I don't have too much time, so I have to focus effort either on the combiner or the content
16:28:43 <FranciscoD> alright
16:28:44 <FranciscoD> so
16:28:50 <FranciscoD> #action Subfusc combiner
16:29:01 <FranciscoD> #action underscores (and Subfusc when he has the time) KDE
16:29:11 <FranciscoD> #action FranciscoD suchakra GNOME3
16:29:24 <FranciscoD> suchakra: you're the only designer, so you'll probably have more work to do
16:29:26 <Subfusc> I can be more like a talk to KDE about guy so underscores can know what to write
16:29:27 <Subfusc> :P
16:29:41 <suchakra> FranciscoD: thats ok
16:29:44 <FranciscoD> #action Subfusc help underscores in KDE
16:29:54 <FranciscoD> #action suchakra fedora tour design lead
16:29:57 <suchakra> FranciscoD: I get a bit tight on schedule but i'll take out time for this for sure
16:30:04 <underscores> Subfusc: We will have to do some informal descriptions about our app and its design from the very beginning :P
16:30:08 <FranciscoD> suchakra: it won't be much work, we promise :P
16:30:09 <praveenkumar> FranciscoD: what you want me to do, install XFCE and explore it :)
16:30:12 <underscores> Subfusc: first plan then code is my motto :D
16:30:16 <FranciscoD> praveenkumar: lol
16:30:22 <FranciscoD> praveenkumar: what other DEs do we have?
16:30:39 <suchakra> FranciscoD: enlightenment
16:30:45 <FranciscoD> okay, how about we concentrate on GNOME and KDE for the time being?
16:30:48 <Subfusc> Who wants to do ratpoison or xmonad?
16:30:53 * suchakra uses it sometimes
16:31:04 <praveenkumar> FranciscoD: http://fedoraproject.org/wiki/Spins_Custom
16:31:05 <FranciscoD> Subfusc: I thought we were doing it for first timers, not advanced users :P
16:31:11 <Subfusc> suchakra, I think it has been orphaned in F17
16:31:20 <FranciscoD> praveenkumar: we cant do security and games and FEL and the rest. That's impractical
16:31:27 <FranciscoD> lets vote
16:31:36 <suchakra> Subfusc: thats sad :(
16:31:40 <FranciscoD> #idea Vote: Concentrate on Gnome and KDE for the time being
16:31:43 <FranciscoD> cast votes:
16:31:44 <FranciscoD> +1
16:31:46 <suchakra> +1
16:31:46 <Subfusc> -
16:32:01 <Subfusc> !
16:32:02 <underscores> +1
16:32:18 * FranciscoD waits for praveenkumar and kishan
16:32:18 <praveenkumar> +1
16:32:19 <praveenkumar> !
16:32:41 <FranciscoD> that's a majority already, so kishan can continue to be absent :$
16:32:56 <FranciscoD> #agreed 4/6 Concentrate on Gnome and KDE for the time being
16:33:01 <FranciscoD> Subfusc: go
16:33:32 <Subfusc> We should atleast have XFCE since it will be a big fallback DM for lowend and non-3d-accel desktops
16:33:39 <Subfusc> and its a more traditional DM
16:33:40 <FranciscoD> !
16:33:43 <Subfusc> eof
16:33:48 <FranciscoD> FranciscoD: go
16:33:57 <praveenkumar> FranciscoD: you forgot me :P
16:34:02 <FranciscoD> sorry!
16:34:04 <FranciscoD> praveenkumar: go
16:34:26 <praveenkumar> same question as Subfusc pointed out. eof
16:34:34 <FranciscoD> FranciscoD: go
16:34:36 <praveenkumar> FranciscoD: go
16:34:50 <FranciscoD> The thing is, we need a contributor who uses LXDE regularly.
16:34:56 * suchakra is hungry :(
16:34:59 <FranciscoD> s/LXDE/XFCE
16:35:08 <FranciscoD> suchakra: just 10 more minutes, promise
16:35:08 <Subfusc> !
16:35:14 <FranciscoD> As I was saying
16:35:20 * suchakra is waiting :)
16:35:46 <FranciscoD> Using a DE just to be able to write a tour is an undue burden. We could fish for another contributor in the XFCE sig if you folks think so.
16:35:49 <FranciscoD> eof
16:35:50 <FranciscoD> Subfusc: go
16:36:35 <Subfusc> We could have a really short one for XFCE in the start, which someone who only loaded XFCE in a VM could write. Then someone from XFCE community could add to that later
16:36:42 <FranciscoD> (remember that FOSS is all about voluntary contributions, so we need an XFCE volunteer. Cant assign it to anyone)
16:36:43 <Subfusc> or we should do this IMO
16:36:45 <Subfusc> eof
16:36:51 <FranciscoD> alright, that sounds good
16:36:54 <FranciscoD> lets put it to vote
16:37:17 <FranciscoD> #info Vote: Write a short XFCE tour to get it started and scout for a LXDE contributor
16:37:20 <FranciscoD> cast votes
16:37:21 <FranciscoD> +1
16:37:25 <praveenkumar> FranciscoD: +1
16:37:32 <praveenkumar> sorry
16:37:37 <Subfusc> +
16:37:40 <praveenkumar> +
16:37:43 <suchakra> +1
16:37:45 <kishan_> +1
16:38:09 <FranciscoD> underscores: here?
16:38:13 <FranciscoD> anyway
16:38:30 <FranciscoD> #agreed 5/6 (1 didnt vote)  Write a short XFCE tour to get it started and scout for a LXDE contributor
16:38:40 <FranciscoD> praveenkumar: can you get started on XFCE? I'll help you out?
16:38:46 <FranciscoD> kishan: you too?
16:38:48 <praveenkumar> FranciscoD: sure
16:38:51 <kishan> okay
16:38:58 <underscores> FranciscoD: yeah
16:39:08 <FranciscoD> #action praveenkumar kishan FranciscoD work on XFCE tour
16:39:24 <FranciscoD> #action suchakra Subfusc FranciscoD praveenkumar kishan underscores Scout for XFCE contributor
16:39:35 <FranciscoD> #topic mock ups
16:39:40 <FranciscoD> Lets briefly do this
16:39:43 <FranciscoD> !
16:39:44 <FranciscoD> FranciscoD: go
16:39:47 <underscores> cwickert and maximillion
16:39:50 <underscores> :)
16:39:56 <FranciscoD> I have something to show:
16:40:03 <FranciscoD> http://ankursinha.fedorapeople.org/fedora-tour/mock_ups/live.png
16:40:08 <FranciscoD> http://ankursinha.fedorapeople.org/fedora-tour/mock_ups/index.png
16:40:14 <FranciscoD> http://ankursinha.fedorapeople.org/fedora-tour/mock_ups/gnome-first.png
16:40:26 <FranciscoD> #info wireframes, minimal mock ups
16:40:33 <suchakra> !
16:40:57 <FranciscoD> http://mairin.wordpress.com/2010/08/02/creating-ui-mockups-in-inkscape-video-tutorial/
16:41:00 <FranciscoD> eof
16:41:03 <FranciscoD> suchakra: go
16:41:08 <suchakra> small suggestion
16:41:24 <suchakra> anyone not comfortable with inkscabe from the start,
16:41:26 <FranciscoD> uh, the "links" in the live.png is extraneous
16:41:32 * FranciscoD goes to remove her
16:41:38 <suchakra> please use Pencil
16:41:58 <suchakra> http://pencil.evolus.vn/en-US/Home.aspx
16:42:01 <FranciscoD> #info alternative to inkscape -> Pencil
16:42:05 <FranciscoD> ?
16:42:21 <suchakra> Its a awesome tol to create mockups and that too fast
16:42:44 <FranciscoD> suchakra: eof?
16:42:46 <suchakra> you can use it to make mockups in wireframe or even the way applications look
16:42:50 <suchakra> eof
16:42:57 <FranciscoD> suchakra: is pencil in the fedora repos?
16:43:04 <FranciscoD> is it FOSS?
16:43:04 <FranciscoD> eof
16:43:08 <suchakra> FranciscoD: its foss
16:43:17 <suchakra> if you have firefox
16:43:23 <suchakra> you can get it as an extension
16:43:27 <Subfusc> Haha, i thought you meant pencil, as in paper an pencil
16:43:27 <Subfusc> :P
16:43:33 <FranciscoD> XD
16:43:35 <kishan> me too :D
16:43:35 <praveenkumar> :)
16:43:36 <suchakra> and if you have xulrunner (its in fedora repo)
16:43:45 <suchakra> you can un it standalone
16:43:47 <suchakra> :)
16:43:51 <FranciscoD> ah! its an extension?
16:44:01 <FranciscoD> okay, folks, use whatever
16:44:13 <FranciscoD> but next week's meeting, same time will be to discuss mock ups
16:44:25 <FranciscoD> is a week enough? Or do you folks want more time?
16:44:36 <suchakra> FranciscoD: I'll be ready with some mockups by that time
16:44:37 <Subfusc> nah, its okay
16:44:45 <FranciscoD> kishan: praveenkumar underscores ?
16:44:46 <kishan> one week's good
16:44:50 <praveenkumar> it's fine
16:44:53 <underscores> one moment
16:45:02 <underscores> ok
16:45:04 <underscores> I'm fine
16:45:12 <underscores> with that I mean
16:45:18 <FranciscoD> so, next tuesday works for everyone then?
16:45:21 <Subfusc> Yeah
16:45:29 <praveenkumar> alright
16:45:30 <Subfusc> btw, code. Should i put it on fedora-tour git?
16:45:34 <suchakra> yeah (maybe! :P)
16:45:41 <FranciscoD> Subfusc: un momento :P
16:45:55 <FranciscoD> #info next meeting on Tuesday 20 March 2012 1530 UTC
16:46:03 * FranciscoD will update the agenda page
16:46:13 <FranciscoD> Please make as comprehensive mock ups as you can
16:46:24 <FranciscoD> Subfusc: you can begin to commit the builder code to git
16:46:36 <suchakra> ?
16:46:39 <FranciscoD> Subfusc: You will need to document it properly too.
16:46:52 <FranciscoD> ah! we have another topic to discuss!
16:46:56 <FranciscoD> suchakra: go
16:47:02 * FranciscoD almost forgot
16:47:10 <suchakra> whats the builder code?
16:47:12 <Subfusc> FranciscoD, isn't it documented properly?
16:47:26 <FranciscoD> Subfusc: i dunno, i havent tried it out yet :P
16:47:46 <FranciscoD> suchakra: we're writing content and css separately, and Subfusc is writing a tool that will combine them into html pages
16:47:50 <Subfusc> FranciscoD, are you reffering to --help or code documentation?
16:48:03 <FranciscoD> Subfusc: question: will the combiner handle javascript? If yes, how?
16:48:27 * suchakra notes that
16:48:27 <Subfusc> FranciscoD, depends on what kind of javascript you want
16:48:31 * FranciscoD is wondering if we're better off just writing the html and js and css files themselves instead
16:48:46 <Subfusc> if you know what you want and write it inline, it will take it in its current condition
16:49:03 <FranciscoD> Subfusc: ah, so no external js files that can be included?
16:49:06 <Subfusc> if you want to link or something, i would have to do some more programming
16:49:35 <Subfusc> no, not atm
16:49:39 <FranciscoD> Subfusc: I want you to really think if the combiner is worth your time. We can do HTML CSS JS on our own too.
16:49:56 <FranciscoD> lets discuss that after I endmeeting?
16:49:59 <Subfusc> yeah
16:50:09 <FranciscoD> Any one got anything else that needs the entire team?
16:50:19 <FranciscoD> I'll count down and then endmeeting
16:50:22 <FranciscoD> 5
16:50:28 <FranciscoD> 4
16:50:45 <FranciscoD> #action FranciscoD update relevant wiki pages and post logs to lists
16:50:46 <FranciscoD> 3
16:50:48 <FranciscoD> 2
16:50:50 <FranciscoD> 1
16:50:52 <FranciscoD> .0
16:50:58 <FranciscoD> #endmeeting