15:32:22 <FranciscoD> #startmeeting Fedora tour 27 March 2012
15:32:22 <zodbot> Meeting started Tue Mar 27 15:32:22 2012 UTC.  The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:32:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:32:30 <FranciscoD> #topic Rollcall
15:32:34 <FranciscoD> .fas FranciscoD
15:32:38 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com> - franciscodubo 'Francisco Javier Dubó Ortíz' <f.dubo@hotmail.cl>
15:32:40 <FranciscoD> .fas kumarpraveen
15:32:41 <zodbot> FranciscoD: kumarpraveen '' <kumarpraveen.nitdgp@gmail.com>
15:32:52 <FranciscoD> .fas Subfusc
15:32:53 <zodbot> FranciscoD: subfusc 'Sindre Wetjen' <sindre.w@gmail.com>
15:32:54 <FranciscoD> .fas underscores
15:32:56 <zodbot> FranciscoD: underscores 'Fabian Kanngießer' <fabian.kanngiesser@yahoo.de>
15:33:02 <FranciscoD> .fasinfo kishan
15:33:03 <zodbot> FranciscoD: User: kishan, Name: Kishan Goyal, email: fabhoneydew@gmail.com, Creation: 2008-08-18, IRC Nick: kishan OR KishanGoyal, Timezone: Asia/Kolkata, Locale: en, GPG key ID: HoneyInVeins=HIV, Status: active
15:33:07 <zodbot> FranciscoD: Approved Groups: gitfedora-tour cla_fedora cla_done freemedia ambassadors docs cla_fpca
15:33:18 <FranciscoD> there, done
15:33:32 <Subfusc> Its so handy when I dont have to do anything during rollcall
15:33:43 <Subfusc> I don't even have to be here
15:33:44 <Subfusc> :P
15:34:00 <underscores> :P
15:34:48 <FranciscoD> Agenda: https://fedorahosted.org/fedora-tour/wiki/meeting-agenda
15:34:51 <FranciscoD> also in the topic
15:35:04 <FranciscoD> #topic UI theme
15:35:11 <FranciscoD> http://freehtml5templates.com/downloads/free/vividphoto/
15:35:23 <FranciscoD> anyone not had a look at this should please do this now
15:35:29 * FranciscoD waits for 2 minutes
15:35:45 <FranciscoD> now, what we need to decide on are modifications to this concept
15:35:54 <FranciscoD> Subfusc: would you like to start stripping it? ;)
15:36:27 <Subfusc> erhm, only if its a girl?
15:36:49 <FranciscoD> s/it/her/
15:36:53 <FranciscoD> now? ;)
15:36:54 <underscores> Subfusc: have fantasy on that :)
15:37:07 <FranciscoD> after the meeting
15:37:08 <FranciscoD> :P
15:37:25 <Subfusc> FranciscoD: but what do you mean? What effects needs to be toned down?
15:37:43 <FranciscoD> Subfusc: aye
15:38:03 <Subfusc> Well, first of all, we don't want the "floating menu going down to the bottom" thing
15:38:11 <Subfusc> It will only waste time and resources
15:38:16 <Subfusc> bouncing text, not a big fan
15:39:27 <Subfusc> Other than that, arrow should move down when closing the menu
15:39:45 <Subfusc> and the coming out of the side menu is badly designed IMO
15:39:50 <Subfusc> Was there anything more?
15:39:52 <Subfusc> :P
15:39:55 <FranciscoD> ?
15:40:15 <Subfusc> FranciscoD: ?
15:40:16 <praveenkumar> !
15:40:27 <FranciscoD> FranciscoD: go
15:40:32 <FranciscoD> so, to summarize
15:40:54 <tatica> o/
15:40:54 <FranciscoD> 1. the navigation part can be fixed to the bottom? Instead of it expanding from anyplace?
15:41:09 <FranciscoD> 2. Text should be normalized
15:41:19 <underscores> tatica: hello :)
15:41:20 <FranciscoD> 3. we dont really need the side menu
15:41:31 * FranciscoD realizes he should have used #info
15:41:34 <FranciscoD> #info 1. the navigation part can be fixed to the bottom? Instead of it expanding from anyplace?
15:41:37 <FranciscoD> #info 2. Text should be normalized
15:41:39 <FranciscoD> # info3. we dont really need the side menu
15:41:43 <FranciscoD> #info 3. we dont really need the side menu
15:41:47 <FranciscoD> eof
15:41:49 <FranciscoD> praveenkumar: go
15:41:53 <FranciscoD> tatica: hello :D
15:42:05 <praveenkumar> Subfusc: Instead of floating menu we can put "forward > and backward < " navigation buttons
15:42:12 <tatica> hello guys, please, continue :) I will try to catch up
15:42:12 <praveenkumar> eof
15:42:19 * thunderbirdtr listens
15:42:32 <Subfusc> !
15:42:35 <FranciscoD> Subfusc: go
15:42:41 * suchakra is here at last :P
15:42:49 <Subfusc> praveenkumar: forward and backwards needs to be visible at all times IMO
15:42:50 <FranciscoD> tatica: http://meetbot.fedoraproject.org/fedora-tour/2012-03-27/fedora-tour.2012-03-27-15.32.log.txt
15:42:50 * niteshnarayanlal is also here , trying to catch up :)
15:42:52 <Subfusc> eof
15:42:56 <FranciscoD> !
15:42:58 <FranciscoD> FranciscoD: go
15:43:03 <praveenkumar> !
15:43:19 <FranciscoD> alright, the forward and backward can be used to navigate to the immediate previous or next "slide"
15:43:40 <FranciscoD> but I still propose we have a navigation pane like so, to enable folks to move to other areas
15:43:49 <Subfusc> !
15:43:49 <FranciscoD> moving one by one will kinda be slow IMO
15:43:52 <FranciscoD> eof
15:43:53 <FranciscoD> praveenkumar: go
15:44:13 <praveenkumar> already discussed eof
15:44:18 <FranciscoD> Subfusc: go
15:44:31 <FranciscoD> bckurera: http://meetbot.fedoraproject.org/fedora-tour/2012-03-27/fedora-tour.2012-03-27-15.32.log.txt <- log link
15:44:57 <Subfusc> Navigation pain should fill entire edge (one of them) And not float like the one in the example IMO
15:44:59 <Subfusc> Eof
15:45:07 <FranciscoD> !
15:45:16 <FranciscoD> Subfusc: so you mean, we just have it in expanded form
15:45:20 <FranciscoD> right?
15:45:20 <FranciscoD> eof
15:45:24 <kishan> !
15:45:25 <suchakra> !
15:45:26 <Subfusc> !
15:45:29 <FranciscoD> woah
15:45:30 <FranciscoD> kishan: go
15:45:48 <kishan> would be good to have a left side-pane
15:45:53 <FranciscoD> ?
15:45:59 <kishan> that has finer details
15:46:09 <kishan> about the image on the right
15:46:25 <praveenkumar> !
15:46:36 <kishan> err.. I guess no one understood that, isnt it?
15:46:51 <FranciscoD> kishan: eof? then folks will pile on ;)
15:47:02 <kishan> hmm , eof :P
15:47:09 <FranciscoD> suchakra: go
15:47:10 <suchakra> i don't think we need to have so comprehensive animations to hide navigation pane. It eats up so many resouces. a simple pop in/out will siffice
15:47:20 <suchakra> its too heavy
15:47:36 * underscores is afk (eating) =)
15:47:37 * FranciscoD points out that Subfusc already pointed out that we can have a fixed navigation pane
15:47:39 <suchakra> we need to concentrate more on the interaction part in the DE's UI
15:47:52 * suchakra notes that
15:47:57 <suchakra> eof
15:48:02 <FranciscoD> Subfusc: go
15:48:09 <Subfusc> FranciscoD: I mean like the one at the bottom in the example. Move it to one side instead of having it floating in the middle like the menu in that example.
15:48:22 <Subfusc> also suchakra++
15:48:23 <Subfusc> eof
15:48:29 <FranciscoD> praveenkumar: go\
15:48:31 <FranciscoD> !
15:48:39 <suchakra> !
15:49:12 <praveenkumar> I think we put details in  the images itself, no need to create extra pannel for that
15:49:14 <praveenkumar> eof
15:50:26 <FranciscoD> FranciscoD: go
15:50:30 <FranciscoD> praveenkumar: ++
15:50:42 <FranciscoD> kishan: If you see the mockups we've made, the details are all on the image itself, in forms of pop up "bubbles".
15:50:42 <Subfusc> ?
15:50:58 <FranciscoD> i dont want it to go anywhere near a wiki UI
15:51:04 <FranciscoD> (that isn't the intention)
15:51:05 <FranciscoD> eof
15:51:07 * thunderbirdtr wonder where is mockups ?
15:51:07 <FranciscoD> suchakra:
15:51:09 <suchakra> the bottom image strip is inspiting for icons for most commonly used apps but the way it naviages is a bit intimidating to a novice user. Simple buttons would suffice.
15:51:10 <FranciscoD> suchakra: go
15:51:28 <suchakra> also, i love the popup idea for displaying "more info"
15:51:54 <suchakra> its something like http://suchakra.fedorapeople.org/some-designs/txthub.html
15:52:17 <suchakra> i hope thats what FranciscoD was trying to say :P
15:52:19 <suchakra> eof
15:52:26 <Subfusc> !
15:52:28 <FranciscoD> Subfusc: go
15:52:31 <FranciscoD> !
15:52:51 <FranciscoD> thunderbirdtr: erm, let me get you a link, a minute
15:52:56 <Subfusc> What do you mean by "put details in the images itself" ?
15:53:05 <Subfusc> eof
15:53:11 <FranciscoD> FranciscoD: go
15:53:24 * suchakra ripped some part of that ui from web :P
15:53:25 <FranciscoD> well, lets say we're explaining the DE default desktop
15:53:31 <FranciscoD> in its pristine form
15:53:47 <kishan> thunderbirdtr: http://suchakra.fedorapeople.org/fedora-tour/mockups/screen1.png
15:53:48 <FranciscoD> we'd like to show the user the components of the default desktop
15:53:58 <FranciscoD> so, we'll likelyt have a screenshot in the middle
15:54:14 <thunderbirdtr> kishan, thank you
15:54:23 <FranciscoD> and using JS, the various parts of the screenshot will be "interactive",
15:54:23 * thunderbirdtr looking..
15:54:37 <FranciscoD> so, when we mouse_over the activities menu for instance
15:54:54 <suchakra> !
15:55:00 <FranciscoD> you get a nice pop up that goes "the gnome activities menu. Click here for details"
15:55:16 <FranciscoD> on click, we can bring up an image of the activities menu with more details
15:55:21 <FranciscoD> this is what i had in mind
15:55:32 <FranciscoD> oh and #link http://www.asciiflow.com/#5817105695602619919
15:55:37 <FranciscoD> is that good enough?
15:55:51 <FranciscoD> next prev navigation "buttons"
15:56:01 <FranciscoD> and a fixed navigation pane at the bottom
15:56:28 <FranciscoD> we can decide whether the navigation pane at the bottom needs to be interactive, or if we'll program it to display a range
15:56:42 <FranciscoD> maybe N -3 to N + 3, where N is the current "slide"
15:56:44 <FranciscoD> phew
15:56:45 <FranciscoD> eof
15:56:53 <FranciscoD> suchakra: go
15:56:56 <suchakra> FranciscoD ++
15:56:59 <suchakra> eof
15:57:25 <FranciscoD> !
15:57:28 <FranciscoD> FranciscoD: go
15:57:43 <Subfusc> !
15:57:54 <FranciscoD> the ieda is to highlight the portions, sort of to "attract" the new user to use the mouse and explore the image
15:57:57 <FranciscoD> eof
15:57:57 <FranciscoD> Subfusc: go
15:58:00 * suchakra thinks tatica 's input may be valuable too :P
15:58:16 <tatica> I have a video that I would like to show you guys
15:58:34 <tatica> it is sorta what I'm trying to do (but my free time it's been NON-existing lately)
15:58:38 <Subfusc> I would just like to note that extended use of transparency, especially on non-hw-accel desktops can strain the CPU eof
15:58:41 <tatica> http://www.youtube.com/watch?v=5fr_dBAjqug&feature=youtu.be
15:59:03 <tatica> what we need to do, to make fedora more atractive is to make it less geeky and more human
15:59:21 <tatica> not talk about the awesome apps we have, but how they (and our distro as package) can solve or help with yout life
15:59:24 <tatica> your
15:59:34 <FranciscoD> !
15:59:37 <FranciscoD> ? rather
15:59:41 <tatica> I'm completely lost right now, so i just shoot that idea :D
15:59:41 <tatica> eof
15:59:54 <FranciscoD> tatica: i think the fedora tour can really help here
16:00:10 <FranciscoD> the ambassadors should really be asked to take this up IMO
16:00:21 * FranciscoD wouldnt want one more fedora team ;)
16:00:26 <thunderbirdtr> FranciscoD, ++
16:00:32 <tatica> Ambassadors and Mktg
16:00:50 <FranciscoD> Subfusc: i agree with you. We need to keep cpu usage in mind. So, only use effects *where* *required*
16:00:52 <Subfusc> !
16:00:57 * tatica <3 ascii
16:01:11 <FranciscoD> if its sleek enough, we really wont need to add extra flashy overhead to it
16:01:13 <FranciscoD> eof
16:01:14 <FranciscoD> Subfusc: go
16:01:19 <suchakra> !
16:01:25 <FranciscoD> tatica: ambassadors+marketing+++
16:01:37 <Subfusc> This is more Information, and a call for ideas to tatica since she was on the subject
16:01:56 <tatica> simply = better
16:02:07 * FranciscoD reminds everyone to stick to topic. We can take an openfloor :)
16:02:11 <Subfusc> I'm going to the gathering (the largest computer mess in europe, and I'm talking there, so if there is anything I could talk about, ideas are welcome
16:02:13 <Subfusc> eof
16:02:38 <FranciscoD> Moved to openfloor. Please keep your ideas and throw them at Subfusc there ;)
16:02:41 <FranciscoD> suchakra: go
16:02:48 <suchakra> Subfusc++
16:03:03 <FranciscoD> huh, you're going to the gathering too? :O
16:03:07 <underscores|2> I missed some stuff
16:03:10 <suchakra> no way
16:03:25 <FranciscoD> underscores|2: http://meetbot.fedoraproject.org/fedora-tour/2012-03-27/fedora-tour.2012-03-27-15.32.log.txt
16:03:27 <suchakra> i was ++ing on his idea about cpu usage
16:03:30 <suchakra> :P
16:03:44 <FranciscoD> i assume eof suchakra :P
16:03:48 <suchakra> agree with tatica too
16:04:01 <suchakra> on simple = better idea
16:04:03 <suchakra> eof
16:04:06 <FranciscoD> suchakra: how busy are you with fudcon KL artwork?
16:04:15 <FranciscoD> and for how long?
16:04:15 * suchakra eats lot of time thinking
16:04:32 <FranciscoD> "speak now, or be silent forever"
16:04:33 <suchakra> FranciscoD somewhat busy. just did a single button :P
16:04:35 * thunderbirdtr thinks after that FranciscoD needs tatica's great talents for design :))
16:04:40 <Subfusc> FranciscoD: go to next subject perhaps? before we get lost. :P
16:04:53 <suchakra> FranciscoD: will be busy till sat/sun
16:04:57 <FranciscoD> Subfusc: this really is the only subjetc ;)
16:05:06 <tatica> oh lol...
16:05:10 <suchakra> lol
16:05:12 <FranciscoD> alright, since suchakra doenst have the cycles currently
16:05:14 <tatica> I think you guys need to kidnap me from work for a week
16:05:15 <tatica> :D
16:05:35 * underscores|2 gets a helicopter ready
16:05:40 <tatica> xD
16:05:40 <suchakra> tatica: yeah. i think so!
16:05:47 <thunderbirdtr> :D
16:05:49 <tatica> please... please kidnap me! lol
16:05:50 <FranciscoD> tatica: hehe, you also have the fedora videos + insight
16:05:54 <tatica> yeah
16:05:56 <thunderbirdtr> underscores|2, tatica +++
16:06:00 <tatica> videos, insight
16:06:01 <tatica> flisol
16:06:02 <tatica> fudcon
16:06:06 <tatica> tour?
16:06:08 <FranciscoD> so i really doubt you have cycles :P
16:06:08 <tatica> life?
16:06:08 * suchakra is bored with flex + C at work :(
16:06:09 <thunderbirdtr> :D
16:06:13 <underscores|2> tatica: and you are a genuis designer :D
16:06:15 <thunderbirdtr> no life is left
16:06:16 <thunderbirdtr> :D
16:06:19 <FranciscoD> lol
16:06:24 <kishan> :D
16:06:27 <tatica> I think I will have to start sleeping only 2 hours a day to have everything done
16:06:28 <FranciscoD> that isnt new amongst geeks ;)
16:06:33 <tatica> underscores|2, nop... I'm not, however, I like to help :)
16:06:39 <underscores|2> tatica: thank you =)
16:06:41 <FranciscoD> #action FranciscoD do the mockups based on today's discussion
16:06:45 <tatica> to you guys :)
16:06:46 <FranciscoD> that's done.
16:06:51 <thunderbirdtr> thank you
16:06:53 <Subfusc> suchakra: if youre bored with flex, try jflex. You will eat your heart out in order to go back to flex
16:06:54 <FranciscoD> #topic Subfusc 's combiner
16:07:11 <FranciscoD> Subfusc: your topic. When do we expect documentation on how to work the designer? :)
16:07:13 <suchakra> Subfusc: he he
16:07:22 <suchakra> !
16:07:36 <FranciscoD> 2. Is the css going to be internal, or can we use an external css file
16:07:42 <Subfusc> FranciscoD: oh shit, i Forgot. XD I've been so busy these two weeks
16:07:51 <FranciscoD> since, the CSS doesnt need to be customized for the UI we've decided on?
16:07:56 <Subfusc> FranciscoD: I can do some preliminary things saturday?
16:08:00 <tatica> ok, time for me to move
16:08:02 * FranciscoD thinks an external CSS file would work well
16:08:06 <tatica> hugs guys!
16:08:13 <FranciscoD> tatica: hehe, thanks for coming :)
16:08:17 <tatica> np
16:08:18 <suchakra> FranciscoD: do you need pencil source for last mockup?
16:08:26 <suchakra> tatica: thanks for dropping by
16:08:32 <thunderbirdtr> tatica, by by
16:08:34 <FranciscoD> suchakra: I'll come to that, give me a minute to grill suchakra ;)
16:08:37 <FranciscoD> Subfusc: go
16:08:43 <FranciscoD> :P
16:09:08 <Subfusc> FranciscoD: The problem with external files are that you either have to copy them to all folders or modify links to point to someplace
16:09:38 <Subfusc> This mechanism should be developed anyways, but I don't think it will be done the next month.
16:09:52 <Subfusc> Probably the copy to all folders one will be
16:10:11 <FranciscoD> Subfusc: should we begin coding without the designer temporarily while you continue to finish the combiner?
16:10:13 <thunderbirdtr> !
16:10:17 * FranciscoD has F17 in sights
16:10:45 <FranciscoD> thunderbirdtr: go ahead,
16:11:00 <FranciscoD> #info 21:39 <@fedbot> Fedora 17 release date is scheduled for 2012-05-08 14:00, which is in 5 weeks, 6 days, 21 hours, 49 minutes, and 11 seconds
16:11:12 <thunderbirdtr> FranciscoD, I don't know If you talk this part but for website general part
16:11:26 <thunderbirdtr> FranciscoD, You need also share buttons for social network
16:11:44 <thunderbirdtr> If you want you can add comment
16:11:50 <FranciscoD> thunderbirdtr: I'll update you on the entire thing later. It's not exactly  a website ;)
16:12:01 <thunderbirdtr> oh
16:12:02 <thunderbirdtr> sorry
16:12:07 <thunderbirdtr> eof
16:12:15 <FranciscoD> !
16:12:16 <FranciscoD> FranciscoD: go
16:12:45 <FranciscoD> what do you folks think of starting coding? Give me a few days to make the final mockup. lets figure out how to get this UI, and start development?
16:12:54 <FranciscoD> Anyone else desperate to make an F17 release?
16:13:11 <FranciscoD> The next release will be 7 months from now, *too* far IMO
16:13:17 <praveenkumar> !
16:13:20 <FranciscoD> eof
16:13:21 <FranciscoD> praveenkumar: go
16:13:26 <Subfusc> !
16:13:46 <Subfusc> #action Write Howto use combiner thing on wiki
16:13:57 <praveenkumar> FranciscoD: if we don't have complete run, atleast beta run should be done till F17.
16:14:25 <FranciscoD> !
16:14:44 <praveenkumar> but I like a complete (may be small but stable) till F-17 :)
16:14:45 <praveenkumar> eof
16:14:50 <FranciscoD> Subfusc: go
16:15:12 <Subfusc> Sorry, Forgot what i was going to say eof
16:15:16 <FranciscoD> XD
16:15:18 <FranciscoD> !
16:15:20 <FranciscoD> FranciscoD: go
16:15:44 <FranciscoD> praveenkumar: in this specific project, i dont think the beta and final release will have a lot of differences.
16:15:57 <Subfusc> 1
16:15:58 <Subfusc> !
16:16:00 <FranciscoD> eof
16:16:02 <FranciscoD> Subfusc: go
16:16:18 * suchakra is afk for a while
16:16:28 <Subfusc> I agree with FranciscoD, since it is a frontend-non functional program, beta doesn't really make much sense
16:16:30 <Subfusc> eof
16:16:53 <FranciscoD> Alright. Who has free cycles to figure out the code behind this UI design?
16:17:03 <FranciscoD> come on now, a show of hands ;)
16:17:19 <praveenkumar> !
16:17:23 <thunderbirdtr> which language ?
16:17:34 <FranciscoD> thunderbirdtr: this is HTML5 + JS + CSS3
16:17:37 <Subfusc> HTML5, CSS3 and JS
16:17:46 <FranciscoD> i thought you were busy with insight and drupal :)
16:17:48 <FranciscoD> praveenkumar: go
16:17:50 <praveenkumar> FranciscoD: you mean behind this design http://freehtml5templates.com/downloads/free/vividphoto/ right?
16:17:54 <FranciscoD> yes
16:18:04 <FranciscoD> the toned down version that we've decided on rather
16:18:05 <FranciscoD> eof
16:18:16 <thunderbirdtr> FranciscoD, I'm with you :)
16:18:17 * FranciscoD is doing the mockups
16:18:30 <FranciscoD> ah, alright. I'll decipher it
16:18:48 <FranciscoD> #action FranciscoD decipher code behind toned down version of http://freehtml5templates.com/downloads/free/vividphoto/ right?
16:19:01 <FranciscoD> what else do we have?
16:19:07 <FranciscoD> Anyone else got anything to discuss?
16:19:10 <FranciscoD> #topic open floor
16:19:22 <FranciscoD> thunderbirdtr: with us meaning? :P
16:19:49 * thunderbirdtr just "come on now, a show of hands ;)" show hand
16:20:00 <FranciscoD> thunderbirdtr: ah great, you can work on it too :)
16:20:13 <FranciscoD> we'll co-ordinate at the EOD on what we have?
16:20:20 <thunderbirdtr> FranciscoD, thanks... what did you think before ?
16:20:25 <FranciscoD> #topic Git master
16:20:31 <FranciscoD> thunderbirdtr: I didnt get it at all XD
16:20:40 <FranciscoD> Subfusc: i propose you become the git master?
16:20:49 <FranciscoD> since you are most well versed with git?
16:21:07 <Subfusc> you should all become well versed with git
16:21:09 <Subfusc> its awesome!
16:21:11 <Subfusc> :P
16:21:21 <FranciscoD> we all work on our branches, and ping you when something substantial is done. You review, merge to devel/master
16:21:25 <Subfusc> but yeah, I can babysit the repo
16:21:48 <FranciscoD> Subfusc: I dont want to lose any more time learning stuff. We have a big learning curve already :/
16:21:54 <FranciscoD> #action Subfusc babysit git repo
16:22:02 <FranciscoD> #info Subfusc is the git master for fedora-tour
16:22:16 <FranciscoD> Subfusc: is the workflow I suggested alright? Or is there a better way of doing things?
16:22:33 <FranciscoD> (I dont want everyone pushing to master. I think that could get messy)
16:22:59 <Subfusc> FranciscoD: for design there I would probably have to pull specific files, since its going to be a mess if I pull everything at once
16:23:16 <Subfusc> but yeah, I don't see an easier way of doing it rignt how
16:23:17 <Subfusc> now
16:23:41 <FranciscoD> alright
16:23:55 <thunderbirdtr> FranciscoD, !
16:23:58 <Subfusc> remember that all branches can pull all branches, so you don't have to ping me for minor changes in one branch which another branch needs
16:24:14 <thunderbirdtr> Subfusc, ++ I pass my turn
16:24:15 <FranciscoD> #info workflow: work on your own branches. do something substantial, ping Subfusc when need to merge to master/devel
16:24:30 <FranciscoD> Subfusc: that makes sense ^?
16:24:38 <Subfusc> FranciscoD: yes
16:24:38 <thunderbirdtr> FranciscoD, ++1000000000000
16:24:59 <FranciscoD> Subfusc: are you going to use just a master, or a master which has the stable release commit, and a devel for the ongoing development?
16:25:12 <FranciscoD> (your choice, but everyone should be aware)
16:25:22 <Subfusc> FranciscoD: I'm not doing development in main branch, if that is your question
16:25:24 <Subfusc> :)
16:25:44 <FranciscoD> Subfusc: yeah, so a devel branch then? :)
16:25:49 <Subfusc> Its generally not a good idea to do that
16:25:52 <Subfusc> yepp
16:26:09 <FranciscoD> #info development goes to devel branch. Main branch always stays stable
16:26:16 <FranciscoD> okay, anything else?
16:26:18 <FranciscoD> think people
16:26:20 <FranciscoD> :)
16:26:32 <FranciscoD> praveenkumar: kishan underscores|2 : alive?
16:26:34 <Subfusc> just be carefull with the term stable
16:26:43 <kishan> yep :P
16:27:00 <Subfusc> it is probably not going to be -stable-, but its not going to break your shit without announcing it first
16:27:07 <FranciscoD> Subfusc: define it as an info if you want. (For the logs)
16:27:43 <praveenkumar> FranciscoD: yes, alive :)
16:27:48 <FranciscoD> #action FranciscoD thunderbirdtr decipher code behind toned down version of http://freehtml5templates.com/downloads/free/vividphoto/
16:27:59 <underscores|2> I'm alive
16:28:39 <Subfusc> FranciscoD: anything more? I really have to pee after drinking 1 liter of water during the course of this meeting
16:28:40 <Subfusc> :P
16:28:45 <FranciscoD> lol
16:28:46 <FranciscoD> alright
16:28:54 <FranciscoD> countdown to armageddon then ;)
16:28:55 <FranciscoD> 5
16:28:58 <FranciscoD> 4
16:29:00 <FranciscoD> 3
16:29:01 <FranciscoD> 2
16:29:03 <thunderbirdtr> 1
16:29:05 <FranciscoD> oh!
16:29:12 <FranciscoD> #action FranciscoD do the logs things
16:29:14 <FranciscoD> 0
16:29:16 <FranciscoD> #endmeeting