15:02:51 <DiscordianUK> #startmeeting
15:02:51 <zodbot> Meeting started Thu Aug 12 15:02:51 2010 UTC. The chair is DiscordianUK. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:51 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:03:21 * dcr226 waves so zodbot puts his name in the logs :)
15:03:30 <DiscordianUK> #topic Fedora UK event planning
15:03:53 <dcr226> is everyone awake?
15:03:55 <dcr226> .nicks
15:03:55 <zodbot> dcr226: an0key, ascenseur, brejc8, ChanServ, dcr226, Devilment, DiscordianUK, fedbot, jonmasters, kyzh|off, nb, so_solid_moo, Sonar_Guy, tremble, zaniyah, and zodbot
15:04:30 <so_solid_moo> hello
15:04:36 <dcr226> hullo so_solid_moo
15:04:50 <DiscordianUK> #info Discussion about Fedora UK involvement in events
15:05:20 <dcr226> ok, so what do we have upcoming - there was something in manchester?
15:06:09 <so_solid_moo> SFD and potentially the unconference
15:06:24 <DiscordianUK> yep the
15:06:26 <dcr226> sfd?
15:06:32 <so_solid_moo> Software Freedom Day
15:06:51 <DiscordianUK> http://wiki.softwarefreedomday.org/2010/Europe/United%20Kingdom/Manchester
15:07:00 <dcr226> #link http://softwarefreedomday.org/
15:07:24 <dcr226> ok, so thats just over a month away
15:07:28 <DiscordianUK> #link http://wiki.softwarefreedomday.org/2010/Europe/United%20Kingdom/Manchester
15:07:36 <DiscordianUK> Yes Sept 18th
15:08:05 <dcr226> Saturday, I can make it
15:08:06 <DiscordianUK> Do you have a URL for the unconference
15:08:23 <DiscordianUK> I can too just about
15:08:29 <so_solid_moo> #link http://unconference2010.flossuk.org/
15:08:48 <DiscordianUK> Ahh the Brum one?
15:08:52 <so_solid_moo> yeah
15:09:01 * dcr226 can also attend that one
15:09:19 * DiscordianUK just had that one pointed out to me
15:09:23 <so_solid_moo> I may or may not, there's a parliamentary meeting for internet people on friday
15:09:53 <DiscordianUK> Interesting
15:10:18 <DiscordianUK> I'm definitely up for the SFD
15:12:39 <DiscordianUK> Do we have any media to distribute?
15:13:32 <so_solid_moo> most people attending will be able to access media if they want it
15:13:41 <so_solid_moo> so it wouldn't be a complete loss if not
15:13:53 <dcr226> MooDoo forwarded swag request url a couple of weeks ago, I think its readily available
15:13:57 <so_solid_moo> could use some of mizmo's business cards or something
15:14:31 <DiscordianUK> It'd be good if we had some Fedora t-shirts
15:16:54 <DiscordianUK> So that's you and me for the SFD event dcr226 , any others?
15:17:41 * DiscordianUK will be coming by train and bus
15:17:46 <dcr226> I'll drive
15:17:56 <dcr226> DiscordianUK, are you ok to register us for it?
15:18:12 <DiscordianUK> I'll do so after the meeting
15:18:43 <DiscordianUK> #action DiscordianUK to register us for the event
15:19:03 * so_solid_moo will likely come to SFD but not for definite yet
15:19:12 <dcr226> cool, 2/3
15:19:16 <DiscordianUK> Okay that's cool
15:19:36 <dcr226> maybe if we add it to the /topic and possibly get fedbot to do a join notice?
15:20:51 <DiscordianUK> Something like "Join us promoting Fedora at the SFD 18/09/10 i Manchester"
15:21:01 <DiscordianUK> in
15:21:29 <dcr226> yeah, or "We'll be attending and would appreciate your support maybe"
15:21:41 <dcr226> anything really I suppose
15:22:10 <dcr226> quick side note - want be to get fedbot to ask in #fedora and #fedora-social see if there are any uk based users present?
15:22:44 <DiscordianUK> Yeah
15:23:44 <DiscordianUK> I think I'd be okay for the Brum Flosscamp too
15:23:46 <so_solid_moo> Might be worth dropping a note to ambassadors@ and maybe some other lists
15:24:26 <DiscordianUK> #actio DiscordianUK to email the ambassador's list
15:24:40 <DiscordianUK> #action DiscordianUK to email the ambassador's list
15:26:16 <DiscordianUK> I have to say the Manc SFD page hasn't been updated much
15:28:07 <dcr226> announcement going out in a sec
15:28:18 <DiscordianUK> cool
15:30:08 <dcr226> fcami, welcome
15:30:19 * fcami was trying to sneak in unnoticed
15:30:22 * fcami failed
15:30:24 <fcami> ty dcr226
15:30:58 <dcr226> fcami is a friend from across the channel, so I'm pretty sure some of the southern events he may be able to attend
15:31:21 <fcami> *cough* indeed.
15:31:59 <dcr226> assuming ofcourse he learns to drive on the correct side of the road / use the english channel tunner :-P
15:32:39 <DiscordianUK> We should look for a London event too
15:32:53 <so_solid_moo> there is an open tech soon
15:32:57 <so_solid_moo> vaguely related
15:33:01 <so_solid_moo> there will be no linux expo
15:33:23 <DiscordianUK> hasn't been a expo in a few years
15:33:27 <DiscordianUK> Sadly
15:33:28 <so_solid_moo> yup
15:37:41 <DiscordianUK> Ope Tech is Sept 11th
15:37:56 <DiscordianUK> Opentech
15:38:48 <DiscordianUK> I couldn't make that
15:39:59 <DiscordianUK> Right I guess that's it for now. Should we aim for another meeting?
15:40:36 <dcr226> yeah, perhaps a quick recap next week, and try to see if there are any more uk-based users floating about beforehand
15:41:05 <dcr226> I'll change the topic if you like
15:41:11 <DiscordianUK> Yeah jakobw might be persuaded to come
15:41:21 <DiscordianUK> Okay thanks, please do
15:41:51 <DiscordianUK> I'll do the registratio after the ops meeting
15:41:54 <DiscordianUK> gah
15:42:15 <dcr226> that work/
15:42:32 <DiscordianUK> Yep excellent thanks
15:42:52 <DiscordianUK> Thanks for coming folks
15:43:02 <DiscordianUK> #endmeeting