13:01:34 <alick> #startmeeting
13:01:34 <zodbot> Meeting started Fri Dec  6 13:01:34 2013 UTC.  The chair is alick. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:34 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:01:34 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
13:01:39 <alick> #topic 报到
13:01:54 <zsun> .fasinfo zsun
13:01:56 <zodbot> zsun: User: zsun, Name: Zamir SUN, email: sztsian@gmail.com, Creation: 2013-02-02, IRC Nick: zsun, Timezone: Asia/Shanghai, Locale: zh_CN, GPG key ID: , Status: active
13:01:59 <zodbot> zsun: Unapproved Groups: ambassadors
13:02:02 <zodbot> zsun: Approved Groups: cvsl10n openshift-origin cla_done cla_fpca
13:02:07 <isyangxin> 报到
13:02:20 <alick> #chair zsun isyangxin
13:02:20 <zodbot> Current chairs: alick isyangxin zsun
13:02:29 <RobberPhex> .fasinfo Roberphex
13:02:30 <zodbot> RobberPhex: User "Roberphex" doesn't exist
13:02:37 <RobberPhex> Uh.
13:02:44 <isyangxin> 0.o
13:03:33 <zsun> fasinfo是用来查fas账户信息的。因此应该用fas帐号作为参数
13:04:32 <RobberPhex> .fasinfo RobberPhex
13:04:34 <zodbot> RobberPhex: User "RobberPhex" doesn't exist
13:04:56 <RobberPhex> 好了,不试了,继续吧。各位见笑了。
13:05:13 <alick> #chair RobberPhex
13:05:13 <zodbot> Current chairs: RobberPhex alick isyangxin zsun
13:05:46 <alick> #link http://fedoraproject.org/wiki/Zodbot
13:05:48 <BadGirl> Zodbot - FedoraProject
13:06:14 <alick> 这里有一些 bot 命令介绍。
13:06:33 <alick> .group cvsl10n
13:06:36 <zodbot> alick: cvsl10n: Translation CVS Commit Group
13:06:55 <isyangxin> .group fedora-cla
13:06:56 <zodbot> isyangxin: There is no group "fedora-cla".
13:07:13 <RobberPhex> 谢谢 :-D
13:07:22 <zsun> .group openshift
13:07:24 <zodbot> zsun: openshift: Disabled OpenShift
13:07:41 <zsun> 呃。。
13:08:02 <zsun> .group openshift-origin
13:08:03 <zodbot> zsun: openshift-origin: OpenShift Contributors
13:08:46 <alick> #chair microcai tonghuix
13:08:46 <zodbot> Current chairs: RobberPhex alick isyangxin microcai tonghuix zsun
13:09:59 <alick> 开始吧
13:10:04 <alick> #topic FUDCON APAC 2014 申办
13:10:17 <alick> #link https://fedoraproject.org/wiki/FUDCon:Bid_for_Beijing_2014
13:10:17 <BadGirl> [2013-04-19 21:07:48] Posted by a/lick@fedora-zh already: FUDCon:Bid for Beijing 2014 - FedoraProject
13:10:25 <alick> 上次任务
13:10:38 <alick> * alick post Chinese planning doc to wiki
13:10:46 <alick> * alick email to FUDCon organizers to update wiki
13:11:06 <alick> 我貌似忘了做了=_=
13:11:28 <alick> #action alick post Chinese planning doc to wiki
13:11:31 <gcell> win7下挂载NFS的客户端求推荐
13:11:37 <alick> #action alick email to FUDCon organizers to update wiki
13:11:45 <gcell> 原生NFS不支持UTF8,搜了下说是乱码无解,在线急求
13:11:59 <alick> 回头我尽快弄一下。
13:12:17 <isyangxin> 辛苦了~
13:12:37 <alick> 下个话题?
13:13:00 <alick> gcell: 到技术交流环节再问这些问题吧
13:13:22 <gcell> 好吧
13:15:58 <alick> #topic F20 Release Party
13:16:22 <alick> #link https://fedoraproject.org/wiki/Release_Party_F20_Shanghai
13:16:23 <BadGirl> [2013-11-29 21:35:40] Posted by a/lick@fedora-zh already: Release Party F20 Shanghai - FedoraProject
13:16:48 <RobberPhex> 20的发布日期改为2013-12-17
13:16:58 <alick> RobberPhex: 你会更新预算部分吧?
13:17:02 <RobberPhex> 对北京站有影响么?
13:17:22 <RobberPhex> 我在今晚更新下,
13:17:42 <alick> 对了,用 #info 提醒下发布时间变动
13:18:02 <alick> #info Fedora 20 的发布日期改为 2013-12-17
13:18:04 <RobberPhex> alick:在今天晚上12点之前发邮件给你,以说明预算。
13:18:15 <alick> RobberPhex: 好的。
13:18:28 <alick> #action RobberPhex update budget for relparty Shanghai
13:19:15 <alick> #link https://fedoraproject.org/wiki/Release_Party_F20_Beijing
13:19:16 <BadGirl> [2013-11-08 21:32:30] Posted by a/lick@fedora-zh already: Release Party F20 Beijing - FedoraProject
13:19:45 <alick> 由于推迟,北京站的时间地点要重新考虑了。
13:20:14 <RobberPhex> #link https://fedoraproject.org/wiki/Release_Party_F20_Beijing
13:20:14 <BadGirl> [2013-11-08 21:32:30] Posted by a/lick@fedora-zh already: Release Party F20 Beijing - FedoraProject
13:20:26 <RobberPhex> 2013-12-21/22 啊
13:20:44 <RobberPhex> 应该不会有影响啊。
13:21:58 <alick> RobberPhex: 上海站活动在那个周末。北京站最好避开吧
13:22:18 <alick> RobberPhex: 毕竟 robin, cicku 都不在。
13:22:40 <RobberPhex> alick:我也觉得。
13:23:37 <alick> tonghuix: 在不?
13:24:14 <alick> 不知各位有无在咖啡店或皮萨店搞活动的经验
13:24:37 <RobberPhex> 仅仅参加过在咖啡店的SHLUG周四聚会。
13:24:54 <zsun> 没在校外作过活动。。
13:25:09 <alick> 不知北京站活动是否可以这样搞,尤其是最好12/25圣诞节。
13:25:54 <RobberPhex> 演讲的人需要投影仪,咖啡店有吗?
13:25:56 <alick> #action alick query info about cafe/pizza bar around
13:26:30 <alick> RobberPhex: 一般没有。不过有的有。但可能有场地租赁费等。
13:27:59 <zsun> 我感觉,圣诞节当天,bar的费用会高
13:28:33 <alick> zsun: 很有可能……
13:29:54 <alick> 等了解到一些情况再说吧。
13:30:11 <alick> #topic 中文翻译
13:31:29 <alick> #link https://fedora.transifex.com/projects/p/fedora/language/zh_CN/?project=2060
13:31:30 <BadGirl> [2013-06-07 21:46:58] Posted by e/ndle@fedora-zh already: Transifex - Localization platform | Fedora Project | Fedora Project
13:32:48 <alick> relnotes 所剩条目不多,希望大家加油,争取 100% 完成。
13:32:57 <alick> #info relnotes 所剩条目不多,希望大家加油,争取 100% 完成。
13:33:18 <alick> #link http://fedorapeople.org/groups/docs/release-notes/zh-CN/
13:33:18 <BadGirl> [2012-05-18 21:11:02] Posted by t/iansworld@fedora-zh already: 发​行​注​记
13:33:42 <alick> docs 团队已经开始了每天的最新 relnotes 构建
13:33:57 <alick> 可以借助来审阅翻译结果。
13:34:54 <isyangxin> 加油
13:39:39 <alick> #link https://fedora.transifex.com/projects/p/fedora/language/zh_CN/?project=20
13:39:41 <BadGirl> Chinese (China) Translation for Fedora Project | Transifex
13:40:08 <alick> #info Fedora website 有少许变动,请跟进。
13:40:51 <alick> 我想到的就是这些。
13:41:29 <alick> 下面是 Bug 评选活动?
13:41:46 <alick> #topic Bug 评选
13:44:42 <zsun> 弱弱地问一句,这个环节主要是为了讨论什么呢?是选出最先需要解决的bug么?
13:44:54 <alick> 这个主题,我的想法是交流一下各自追踪 Bug 的进展。
13:45:32 <alick> 有些 Bug 需要更多人的关爱,也可以提出来让大家知道。
13:46:17 <zsun> 额。最近只向openshift提交了一处bugfix。fedora的bug太多,我并不是很熟悉其模块,因此反倒没太关注fedora的bug
13:47:24 <zsun> 我的感觉,有些bug或者是RFE,熟悉的人只需要修改一两行代码。这类bug如果能筛选出来还是大家力所能及的
13:48:06 <alick> 我可能更关注 Fedora 的 Bug,不过其他的 Bug,只要你觉得影响面比较大,都可以提出来
13:48:39 <zsun> alick: sorry, 我对fedora的开发细节并不熟悉
13:48:42 <alick> 本周我觉得最喜欢的 Bug 是 https://bugzilla.redhat.com/show_bug.cgi?id=1000893
13:48:45 <BadGirl> Bug 1000893 – Desktop Live is oversized (larger than 1 GB)
13:48:54 <alick> #link https://bugzilla.redhat.com/show_bug.cgi?id=1000893
13:48:54 <BadGirl> [2013-12-06 21:48:45] Posted by a/lick@fedora-zh already: Bug 1000893 – Desktop Live is oversized (larger than 1 GB)
13:50:38 <zsun> 这个。。。
13:50:48 <zsun> 原来还有这么一个限制。。
13:51:24 <alick> 这其实也是 F20 到目前为止的一个未解决的 blocker
13:51:32 <zsun> 好吧。
13:51:47 <alick> 这里 blocker 不知怎么翻译好?
13:51:52 <zsun> 我最近关注的bug https://bugzilla.redhat.com/show_bug.cgi?id=1033348
13:51:56 <BadGirl> Bug 1033348 – Display OpenShift instance name when requesting password
13:52:15 <zsun> block译为阻塞,blocker译为障碍?
13:52:57 <alick> 障碍+1, 没想到更好的。
13:53:48 <alick> 怎么说,其实现在的 Live 镜像我都是用 DVD 刻录的。
13:53:58 <zsun> 我搜索fedora的bug总计超过1000个。。
13:54:51 <zsun> 我很不理解1G
13:54:57 <zsun> 这个大小的来由
13:56:14 <alick> zsun: 我也不 (摊手)
13:56:46 <alick> 下个话题?
13:57:01 <zsun> okay from my side
13:57:32 <alick> #topic Fedora 使用交流
13:57:46 <alick> 基本上就是自由讨论
13:59:06 <alick> gcell: 重新贴下你的问题?
14:00:53 <biergaizi> 额,Miss 了……
14:01:20 <alick> 没有的话,我就倒数了……
14:01:26 <alick> 10
14:01:34 <biergaizi> 我来说一个 Bug……
14:01:34 <alick> 5
14:01:42 <alick> go ahead
14:02:21 <biergaizi> 这个 Bug,每周 KDE 的系统都不停的群发给我们,我们不得不注意它
14:02:25 <biergaizi> https://bugs.kde.org/show_bug.cgi?id=290706
14:02:28 <BadGirl> Bug 290706 – amarok crashes after trying to start playing song [@ Phonon::Gstreamer::Pipeline::cb_setupSource]
14:02:47 <biergaizi> Platform Fedora RPMs Linux
14:03:01 <biergaizi> 之后就卡在神秘的 NeedInfo 上了……
14:03:30 <biergaizi> 以上。
14:04:56 <biergaizi> 别的没什么说的了……
14:05:25 <alick> biergaizi: 稍微综述一下这个 BUG?
14:05:35 <alick> 挺长的……
14:06:26 <biergaizi> 首先我没遇见。我没在 Fedora 上用 KDE。其它平台上的 Amarok 也挺正常。
14:06:28 <biergaizi> 简单的说
14:06:59 <biergaizi> 就是在 Fedora 上使用 Amarok ,一播放音乐就会 Crash
14:07:08 <biergaizi> 这个也是个 Blocker
14:07:46 <biergaizi> 现在开发者也尝试找出各种原因,又说是编码的,还有其它说法
14:07:57 <alick> biergaizi: 也有 Debian、OpenSUSE 用户
14:08:21 <biergaizi> 是吗?现在知道了……
14:08:25 <zsun> 话说为得回宿舍了。
14:08:32 <zsun> s/为/我
14:08:33 <biergaizi> zsun: 周五放学
14:08:48 <zsun> 是实验室要关门了。。
14:08:50 <biergaizi> zsun: 如果会议其它时间开,我也回宿舍了……
14:08:56 <zsun> bye all
14:09:01 <biergaizi> 接着说这个 Bug
14:09:23 <biergaizi> 本来我是不关注 Amarok 的,但是每周这个 Blocker 都蹦蹦蹦的闹醒我
14:09:43 <biergaizi> 所以我在这里提供一下信息,希望有 KDE 使用者关注一下
14:10:21 <biergaizi> 两个月以来,这个 Bug 都处于停滞状态。
14:10:30 <alick> biergaizi: 如果 robin、cicku 在的话……他们是 KDE 用户
14:10:34 <biergaizi> ……
14:10:52 <biergaizi> 我现在也是 KDE,不过不是 Fedora,没遇到类似问题
14:11:08 <biergaizi> 好吧,下次开会的时候,如果他们在场,我再提一次吧……
14:11:18 <alick> biergaizi: en
14:11:34 * alick thanks everyone for coming
14:11:49 <alick> #endmeeting