13:00:15 <alick> #startmeeting
13:00:15 <zodbot> Meeting started Fri Dec 13 13:00:15 2013 UTC.  The chair is alick. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:19 <alick> #topic 报到
13:00:36 <zsun> .fasinfo zsun
13:00:40 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
13:00:45 <biergaizi> .fasinfo biergaizi
13:00:52 <zsun> .me in Beijing now
13:00:57 <zodbot> zsun: User: zsun, Name: Zamir SUN, email: sztsian@gmail.com, Creation: 2013-02-02, IRC Nick: zsun, Timezone: Asia/Shanghai, Locale: zh_CN, GPG key ID: , Status: active
13:00:57 <alick> #chair zsun biergaizi isyangxin
13:00:57 <zodbot> Current chairs: alick biergaizi isyangxin zsun
13:00:59 <zodbot> zsun: Unapproved Groups: ambassadors
13:01:04 <zodbot> zsun: Approved Groups: cvsl10n openshift-origin cla_done cla_fpca
13:01:05 * zsun in Beijing now
13:01:10 <zodbot> biergaizi: User: biergaizi, Name: 李懿峰, email: biergaizi2009@gmail.com, Creation: 2013-11-29, IRC Nick: biergaizi, Timezone: Asia/Chongqing, Locale: zh_CN, GPG key ID: 717E3FB8, Status: active
13:01:19 <alick> zsun:13:01:23 <zodbot> biergaizi: Approved Groups: cla_done cla_fpca
13:01:44 <alick> zsun: gbraad 表示最近很忙,娃娃好像生病了
13:01:51 <isyangxin> 哈哈~报到
13:02:06 <zsun> alick: 哦~愿baby早日康复~~
13:02:15 <alick> zsun: 你这个 ambassador 可能得随后再跟他说下。
13:02:25 <zsun> 今天鸟哥(鸟哥的Linux私房菜作者)也在北京
13:02:32 <biergaizi> Wow
13:02:44 <isyangxin> 喔~
13:02:50 <zsun> alick: 恩。我回学校闲下来的时候再跟gbraad 联系
13:03:08 * biergaizi got an IRC Cloak from FSF, ~biergaizi@fsf/member/biergaizi
13:03:36 <alick> biergaizi: zan
13:04:17 <alick> biergaizi: FSF 是怎样一个申请 cloak 机制?
13:04:36 <alick> 谁都可以申请吗,还是要先 donate 一下?
13:04:58 <biergaizi> alick: FSF 会员可以申请 Cloak,而会员需要有固定的 Donate
13:06:01 <alick> 酱紫
13:06:38 <alick> anyone else here?
13:06:46 <endle> here
13:06:59 <biergaizi> alick: 详见 http://www.fsf.org/associate/benefits,其它会员奖励包括邮箱地址,会员卡(它本身还是个 GNU/Linux 自启动 U 盘)等。比如我的 biergaizi@members.fsf.org
13:06:59 <BadGirl> Associate Member Benefits — Free Software Foundation — working together for free software
13:07:39 <alick> #chair endle
13:07:39 <zodbot> Current chairs: alick biergaizi endle isyangxin zsun
13:07:57 <alick> tonghuix 在吗?
13:08:07 <alick> iSUSE 是谁 ==
13:08:11 <biergaizi> 嗯,还是有凳子坐舒服~
13:08:15 <zsun> .fas isuse
13:08:16 <zodbot> zsun: jiayi 'Hongyi Jiayi' <jiayisuse@gmail.com> - thisusernameisexactly31charlong 'real life' <whatevs@gmx.us>
13:09:09 <gcell> 又发展了新贡献者,不错
13:09:22 <gcell> 欢迎加入共产国际
13:09:32 <biergaizi> ……
13:09:53 <alick> #chair gcell
13:09:53 <zodbot> Current chairs: alick biergaizi endle gcell isyangxin zsun
13:11:05 <alick> 正式开始吧
13:11:16 <isyangxin> ( ̄(工) ̄)
13:11:18 <alick> #topic FUDCON APAC 2014 申办
13:11:27 <alick> #link https://fedoraproject.org/wiki/FUDCon:Bid_for_Beijing_2014
13:11:28 <BadGirl> [2013-04-19 21:07:48] Posted by a/lick@fedora-zh already: FUDCon:Bid for Beijing 2014 - FedoraProject
13:11:48 <biergaizi> Still...
13:11:55 <zsun> yes
13:11:57 <alick> 上次任务:
13:12:22 <alick> * ACTION: alick post Chinese planning doc to wiki
13:12:32 <alick> * ACTION: alick post Chinese planning doc to wiki
13:12:46 <alick> * ACTION: alick email to FUDCon organizers to update wiki
13:12:58 * alick 呃,发重了
13:13:20 <alick> 都是已经做了。
13:13:38 <biergaizi> 现在进展到什么程度了?
13:14:29 <alick> 上周对维基页做了更新
13:15:09 <alick> 主要是更新了场地信息
13:15:39 <alick> 参照的是 gnome.asia 的提议,不过把清华换成了地大
13:15:53 <alick> 目前这个页面还有一些问题
13:16:08 <alick> #info 申办维基页面现有问题:
13:16:42 <alick> #info - 会议室价格信息需要补充
13:16:57 <alick> #info - 场地地图交通信息需要补充
13:17:26 <alick> #info - 可选宾馆住宿信息需要更新
13:18:32 <alick> #info - 国外的大致机票费用需要更新
13:18:40 <alick> EOF
13:19:52 <zsun> 刚刚我掉线了
13:19:56 <alick> zsun: 呃,你把我的 #info 都错过了==
13:20:24 <alick> 你可以看log:http://meetbot.fedoraproject.org/fedora-zh/2013-12-13/fedora-zh.2013-12-13-13.00.log.txt
13:20:28 <zsun> 我最后收到的是“上次任务:”然后没下文了。没信号了。宾馆的信号不够好
13:20:29 <zsun> okay
13:21:12 <zsun> okan
13:21:16 <zsun> okay了
13:22:37 <alick> 我们大致分工一下
13:22:56 <alick> 会议室信息我问 libin 和 kraks,
13:23:07 <zsun> 我手机也挂上了(流量)。两者都掉可能性比较小
13:23:09 <alick> 场地交通我来 google maps 一下
13:23:25 <alick> 宾馆我让 dongfengweixiao 瞧瞧
13:23:41 <alick> 国外机票请外地的协助帮忙吧
13:23:54 <alick> 没问题的话,我加 action 了
13:24:27 <zsun> okay
13:24:48 <endle> 国外机票主要搜索一些大城市就好了吧
13:25:19 <alick> endle: en
13:25:25 <zsun> 主要是US, EMEA, APAC到北京吧
13:25:31 <zsun> 还有国内的港澳台
13:25:32 <endle> EMEA = ?
13:25:45 <zsun> 欧洲
13:25:51 <endle> thanks
13:26:17 <endle> #action ZhenboLi 添加欧洲的机票信息
13:26:52 <zsun> #action zsun添加美国的机票信息
13:26:53 <alick> #action alick query libin and Kraks about venue room price
13:27:10 <zsun> 我届时问下在美国的同学。
13:27:18 <alick> #action dongfengweixiao update hotel info
13:27:36 <alick> #action alick fix maps route info for venues
13:27:39 <zsun> 台湾的机票貌似是1500
13:27:47 <zsun> RMB
13:28:25 <alick> 东南亚、澳洲的找 kaio 吧
13:28:48 <zsun> 就是说apac其他地区了~
13:28:57 <alick> #action kaio update cost from Asia and Australia
13:29:24 <zsun> #undo
13:29:25 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x10ab3450>
13:29:31 <alick> ?
13:29:33 <zsun> 应该是东南亚
13:30:00 <zsun> #action kaio update cost from Southeast Asia and Australia
13:30:00 <alick> 不想写那么细了……南亚其实也算
13:30:12 <alick> 比如印度……
13:30:32 <zsun> 哦。。。好吧。。。我一直把印度也归为东南亚了。。。
13:30:54 <alick> 还有东北亚的日本
13:31:11 <zsun> sorry。。我把东亚的日韩给忘记了。。。
13:31:18 <alick> #undo
13:31:18 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0xbbb9bd0>
13:31:35 <biergaizi> ……
13:31:46 <alick> #action kaio update cost from Asia and Oceania
13:32:17 <alick> ( ̄□ ̄)
13:32:25 <zsun> 看来下次得先跟了解清楚再undo了
13:33:15 <alick> 没什么,redo 也挺容易的……
13:33:27 <alick> 我们下个话题吧
13:33:33 <zsun> okay
13:33:39 <endle> ok
13:33:41 <alick> #topic F20 Release Party
13:34:00 <alick> #info Fedora 20 的发布日期确定为 2013-12-17
13:34:30 <alick> 当然,由于时差,国内一般要到晚上才能看到。
13:34:30 <biergaizi> 嗯,希望不跳票
13:34:39 <alick> biergaizi: 不会跳了
13:34:40 <biergaizi> 不过按照历史规律,至少还要跳一次……
13:34:57 <endle> 好在红帽不是暴雪
13:34:58 <biergaizi> 那就好~
13:34:59 <biergaizi> 那么 Party 的时间确定在……
13:35:25 <alick> #link https://fedoraproject.org/wiki/Release_Party_F20_Shanghai
13:35:25 <BadGirl> [2013-11-29 21:35:40] Posted by a/lick@fedora-zh already: Release Party F20 Shanghai - FedoraProject
13:36:03 <alick> 上海的活动还有一周多一点时间。
13:36:08 <alick> 应该需要宣传了。
13:36:29 <biergaizi> endle: 高级黑……
13:37:24 <alick> #info 宣传时除了覆盖传统的邮件列表、Linux 资讯站等,还应重视社交网络等
13:37:32 <biergaizi> +1
13:37:43 <endle> 与 shlug 合办的 party 预计在 12 月 22 号
13:37:48 <biergaizi> 微博能招来不少人
13:37:55 <alick> endle: 应该确定了吧
13:37:56 <biergaizi> 北京呢……
13:38:09 <endle> alick, 应该是确定了
13:38:23 <alick> #action RobberPhex begin to publicize relparty shanghai
13:38:40 <alick> 哦对了,我们两地报销的 trac
13:38:56 <alick> ticket 应该是明天会议上讨论
13:39:14 <alick> #action alick RobberPhex attend tomorrow's apac meeting
13:39:32 <alick> 然后咱们说北京
13:39:45 <zsun> alick: 明天的回忆我没法参与了。明天中午集合去会场准备下午比赛
13:39:50 <alick> #link https://fedoraproject.org/wiki/Release_Party_F20_Beijing
13:39:51 <BadGirl> [2013-11-08 21:32:30] Posted by a/lick@fedora-zh already: Release Party F20 Beijing - FedoraProject
13:39:55 <zsun> s/回忆/会议
13:40:01 <alick> zsun: en
13:40:28 <alick> 北京活动的时间地点,我现在的想法是
13:41:20 <alick> 考虑 12/25 晚上, 图灵Office、CSDN 等场地,~订外卖食物
13:41:35 <biergaizi> 订外卖食物 赞!
13:41:53 <alick> 活动是 social 闲聊为主吧,辅以技术话题。
13:42:04 <biergaizi> +
13:42:39 <alick> 已经请 libin 帮忙联系,周内确定是否可以。
13:42:56 <endle> 要不发一条简讯,然后大家各尽所能去号召周围的朋友转发?
13:43:15 <alick> 如果改方案不行,那就传统的讲座模式,考虑在 12-28/29 周末下午在地大借教室。
13:43:28 <alick> endle: 发什么?
13:43:43 <endle> alick, 介绍一下 rel party 的安排
13:43:45 <alick> s/改/该/
13:44:31 <alick> endle: 这不没完全确定么。预计下周一确定正式安排吧,之后宣传。
13:44:38 <endle> ok
13:45:45 <alick> 下个话题?
13:45:50 <zsun> okay
13:46:25 <alick> 哦,还有两个上次任务,都已完成,不再细述了。
13:46:39 <alick> #topic 中文翻译
13:46:54 <alick> #link https://fedora.transifex.com/projects/p/fedora/language/zh_CN/?project=2060
13:46:54 <BadGirl> [2013-06-07 21:46:58] Posted by e/ndle@fedora-zh already: Transifex - Localization platform | Fedora Project | Fedora Project
13:47:03 <alick> #link https://fedora.transifex.com/projects/p/fedora/language/zh_CN/?project=2060
13:47:03 <BadGirl> [2013-06-07 21:46:58] Posted by e/ndle@fedora-zh already: Transifex - Localization platform | Fedora Project | Fedora Project
13:47:15 <alick> #undo
13:47:15 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0xe7d0bd0>
13:47:19 <alick> #link https://fedora.transifex.com/projects/p/fedora/language/zh_CN/?project=20
13:47:19 <BadGirl> [2013-12-06 21:39:41] Posted by a/lick@fedora-zh already: Chinese (China) Translation for Fedora Project | Transifex
13:47:52 <alick> #link http://fedorapeople.org/groups/docs/release-notes/zh-CN/
13:47:52 <BadGirl> [2012-05-18 21:11:02] Posted by t/iansworld@fedora-zh already: 发​行​注​记
13:48:24 <isyangxin> 是不是翻译通过了审阅之后才生效的?
13:49:07 <alick> isyangxin: 不是
13:50:23 <alick> 不过现在的测试构建不是实时的,可能 tx 的修改要过一两天才能在测试构建版本中看到
13:50:55 <alick> 其实 relnote 的还不是自动的,是人工构建推上去的。
13:51:14 <alick> 相比起来网站那里是自动的,貌似每天都会更新。
13:52:05 <alick> #info 请大家在发布前夕多多审阅已有翻译,发现错讹尽快修改
13:52:25 <isyangxin> alick:这样的啊~
13:52:42 <alick> 下个话题?
13:52:57 <alick> 说 bug ?
13:53:00 <isyangxin> 到Bug了?
13:53:17 <zsun> okay。不过这周真没来得及关注bug
13:53:29 <alick> #topic Bug 评选
13:54:35 <alick> #link https://bugzilla.redhat.com/show_bug.cgi?id=1000893
13:54:35 <BadGirl> [2013-12-06 21:48:45] Posted by a/lick@fedora-zh already: Bug 1000893 – Desktop Live is oversized (larger than 1 GB)
13:54:56 <alick> 1GB 的 bug 目前是关闭了,RC1 版本小于 1GB
13:55:18 <alick> zsun: 话说你的那些空盘是多大的?
13:55:29 <zsun> DVD,4.2G的吧
13:55:40 <zsun> 明天上午你有时间么?
13:55:44 <alick> zsun: oh, good
13:55:53 <alick> zsun:13:56:06 <zsun> 明天上午合适的时间我联系你吧
13:56:09 <alick> zsun: 随后具体商量吧
13:56:15 <alick> #link https://bugs.kde.org/show_bug.cgi?id=290706
13:56:15 <BadGirl> [2013-12-06 22:02:28] Posted by b/iergaizi@fedora-zh already: Bug 290706 – amarok crashes after trying to start playing song [@ Phonon::Gstreamer::Pipeline::cb_setupSource]
13:56:16 <zsun> okay
13:56:30 <alick> biergaizi 这个 bug 最近没有动静
13:56:46 <zsun> alick: http://images.cnitblog.com/blog/332410/201306/20133611-c957b0911a1a4ba0a4a47570fff78715.jpg 光盘如这个照片。没有袋子
13:56:54 <alick> cicku, Robin Lee 依然不在
13:57:01 <alick> 不知有其他 KDE 用户在不?
13:57:03 <biergaizi> alick: 没有任何进展……
13:57:14 <zsun> 表示现在用xfce
13:57:15 <biergaizi> alick: 一直停留在那个 NeedInfo 状态
13:57:21 <endle> 我用KDE
13:57:32 <biergaizi> alick: 我把这个 Bug 再说一边?
13:57:53 <endle> 简单介绍一下吧,多谢
13:59:25 <alick> biergaizi: plz
13:59:41 <biergaizi> 嗯。首先介绍一下背景。我是 KDE 用户,给 KDE 的 JuK 播放器贡献过特性,于是一直在 KDE MultiMedia 的邮件列表里。而我并没有在 Fedora 上使用过 KDE。Gentoo 下也没有遇到过 Amarok 的这个问题。但是,由于这是个 Blocker Bug,每周都会发送警告邮件给我们,于是我想在这里提供一下这个信息。
14:00:20 <biergaizi> 这个 Bug 的现象非常简单,就是使用 Amarok 在 Fedora 下播放一首音乐,Amarok 崩溃。
14:00:50 <biergaizi> 这个 Bug 主要是 Fedora 的用户遇到,据说也有 openSUSE 用户反馈。不过未见到 Gentoo/Arch 的相关反馈。
14:00:56 <endle> 我现在就去实验一下
14:02:27 <endle> 没有崩溃啊?你说的是 beta 版本?
14:02:47 <alick> #link https://bugzilla.redhat.com/show_bug.cgi?id=909536
14:02:47 <BadGirl> [2013-03-01 20:52:56] Posted by z/odbot@fedora-zh already: Bug 909536 – ABRT displays Traditional Chinese Strings under Simplified Chinese locale
14:02:53 <biergaizi> 4.6-git
14:03:02 <biergaizi> Application: amarok (2.5.0)
14:03:24 <endle> Qt: 4.8.5
14:03:24 <endle> KDE Development Platform: 4.11.2
14:03:24 <endle> Amarok: 2.8.0
14:03:41 <alick> 最初的 bug 报告是 Fedora 16
14:03:44 <biergaizi> 目前有人怀疑是编码问题,this normally happens just after the player tries to play a file whose name has an encoding error (although file names, or filesystems actually, don't quite have associated encodings) and I force the player to play the next song. in this situation the MediaObject's queue should be empty.
14:04:22 <alick> 如果可以,补充些新的测试结果,也是有益的。
14:04:23 <biergaizi> 还有人说 I deleted my gstreamer registry in ~/.gstreamer-10, and it then worked fine.
14:04:48 <alick> biergaizi: 是不是原始的 bug 报告人也很久没回复了
14:05:16 <alick> 你们接着说,我插播个个人 bug ~~~
14:05:40 <biergaizi> 被 Assign 人的最后一次回复是 9 月 11 日
14:05:50 <biergaizi> 原始提交者不回复,我看不是个问题
14:05:54 <alick> #info 请 Fedora 18/19/20 用户帮忙测试 RHBZ 909536 中的更新
14:06:10 <endle> 我关注了,有时间看看
14:06:10 <biergaizi> 因为 duplicate 依然在不断传来
14:06:31 <biergaizi> 嗯,我就是提供这么一个信息,希望引起可能的关注。
14:06:33 <biergaizi> 以上。
14:07:12 <biergaizi> 目前来看问题貌似出在 phonon-backend-gstreamer
14:07:38 <biergaizi> Phonon Gstreamer 的维护现状令人担忧
14:08:10 <biergaizi> 一直没有移植到 1.x,0.x 遗留很多 Bugs 都有人力方面的原因
14:08:11 <biergaizi> 前一阵子邮件列表里还讨论了维护者的事情。
14:08:27 <biergaizi> 我没别的话了
14:09:54 <gcell> funplayer有谁打包了吗?
14:11:08 <gcell> http://pan.baidu.com/s/1GKoUJ#dir/path=%2Fcl%2Frpms 分享一下我打的包,可能不精致,但是能用,只有i686的,提供了src.rpm
14:11:55 <alick> 给个官网链接?
14:12:00 <biergaizi> 有 spec 吗?
14:12:01 <endle> http://code.google.com/p/funplayer/
14:12:02 <BadGirl> funplayer - A video player - Google Project Hosting
14:12:05 <endle> 是这个吗?
14:12:35 <gcell> 是这个
14:13:22 <gcell> 目前支持新浪和youku的视频在线看以及……下载
14:13:30 <alick> biergaizi: 第103条回复里给的测试用例里有未识别编码的文件名,是说必须有它才崩溃吗?
14:14:07 <gcell> spec在src.rpm里面有,我就不单独发了
14:14:35 <alick> youku 上有截图中的那么多电影?
14:15:28 <alick> gcell: ibus-rime 貌似进 F20 了
14:15:45 <biergaizi> alick: 根据评论所说,只是引起崩溃的原因之一,并非是全部崩溃的原因
14:16:11 <gcell> 官方没有单独发布0.15的源码,我包里的源码包是git过来的,自己tar打包的
14:16:26 <gcell> alick: 那个包librime的包现在koji上已经有了
14:16:38 <gcell> 我是为了尝鲜自己打了新版本
14:18:04 <alick> 印象中 git 包的命名一般是 0.1.0-0.9.7-6.20130524git786f78fd8 之类的
14:18:19 <alick> s/0.1.0-//
14:18:26 <alick> 0.9.7-6.20130524git786f78fd8
14:18:37 <zsun> alick: 是不是先end会议再讨论比较合适?
14:18:45 <alick> zsun: ok
14:18:51 <alick> #endmeeting