13:03:19 <alick> #startmeeting
13:03:19 <zodbot> Meeting started Fri Aug 29 13:03:19 2014 UTC.  The chair is alick. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:03:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:03:20 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
13:03:37 <alick> #topic Roll Call 报到
13:03:47 <alick> .fasinfo alick
13:03:48 <zodbot> alick: User: alick, Name: Zhao Tao, email: alick9188@gmail.com, Creation: 2010-02-18, IRC Nick: alick, Timezone: Asia/Hong_Kong, Locale: zh_CN, GPG key ID: C9AB214F, Status: active
13:03:51 <alick> ping zsun
13:03:51 <zodbot> alick: Approved Groups: docs docs-writers fedorabugs docs-publishers cla_fedora cla_done cvsl10n cla_fpca ambassadors
13:04:11 <alick> #chair endle tiansworld biergaizi isyangxin tonghuix zhtx zsun
13:04:11 <zodbot> Current chairs: alick biergaizi endle isyangxin tiansworld tonghuix zhtx zsun
13:04:19 <zsun> .fasinfo zsun
13:04:20 <zodbot> zsun: User: zsun, Name: Ziqian SUN (Zamir), email: sztsian@gmail.com, Creation: 2013-02-02, IRC Nick: zsun, Timezone: Asia/Shanghai, Locale: zh_CN, GPG key ID: , Status: active
13:04:23 <zodbot> zsun: Approved Groups: ambassadors cvsl10n openshift-origin cla_done cla_fpca
13:04:32 <tonghuix> .fas tonghuix
13:04:34 <zodbot> tonghuix: tonghuix 'Tong Hui' <tonghuix@gmail.com>
13:04:40 <endle> 今天居然是周五。。。我一直以为是周四。
13:04:55 <tonghuix> 幸亏有邮件提醒,要不也忘了
13:05:00 * zsun 在做SFD Fedora宣传品的方案
13:05:16 <endle> ps 我输入 .fas 的话,会出现大量的歧义页,应该怎么办?
13:06:02 <isyangxin> .fas isyangxin
13:06:03 <zodbot> isyangxin: isyangxin '' <isyangxin@gmail.com>
13:06:29 <tonghuix> zsun:  这次中科院的SFD,Fedora会来对吧
13:06:36 <alick> .fasinfo tonghuix
13:06:37 <zodbot> alick: User: tonghuix, Name: Tong Hui, email: tonghuix@gmail.com, Creation: 2011-09-29, IRC Nick: tonghuix, Timezone: Asia/Chongqing, Locale: en, GPG key ID: A6D42018, Status: active
13:06:40 <zodbot> alick: Unapproved Groups: gitcura gitinstall-guide githomepage distribution
13:06:42 <zsun> 我会代表fedora去的
13:06:43 <zodbot> alick: Approved Groups: gitchinese-glossary gitarm cla_fpca cla_done
13:07:17 <alick> endle: .fasinfo 是精确匹配的
13:07:26 <tonghuix> 好,咱们稍候把那堆搞定即可
13:07:30 <endle> .fasinfo Endle
13:07:30 <zodbot> endle: User "Endle" doesn't exist
13:07:37 <isyangxin> .fasinfo isyangxin
13:07:38 <zodbot> isyangxin: User: isyangxin, Name: None, email: isyangxin@gmail.com, Creation: 2009-02-25, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
13:07:41 <zodbot> isyangxin: Unapproved Groups: l10n-commits
13:07:44 <zodbot> isyangxin: Approved Groups: cvsl10n cla_done cla_fpca
13:07:45 <alick> endle: fas name
13:08:19 <endle> 这个页面是存在的 https://fedoraproject.org/wiki/User:Endle
13:08:23 <BadGirl> User:Endle - FedoraProject
13:10:06 <alick> endle: 那就奇怪了
13:10:13 <alick> .fasinfo endle
13:10:14 <zodbot> alick: User: endle, Name: None, email: litimetal@gmail.com, Creation: 2012-07-14, IRC Nick: None, Timezone: None, Locale: None, GPG key ID: None, Status: active
13:10:17 <zodbot> alick: Approved Groups: cla_done cla_fpca
13:10:21 <alick> endle: 哦,大小写敏感的。
13:10:47 <tonghuix> .fas Tonghuix
13:10:47 <zodbot> tonghuix: tonghuix 'Tong Hui' <tonghuix@gmail.com>
13:10:57 <endle> 那应该是我注册 FAS 的时候用的小写名称,但创建 wiki 页面的时候用的大写
13:11:06 <endle> .fasinfo Tonghuix
13:11:07 <zodbot> endle: User "Tonghuix" doesn't exist
13:11:18 <tonghuix> .fasinfo Tonghuix
13:11:19 <zodbot> tonghuix: User "Tonghuix" doesn't exist
13:11:29 <alick> 维基上URL是大小写不敏感的。
13:11:32 <zsun> alick 我这儿突然有点事。。回复不会太及时
13:11:33 <tonghuix> mediawiki的问题
13:11:34 <endle> Problem solved
13:12:05 <tonghuix> .fasinfo Tonghuix
13:12:06 <zodbot> tonghuix: User "Tonghuix" doesn't exist
13:12:27 <endle> Start first topic?
13:13:42 <alick> ok
13:13:53 <alick> #topic FUDCon Reimbursement
13:14:04 * alick alick query status of FAD reimbursement
13:14:05 <alick> done
13:15:01 <alick> 我邮件问了 Ruth, 但她似乎把 FAD 等同为 fudcon 的了
13:15:14 <alick> 忘了再问。
13:15:37 <alick> #action alick ask about FAD reimbursement
13:16:13 <alick> #topic FUDCon Videos
13:17:00 <zhtx> 唔,FUDCon到现在还没结束
13:17:12 <alick> https://fedorahosted.org/videos/report/1
13:17:19 <BadGirl> {1} Active Tickets – videos
13:17:42 <alick> https://fedorahosted.org/videos/ticket/3
13:17:50 <BadGirl> #3 ([FUDCon Beijing] Fedora on ARM) – videos
13:18:00 <alick> zhtx: 会议结束了。不过还有一些遗留事项~
13:19:36 <zsun> 我没太看明白。你是说FUDCon前的FAD 被Ruth等同为与FUDCon一起了么?
13:19:46 <alick> zsun: 嗯。
13:20:27 <zsun> 哦。 get it
13:21:07 <alick> http://vimeo.com/fedoraproject
13:21:12 <BadGirl> Fedora Project on Vimeo
13:21:24 <alick> https://www.youtube.com/fedoraproject
13:21:25 <BadGirl> Fedora Project - YouTube
13:21:46 <alick> #topic FUDCon Event Reports
13:21:57 <alick> * alick zsun gbraad post fudcon's "official" report
13:22:01 <alick> done
13:22:20 <alick> https://wp-awesome.rhcloud.com/2014/08/23/fudcon-apac-2014-report/
13:22:26 <BadGirl> FUDCon APAC 2014 Report » GAL (grep art life)
13:23:11 <alick> #topic FUDCon Slides
13:23:29 <alick> * zsun alick complete the slides links of GNOME.Asia and FUDCon APAC
13:23:32 <alick> https://fedoraproject.org/wiki/FUDCon:Beijing_2014#Schedule
13:23:32 <BadGirl> [2014-03-07 21:11:24] Posted by a/lick@fedora-zh already: FUDCon:Beijing 2014 - FedoraProject
13:24:03 <zsun> 正在做
13:24:17 <zsun> code 4 fun的那天跟Mozilla的人提过了
13:24:32 <zsun> 已经提过要ZHAO Botong的slide了
13:25:02 <alick> 是不是没有slides的加个特殊标记?
13:25:20 <zsun> 哦,好的。
13:25:22 <zsun> 明天我做
13:25:36 <alick> Fedora 这边只差 Jeff ZHang 的了吧?
13:25:41 <zsun>13:25:43 <alick> #action zsun alick complete the slides links of GNOME.Asia and FUDCon APAC
13:25:48 <zsun> 我给他邮件了。但是没回复
13:26:40 <alick> 设个deadline吧,比如下周五之前再没有就当没有slides好了。
13:26:58 <zsun>13:27:59 <alick> #topic FUDCon Feedback Survey
13:28:14 <alick> * tiansworld make a better survey report
13:28:23 <alick> * alick send tiansworld coscup's survey report as reference
13:28:34 <alick> 啊,抱歉,我貌似忘了发了
13:29:26 <alick> #action alick send tiansworld coscup's survey report as reference
13:29:33 <alick> #action tiansworld make a better survey report
13:29:57 <alick> tiansworld: 在吗
13:30:09 <alick> #topic Fedora Badge for FUDCon
13:30:20 <alick> https://fedoraproject.org/wiki/FUDCon:Beijing_2014/Badge
13:30:20 <BadGirl> [2014-08-15 21:32:00] Posted by a/lick@fedora-zh already: FUDCon:Beijing 2014/Badge - FedoraProject
13:31:00 <alick> 预定的deadline就是月底。
13:31:35 <alick> 考虑再在微博上提醒一次。
13:31:50 <alick> #action alick notify badge deadline on weibo
13:32:06 <alick> #topic fedocal (Fedora Calendar)
13:32:22 <alick> https://fedorahosted.org/fedocal/ticket/131
13:32:22 <BadGirl> [2014-08-15 21:49:41] Posted by a/lick@fedora-zh already: #131 (reminder email not sent for Chinese meeting) – fedocal
13:33:09 <alick> 最初的通知邮件问题已经解决。
13:33:25 <alick> 只是通知时间不太对,应该是时区有关的BUG。
13:33:49 <zsun> +21
13:33:50 <zsun> +1
13:33:52 <alick> 开发者 pingou 表示过几天有空时会尝试修复。
13:34:33 <alick> #topic Offline Events
13:34:49 <zsun> SFD?
13:34:54 <alick> https://fedoraproject.org/wiki/Hanoi_SFD_2014
13:34:54 <BadGirl> [2014-08-22 21:51:00] Posted by a/lick@fedora-zh already: Hanoi SFD 2014 - FedoraProject
13:35:07 <alick> 嗯,目前主要活动就是 SFD 了。
13:35:59 <alick> http://wiki.softwarefreedomday.org/2014/China/
13:36:04 <BadGirl> 2014/China - Software Freedom Day Wiki
13:36:33 <alick> 我届时会去河内的 SFD,有一个apac大使的讨论会。
13:36:55 <alick> 北京活动什么进展了?
13:37:35 <alick> .fasinfo cheeselee
13:37:35 <zodbot> alick: User: cheeselee, Name: 李瑞彬, email: robinlee.sysu@gmail.com, Creation: 2008-07-13, IRC Nick: Robin_cheese_Lee, Timezone: Asia/Shanghai, Locale: en, GPG key ID: , Status: active
13:37:38 <zodbot> alick: Approved Groups: cla_fedora cla_done packager fedorabugs +packager-zh cla_fpca
13:37:51 <alick> .fasinfo liangsuilong
13:37:52 <zodbot> alick: User: liangsuilong, Name: Liang Suilong, email: liangsuilong@gmail.com, Creation: 2008-11-22, IRC Nick: liangsuilong, Timezone: Asia/Shanghai, Locale: zh_CN, GPG key ID: 3AAC5584, Status: active
13:37:56 <zodbot> alick: Approved Groups: cla_fedora cla_done cvsl10n packager fedorabugs ambassadors @packager-zh cla_fpca
13:39:39 <zsun> 貌似tonghui在负责把
13:39:49 <zsun> 我现在在淘宝上询价呢
13:39:52 <alick> 我想说的是,各位需要Fedora提供支持的话尽管提,尽早提。
13:41:29 <alick> BLUG 在中科院办的活动,就由 zsun 来负责 Fedora 方面事宜了
13:42:18 <alick> #topic Fedora 21 L10N
13:42:32 <alick> https://fedorapeople.org/groups/schedule/f-21/f-21-trans-tasks.html
13:42:32 <BadGirl> [2014-08-22 21:57:16] Posted by a/lick@fedora-zh already: Fedora 21 Translation Tasks
13:43:58 <KAIO> yo
13:44:30 <alick> KAIO: 怎么改大写了 XD
13:44:38 <alick> #chair KAIO
13:44:38 <zodbot> Current chairs: KAIO alick biergaizi endle isyangxin tiansworld tonghuix zhtx zsun
13:44:44 <KAIO> 吃了大力丸
13:44:58 <KAIO> 現在很大力
13:44:58 <endle> 2333
13:45:27 <KAIO> 在開會?
13:45:37 <zsun> 是的
13:45:45 <KAIO> 請繼續
13:45:58 <alick> tiansworld 似乎不在
13:46:18 <KAIO>13:46:40 <alick> L10N方面的新闻,
13:46:53 <alick> 印象中有个 i18n test day & l10n test day
13:47:20 <zsun> i18n test day - 2nd September 2014 (Tuesday)  [1]
13:47:21 <zsun> l10n test day - 9th September 2014 (Tuesday)   [2]
13:47:22 <alick> #info i18n test day - 2nd September 2014 (Tuesday)  [1]
13:47:26 <alick> thx zsun
13:47:36 <alick> #info l10n test day - 9th September 2014 (Tuesday)   [2]
13:48:15 <alick> 另外还有转发到 trans-zh_cn 的一则消息,
13:48:50 <alick> zanata move stage0 -> stage1 go / no-go 需要各个翻译团队先内部统一意见
13:49:33 <alick> zsun: 我看到 tiansworld 发的有关 zanata 测试示例被墙的邮件了。。
13:50:09 <zsun> okay
13:50:15 <alick> tvvocold: twocold?
13:50:24 <tvvocold> yup
13:50:27 <zsun> 在公司感觉不到墙的存在。。。
13:50:51 <alick> #topic Ambassadors
13:51:01 <alick> .fasinfo twocold
13:51:02 <zodbot> alick: User "twocold" doesn't exist
13:51:07 <alick> .fas twocold
13:51:08 <zodbot> alick: 'twocold' Not Found!
13:51:21 <tvvocold> vv now w
13:51:24 <tvvocold> lol
13:51:29 <alick> tvvocold: 你注册的 FAS 名?
13:51:33 <alick> .fasinfo tvvocold
13:51:34 <zodbot> alick: User: tvvocold, Name: ray dobe, email: tvvocold@gmail.com, Creation: 2014-08-20, IRC Nick: None, Timezone: UTC, Locale: C, GPG key ID: None, Status: active
13:51:35 <tvvocold> tvvocold
13:51:37 <zodbot> alick: Approved Groups: cla_done cla_fpca
13:51:46 * tiansworld back from washing clothes
13:51:46 <tvvocold> 不是w
13:52:11 <alick> tvvocold: 好吧...
13:52:30 * alick 欢迎 tvvocold ,他最近在申请加入大使组
13:52:35 <zsun>13:52:58 <zsun> tvvocold mentor是KAIO还是gbraad?
13:53:10 <alick> tvvocold: 看来我一直看错名字了==
13:53:10 <tvvocold> gbraad
13:53:15 <zsun> 话说最近貌似gbraad好忙。。
13:53:20 <tvvocold> 哈哈
13:53:29 <isyangxin> - -
13:53:36 <tvvocold> 嗯,貌似他很忙
13:53:37 <alick> tvvocold: 进展如何了?gbraad 后来回复你没?
13:54:04 <tvvocold>13:54:30 <tvvocold> 我把邮件转发给你吗
13:55:10 <alick> tvvocold: 不必要。批准了吗?
13:55:26 <alick> tiansworld: 关于 L10N 有没有补充的?
13:55:34 <tvvocold> 他在等大家的同意
13:56:36 <alick> tvvocold: 他让你来IRC吗?
13:56:40 <tvvocold>13:56:44 <alick> 具体怎么说的?
13:56:54 <alick> 要不转发下邮件吧
13:57:04 <alick> 不太了解 gbraad 想具体怎么做
13:57:08 <tiansworld> #info 就是 noriko 在列表发的邮件。我转发的目的是告诉大家,有机会去测试zanata,有bug往上报。至于最后的决定,什么都不知道的话决定就是盲目的。
13:57:55 <tvvocold> ok
13:59:24 <tvvocold> alick:已转发,请查收
14:00:29 <alick> tvvocold: thx
14:00:40 <xielingyun__> :)
14:00:44 <alick> 所以看起来 gbraad 想了解下大家的反馈。
14:00:59 <alick> https://fedoraproject.org/wiki/User:Tvvocold
14:01:04 <BadGirl> User:Tvvocold - FedoraProject
14:01:05 <alick> 大家对于
14:01:18 <alick> 大家对于 tvvocold 有没什么问题?
14:02:25 <alick> tvvocold: 可能有人还不太了解你,能否做个自我介绍?
14:02:33 <tvvocold> 好的
14:02:39 <alick> 另外,你加入 chinese 邮件列表没?
14:04:54 <alick> ?
14:05:31 <tvvocold> 我叫Ray, 23岁,男,目前在天津工作。我使用fedora工作,centos做公司服务器。希望能加入fedora大家庭,为其做贡献。这是我的博客,不常更https://googlo.cf
14:05:54 <tvvocold> 如果打不开就去掉s
14:06:10 <tvvocold> http://googlo.cf
14:06:11 <BadGirl> tvvocold
14:06:29 <endle> 话说,你的ID真的逼死强迫症啊,看着总觉得字体崩掉了
14:06:41 <tvvocold> en
14:06:49 <tvvocold> 我把google api删掉了
14:06:52 <tvvocold> 你懂的
14:07:01 <alick> tvvocold: 你在 chinese 邮件列表了么?
14:07:13 <tvvocold> 恩,已订阅
14:07:49 <alick> https://fedoraproject.org/wiki/Zh?rd=Zh/
14:07:51 <BadGirl> Zh - FedoraProject
14:08:05 <alick> 这可能是社区线上的主要沟通方式。
14:08:20 <alick> 有问题/消息尽管发就是了。
14:08:28 <tvvocold> 恩,了解
14:09:10 <tvvocold> 我上午发现http://paste.fedora-zh.org/打不开
14:09:35 <alick> 用fedora官方的吧:
14:09:45 <alick> http://paste.fedoraproject.org/
14:09:46 <BadGirl> New paste • Fedora Project Pastebin
14:09:52 <alick> 其他人还有问题咩?
14:10:08 <zsun> 木有
14:10:17 <tvvocold> ok
14:10:23 <alick> 不过贴图片的话我会用: http://susepaste.org/
14:10:33 <BadGirl> SUSE Paste
14:10:35 <zsun> ot,貌似最近alick开始卖萌了
14:11:20 <tvvocold> 我下午的时候用coding搭了个 http://paste.coding.io
14:11:26 <BadGirl> DjPaste - Pastebin for code DJs
14:11:35 <alick> zsun: 我们的反馈要怎么给 gbraad 呢?
14:11:50 <tvvocold> 不过貌似coding里面限制很多,数据库没初始化
14:11:52 <endle> [OT] $git diff: alick.conf   - "卖萌: disabled"    +"卖萌: enabled"
14:12:12 <zsun> 反馈?tvvocold的事情么?
14:12:14 <alick> tvvocold: 对,说下近期有关 Fedora 想做的事情?
14:12:19 <alick> zsun: en
14:12:51 <tvvocold> fedora-zh需要一个类似hacknew的新闻发布平台吗
14:13:03 <endle> Fedora Planet 算吗?
14:13:09 <tvvocold> hacknews,, sorry,typo
14:13:10 <alick> https://fedoraproject.org/wiki/User:Cicku
14:13:10 <BadGirl> [2014-01-03 22:42:47] Posted by a/lick@fedora-zh already: User:Cicku - FedoraProject
14:13:30 <alick> tvvocold: cicku 在天津上学,也许你们可以碰到。
14:13:52 <tvvocold> 是吗?:cicku
14:14:28 <alick> tvvocold: 不确定,可以发列表里征求下意见 :)
14:14:48 <tvvocold> 恩,怎么操作?
14:15:08 <alick> 是说怎么发送邮件到邮件列表吗?
14:15:29 <zsun> 我觉得,如果tvvocold能够在最近的活动中有所参与的话,gbraad应该更容易做出决定了
14:15:39 <tvvocold>14:15:47 <alick> zsun: +1
14:15:55 <zsun> 无论线上线下
14:16:06 <alick> tvvocold: 最好最近能让大家看到你的参与和贡献。
14:16:49 <tvvocold> 好的,我联系下红帽,他们应该会给我些资源用于fedora的建设的
14:17:17 <zsun> Red Hat不是那么容易拿出经费吧。
14:17:30 <tvvocold> 恩,但是openshift本身就是免费的
14:17:58 <zsun> 话说回到了我刚刚加入社区时的话题;)
14:18:00 <tvvocold> 只是免费版本有些内存与ssl方面的限制
14:18:17 <alick> 可以先从小事情开始。
14:18:30 <zsun> alick我建议先endmeeting,然后大家慢慢聊
14:18:31 <zsun>14:18:38 <alick> OK
14:18:46 <alick> 会议拖的有点久了
14:18:50 <alick> #endmeeting