13:00:57 <alick> #startmeeting
13:00:57 <zodbot> Meeting started Fri Feb 27 13:00:57 2015 UTC.  The chair is alick. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:57 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:00:58 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
13:01:28 <alick> #topic Roll Call 报到
13:01:32 <zsun> .hellomynameis zsun
13:01:33 <zodbot> zsun: zsun 'Ziqian SUN (Zamir)' <sztsian@gmail.com>
13:01:41 <tvvocold> .hellomynameis tvvocold
13:01:42 <zodbot> tvvocold: tvvocold 'ray dobe' <tvvocold@gmail.com>
13:02:22 <alick> .hellomynameis alick
13:02:23 <zodbot> alick: alick 'Zhao Tao' <alick9188@gmail.com>
13:02:30 <alick> #chair zsun tvvocold isyangxin
13:02:30 <zodbot> Current chairs: alick isyangxin tvvocold zsun
13:02:43 <alick> #chair tiansworld tonghuix
13:02:43 <zodbot> Current chairs: alick isyangxin tiansworld tonghuix tvvocold zsun
13:03:10 <isyangxin> .hellomynameis isyangxin
13:03:12 <zodbot> isyangxin: isyangxin 'None' <isyangxin@gmail.com>
13:03:22 <alick> #info topic: Offline events 线下活动
13:03:42 <alick> #info topic: FZUG Websites
13:04:03 <alick> #info topic: FZU
13:04:07 <alick> #undo
13:04:07 <zodbot> Removing item from minutes: INFO by alick at 13:04:03 : topic: FZU
13:04:13 <alick> #info topic: fedora-zh package repo
13:08:44 <alick> 其他话题建议?
13:10:45 * zsun nothing else
13:11:53 <alick> OK
13:11:59 <alick> 正式开始
13:12:08 <alick> #topic Offline events 线下活动
13:13:36 <zsun> #info BLUG are planning to hold a monthly party with the topic of how to report bugs
13:14:14 <zsun> BLUG正打算将3月的月度活动定位为教新手如何报bug。目前正在筹划
13:14:43 <alick> #info Packaging FAD China 2015 planned to be in Guangzhou in late May
13:15:28 <alick> 我们打算在五月下旬办一次有关打包的 FAD
13:15:51 <alick> FAD == Fedora Activitiy Day (Fedora 社区活动日)
13:16:32 <ggg> 嗯嗯
13:16:59 <alick> 目前处于前期准备阶段
13:17:25 <alick> 活动应该需要和 GZLUG 合作
13:17:51 <alick> .fas cheeselee
13:17:52 <zodbot> alick: cheeselee '李瑞彬' <robinlee.sysu@gmail.com>
13:17:56 <zsun> alick: 尽快把邮件发起来吧。
13:18:04 <zsun> 我需要提前安排时间
13:18:06 <zsun> 这个学期我太忙了。
13:18:24 <zsun> (恨不得直接回学校。。)
13:18:37 <alick> #action cheeselee contact GZLUG on Packaging FAD
13:18:50 <alick> zsun: 发什么邮件?
13:19:03 <zsun> 关于FAD的细节的讨论
13:19:49 <alick> zsun: 公开的么?
13:19:59 <zsun> 组织者范围
13:20:12 <alick> 咦,我18号发过了吧
13:20:37 <zsun> 恩。。。可是没有下文了。。。(看起来大家还在过年?)
13:20:57 <alick> 是的,刚开始上班/开学
13:22:36 <alick> 先等 robin lee 的消息了
13:22:40 <zsun>13:24:25 <alick> 其他的活动?
13:25:03 <alick> #info HKOSC 2015 extended CFP is close to due (Feb 28)
13:25:29 <alick> #info FUDCon Pune 2015 is due at Mar 9
13:25:44 <alick> #undo
13:25:44 <zodbot> Removing item from minutes: INFO by alick at 13:25:29 : FUDCon Pune 2015 is due at Mar 9
13:25:48 <alick> #info FUDCon Pune 2015 CFP is due at Mar 9
13:26:08 <alick> 两个大型活动截稿时间临近了
13:26:33 <zsun> HKOSC已经公布一批了
13:28:46 <alick> 望积极投稿
13:29:17 <alick> 下个话题?
13:30:16 <zsun> ok
13:30:21 <alick> #topic FZUG Websites
13:31:00 <alick> 这个话题还需要讨论什么?
13:31:43 <tvvocold> 我觉得是时候讨论下getfedora官网使用google api导致打开缓慢的问题了
13:32:18 <zsun> 无解。我记得在邮件列表讨论过好多次了。。。
13:33:49 <tvvocold> 能否要求官网websites组处理下(换用cloudflare的api或者做个中国特区首页)
13:34:47 <alick> tvvocold: getfedora 属于另一个话题,而且邮件列表讨论过
13:35:18 <tvvocold> 好吧,next?
13:36:43 <alick> #topic fedora-zh package repo
13:37:15 <tvvocold> https://copr.fdzh.org/
13:37:15 <BadGirl> Project List
13:38:48 <tvvocold> 后端问题还在处理,目前需要编辑Wiki https://github.com/FZUG/Copr/wiki
13:39:57 <alick>13:40:11 <alick> 最近几个 build failed 是怎么回事?
13:40:38 <tvvocold> 恩,是跑在docker里的,难免有问题
13:40:50 <alick> tvvocold: 至于打包指南,沿用维基上的 fedora 官方指南就好
13:40:55 <tvvocold> Bowen正在处理
13:41:09 <alick> 日后觉得有增补必要,再做添加。
13:41:41 <alick> docker!
13:41:49 <tvvocold> 恩,做个本土化
13:42:10 <alick> 不太懂,有必要用docker吗?
13:42:26 * zsun busy with dayjob atm
13:42:42 <tvvocold> docker用于生产环境确实有点悬,当时也实在没办法了
13:43:38 <tvvocold> ucloud又不提供fedora的镜像,只能在centos上用docker跑咯
13:44:12 <tvvocold> 先看看再说吧
13:45:30 <alick>13:45:39 <alick> 下一步的任务/分工如何?
13:47:13 <tvvocold> Bowen负责运维,大家一起认领wiki(指南,翻译等等)
13:47:49 <zsun> 建议让bowen也为我们整理一个如何搭建的wiki
13:48:29 <alick> bowen 只在贴吧活跃吗?
13:48:47 <tvvocold> 恩,这个等忙完吧,还得看人家愿意否
13:49:25 <tvvocold> lol,确实辛苦他了,再次感谢Bowen!
13:49:44 <alick> wiki 我感觉现在可以了
13:49:54 <alick> 就用现有指南呗
13:50:30 <tvvocold> 恩,指南可以,规范需要翻译+本土化下吧
13:50:50 <alick> 直接在fedora维基上翻译啊
13:51:49 <alick> 我以为只有涉及这个软件仓库特例的,才需要单独写出来
13:52:15 <tvvocold> 恩,之前zsun的规范写的很清晰,@zsun?
13:52:27 <zsun> 呃?
13:52:44 <zsun> 我只是根据大家的意见提了几种情况啊
13:52:54 <zsun> 而且那大多数是从大家的反馈汇总来的
13:53:25 <zsun> 我刚刚的意思是说,如何把node安装在docker中,并作为服务运行。这个需要wiki
13:53:32 <alick> 我觉得zsun汇总的那个有必要写出来
13:53:38 <tvvocold> +1
13:53:39 <zsun>13:53:41 <alick> 也有必要
13:54:04 <alick> 现在让我找,我估计都得翻一会儿IRC log~
13:54:12 <tvvocold> 恩,搭建指南这个等忙完吧
13:54:30 <zsun> #action zsun write down the package classify guideline for local repo
13:54:34 <alick> #action bowen document how to set up copr in docker
13:54:55 <alick> tvvocold: bowen 眼下要忙其他事情?
13:55:11 <alick> tvvocold: 没有的话最好赶快写。不然过几天自己也忘了……
13:55:42 <zsun> +1
13:55:45 <tvvocold> 恩,他还在忙后端,调试
13:56:50 <alick>13:57:34 <alick> bowen 你们现在是怎么联系他的?邮箱?IRC?
13:57:47 <tvvocold> hangouts+gmail
13:57:58 <tvvocold> 主要hangouts
13:58:32 <zsun> 应该说,现在完全靠tvvocold与Bowen联系
13:58:46 <tvvocold> 不是,我们有一个群组
13:59:06 <zsun> 可是我没看到其他人说话啊。。。
13:59:15 <zsun> 而且貌似bowen也没在组里说话。。。
13:59:59 <tvvocold> lol,类似平时的irc
14:01:43 <alick> ok...
14:01:52 <alick> 需要时能联系上就好~
14:02:08 <alick> 问一下是因为我没在列表和IRC见过~
14:02:21 <alick> 或者见过我还不知道……
14:02:33 <alick> OK。还有其他要讨论的吗?
14:02:45 <alick> 没有的话,今天的会议就到此为止了。
14:02:49 * zsun nothing
14:04:34 <alick> ok
14:04:35 <alick> 3
14:04:36 <alick> 2
14:04:37 <alick> 1
14:04:40 <alick> #endmeeting