13:01:56 <alick> #startmeeting
13:01:56 <zodbot> Meeting started Fri Apr 24 13:01:56 2015 UTC.  The chair is alick. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:01:56 <BadGirl> [2010-08-20 22:18:24] Posted by z/odbot@fedora-zh already: MeetBot - Debian Wiki
13:01:59 <endle> here
13:02:06 <alick> #meetingtopic FZUG Weekly Meeting
13:02:14 <alick> #topic Roll Call 报到
13:02:26 <alick> .hellomynameis alick
13:02:27 <zodbot> alick: alick 'Zhao Tao' <alick9188@gmail.com>
13:02:33 <zsun> .hellomynameis zsun
13:02:34 <zodbot> zsun: zsun 'Ziqian SUN (Zamir)' <sztsian@gmail.com>
13:02:39 <endle> .hellomynameis endle
13:02:40 <zodbot> endle: endle 'None' <litimetal@gmail.com>
13:02:50 <alick> #chair zsun endle tonghuix
13:02:50 <zodbot> Current chairs: alick endle tonghuix zsun
13:02:55 * zsun 加班中。。
13:03:06 <alick> #chair tiansworld isyangxin Pany
13:03:06 <zodbot> Current chairs: Pany alick endle isyangxin tiansworld tonghuix zsun
13:03:10 <tonghuix> .hellomynameis tonghuix
13:03:11 <zodbot> tonghuix: tonghuix 'Tong Hui' <tonghuix@gmail.com>
13:04:01 <isyangxin> .hellomynameis isyangxin
13:04:02 <zodbot> isyangxin: isyangxin 'None' <isyangxin@gmail.com>
13:05:40 <alick> a126ium: hi
13:06:30 <zsun> alick:  Connor每个周五这个时间要上课。。
13:07:03 <a126ium> 哈哈,这个周上完了
13:07:04 <tonghuix> 貌似是英文课
13:07:11 <tonghuix> 这么可爱。。。
13:07:44 <zsun> a126ium:  great
13:07:53 <alick> #chair a126ium
13:07:53 <zodbot> Current chairs: Pany a126ium alick endle isyangxin tiansworld tonghuix zsun
13:08:14 <zsun> 我今天得升级一台服务器。。本来计划是8点-9点。。结果刚刚忘记了!
13:08:17 <zsun> 所以现在干。。
13:08:48 <alick> #info topic: Offline events 线下活动
13:09:22 <tonghuix> #info BLUG - Coding for Fun - Octave and FST-01 (April 25th, 2015)
13:09:34 <tonghuix> #link http://beijinglug.org/index.php?option=com_content&view=article&id=794:coding-for-fun-octave-and-fst-01-april-25th-2015&catid=11:upcoming-events&Itemid=14
13:09:36 <alick> #info topic: fzug copr repo
13:09:38 <BadGirl> Beijing GNU/Linux User Group (BLUG) - Coding for Fun - Octave and FST-01 (April 25th, 2015)
13:09:48 <alick> #info topic: github/fzug
13:09:59 <alick> #info topic: L10N
13:10:10 <zsun> tonghuix: 你发早了。。。
13:10:24 <tonghuix> 哈哈哈,抱歉
13:10:27 <alick> 我猜没有更多话题了吧
13:10:55 <tonghuix> 上次和zsun聊到的那个运送光盘去HKOSC的是
13:11:45 <alick> #topic Offline events 线下活动
13:12:00 <zsun> 在线下活动里讨论吧
13:12:07 <tonghuix>13:12:52 <zsun> 需要我回答的记得提我的名字。。否则我的客户端不提醒我
13:13:43 * alick alick zsun endle RobberPhex edit fad wiki page
13:13:57 <alick> https://fedoraproject.org/wiki/Packaging_FAD_China_2015
13:13:58 <BadGirl> [2015-04-10 21:22:09] Posted by a/lick@fedora-zh already: Packaging FAD China 2015 - FedoraProject
13:14:31 <zsun> ooops。忘这个事情了
13:14:59 <alick> not done
13:15:11 <alick> #action alick zsun endle RobberPhex edit fad wiki page
13:15:55 * alick 表示这次会议是我这周第一次有时间处理fedora事务
13:16:22 * zsun 也差不多
13:16:58 <alick> endle: 最近如何?
13:17:16 <alick> 也没看到 RobberPhex 那边有邮件
13:17:36 <endle> 提交了小小的 pr
13:17:56 <alick> pr 看到了
13:18:03 <alick> 不过和FAD关系不大啊
13:18:09 <endle> 恩。。。
13:18:25 <endle> 在抽时间琢磨copr
13:18:55 <zsun> tonghuix:  明天c4f我如果去的话,可能会晚点
13:18:57 <alick> 和新FPL还没怎么打过交道,不清楚等待批准经费的延时会有多大
13:18:59 <a126ium> 我感觉我也应该抽时间研究下copr
13:19:02 <tonghuix> zsun: 好,没事
13:19:10 <zsun> alick: 明天去c4f么
13:19:16 <zsun> a126ium: +1
13:19:30 <zsun> 可惜最近忙坏了。。
13:19:38 <alick> 我觉得我们得做活动不得不延期的心理准备。
13:19:45 <zsun> alick: +1
13:19:53 <alick> endle: copr 倒是和本次 FAD 很相关啊
13:20:08 <a126ium> 话说Packaging FAD需要做哪些事情
13:20:47 <alick> 主要目的是科普打包知识、宣传copr源
13:20:47 <zsun> 由于Copr服务不在中国大陆(!) ,我还在考虑是否需要搭建个线下的Copr用来FAD的时候用
13:21:01 <a126ium> 哦哦
13:21:16 <alick> copr.fdzh.org 不在大陆?
13:21:19 <zsun> 是的
13:21:24 <alick> 在哪?
13:21:25 <zsun> 备案问题。
13:21:33 <zsun> 在中国香港特别行政区
13:21:56 <alick> 香港现在或者马上也得备喽
13:22:04 <zsun> 至少现在没
13:22:05 <a126ium> 其实也差不多
13:22:15 <alick> 前几天看到aliyun的通知
13:22:20 <zsun>13:22:29 <zsun> 我咋没收到
13:23:25 <alick> 通知里的是实名认证
13:23:28 <zsun> 看了邮箱,确实没收到
13:23:47 <alick> 香港网络延迟的问题应该不大
13:24:27 <zsun> 个人来说,我感觉不到跟大陆有啥差异
13:25:03 <alick> 有其他活动的消息要发吗?
13:25:45 <zsun> alick: 明天去C4F么?
13:26:13 <alick> 哪里啊?几点?
13:26:21 <alick> http://www.chongqinglug.org/foss-getting-into-campus/
13:26:22 <zsun> SUSE,下午
13:26:23 <BadGirl> “开源进校园”活动预告&闪电演讲征集! | 重庆Linux用户组
13:27:50 <alick> zsun: 啊,下午不行
13:28:03 <zsun> 好吧。Shirt的事情只能再想其他时间了
13:28:13 <tonghuix> shirt怎么了
13:28:39 <zsun> tonghuix: 跟你提过。我的ambassador shirt尺码太大
13:29:09 <tonghuix> 你长胖一点就好,免费送你几十斤肉
13:29:21 <a126ium> 先送我吧
13:29:41 <alick> 上面重庆的活动,欢迎大家在各种渠道帮助 opensuse娘 宣传
13:30:08 <zsun> a126ium: FAm Shirt 需要Am 发ticket申请。。
13:30:55 <alick> 下个话题了
13:30:58 <a126ium> 啊...不是,我说tonghuix提到的肉....
13:31:01 <zsun> ok
13:31:05 <zsun> 。。。。我看错了。。。。
13:31:06 <alick> 。。。
13:31:20 <alick> 显然是应该先给我啊
13:31:24 <zsun> 不要比瘦。。。。
13:31:49 <zsun> Alick确实看起来最瘦。虽然实际上应该是我最瘦
13:31:49 <tonghuix> 按IRC字母顺序,应该是a126ium优先,zsun最后
13:32:05 <zsun> XD
13:32:06 <zsun> ot
13:32:06 <tonghuix> OT太多了。。。咱继续
13:32:10 <zsun> 下一个吧
13:32:31 <alick> #topic fzug copr repo
13:32:47 * alick zsun fix format error in github/fzug/copr packaging classify guideline
13:32:53 <alick> 我稍微改了下话题名字
13:33:01 <alick> 感觉这样更合适些
13:33:27 <alick> done? @zsun
13:33:49 <zsun> 我看到邮件提醒里你的评论了
13:33:53 <zsun> 但我没时间改
13:33:59 <zsun> 下午开会+换工位了
13:35:01 <alick> 我觉得你就统一加空格吧
13:35:06 <alick> 标题里都加了。。
13:35:19 <zsun> 啊?我标题里加了。。。?
13:35:27 <zsun> 那肯定是第一次改的时候搞的
13:35:29 <zsun> 那我就全加吧
13:36:36 <zsun> #ACTION zsun fix format error in github/fzug/copr packaging classify guideline
13:37:07 <zsun> 纠结。。。升级完了重启了这么久,服务器还ping不通
13:38:18 <alick> HELP: how to decide initial packages for fzug copr repo
13:38:30 * alick tvvocold email to discuss fzug copr repo
13:39:31 <zsun> #idea open source drivers that Fedora do not allow to package
13:39:41 <zsun> Fedora不让打包任何内核模块
13:40:01 <zsun> 但是很多时候我们需要一些硬件的开源驱动
13:40:12 <a126ium> 这个想法好
13:40:20 <zsun> 例如我在尝试小度Wifi
13:40:26 <zsun> 腾迅全民Wifi
13:40:29 <zsun> etc....
13:40:45 <zsun> 但那个makefile写的很渣
13:41:21 <alick> #action zsun fix format error in github/fzug/copr packaging classify guideline
13:41:33 <alick> 大写的 ACTION 貌似不行
13:41:37 <zsun> hei, alick 我action了啊
13:41:37 <zsun>13:42:11 <alick> tvvcold 是发了份邮件给我和zsun
13:42:15 <endle> 有一个问题:fzug和fedora官方的copr环境完全相同吗?
13:42:25 <zsun> 不完全相同
13:42:49 <zsun> fedora官方的copr所有的build machine都运行在真正的系统中
13:43:12 <zsun> 例如,打包fedora 20时候是在Fedora 20中进行的
13:43:13 <alick> zsun: 为啥不让打包啊?
13:43:45 <zsun> 而受到赞助商服务的限制,我们只能运行在CentOS上,然后通过docker打包
13:44:07 <endle> 了解了,谢谢
13:44:11 <zsun> alick: 也许我看错了?
13:44:23 <zsun> 或者是我把bodhi和copr的限制记错了
13:44:40 <zsun> no
13:44:42 <zsun> koji
13:45:47 <alick> 无链接,无真相啊
13:46:48 <zsun> http://fedoraproject.org/wiki/Packaging:Guidelines#No_External_Kernel_Modules
13:46:48 <BadGirl> Packaging:Guidelines - FedoraProject
13:50:04 <alick> 嗯,不过 kmod-xxx 在 rpmfusion 里是有的
13:50:12 <zsun>13:50:12 <zsun>13:50:13 <zsun>13:50:22 <zsun> 我倾向于dkms包
13:50:39 <zsun> kmod-name-{kernel_version}格式的总是给我制造麻烦
13:51:10 <alick> 所以中文社区copr源是ok的
13:51:16 <zsun>13:51:28 <alick> 我都记不清dkms、kmod这些东西的细节了……
13:51:52 <alick> #help how to decide initial packages for fzug copr repo
13:53:51 <alick> #idea 我提议和 mosquito 等人开个语音会议,商讨以他的现有软件列表为基础,推出社区源的初始软件包
13:54:16 <alick> 会议大体对现有包列表做个review
13:56:19 <zsun> agree
13:56:28 <zsun> 使用什么平台开语音会议呢
13:56:45 <alick> 大家都用的平台
13:56:56 <zsun> gtalk需要梯子
13:57:15 <alick> 谁来负责发起这个会议时间征集?
13:57:25 <zsun> 等到
13:57:27 <zsun> 等等
13:57:28 <zsun> 先说人
13:58:01 <zsun> 首先我觉得需要mosquito, tvvocold, robin_cheese_lee, liangsuilong, cicku?
13:58:40 <alick> 多于半数吧
13:59:11 <zsun> 那就是必须给这些人发喽
14:00:16 <alick> 邀请可以都邀
14:00:24 <zsun> ok
14:00:31 <zsun> 好了,回上一个问题吧:谁发
14:01:03 <alick> zsun: 你可以吗?
14:01:09 <zsun> 正在开whenisgood
14:01:33 <alick> 那就你吧
14:01:53 <zsun> #action zsun collect possible time for conference call to talk about initial packages for local copr
14:03:20 <alick> #topic github/fzug
14:03:26 <alick> https://github.com/FZUG/members/pull/15
14:04:35 <alick> 同意 endle 的留言,zsun 再加个排序规则说明吧
14:04:37 <zsun> 受到了
14:04:39 <zsun> 收到了
14:04:43 <alick> #topic L10N
14:04:56 <alick> anything?
14:05:18 * alick 没有事情的话,今天会议就到这里
14:06:43 <alick> ok
14:06:48 <alick> #endmeeting