#fedora-meeting Meeting

Meeting started by aeperezt at 22:30:50 UTC (full logs).

Meeting summary

  1. rollcal (aeperezt, 22:31:25)
  2. announcements (aeperezt, 22:39:51)
  3. Media para Fedora 19 (aeperezt, 22:55:16)
    1. http://goo.gl/uBMnN (lvaz, 23:23:01)

  4. ticket 126 (aeperezt, 23:30:17)
  5. detalles del track ticket 126 (aeperezt, 23:39:06)
    1. AGREED: close ticket 127 (aeperezt, 23:40:15)

  6. ticket 121 (aeperezt, 23:40:38)
  7. ticket 130 fad Documentacion Managua 2013 (aeperezt, 23:48:21)
  8. off topic (aeperezt, 23:58:20)
    1. https://fedorahosted.org/fedora-latam/ticket/130 (yn_1v, 00:00:33)
    2. http://fedoraproject.org/wiki/Ambassadors/Conduct#Dress_to_represent (yn_1v, 00:15:37)
    3. http://www.taygon.com/?p=444 ahi yo con mi fedora azul oscuro!! (yn_1v, 00:21:29)
    4. http://echevemaster.fedorapeople.org/echeve.png (echevemaster, 00:22:31)


Meeting ended at 00:33:54 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. echevemaster (137)
  2. aeperezt (112)
  3. mribeirodantas (83)
  4. yn_1v (81)
  5. FabioOlive (64)
  6. mribeiro1antas (56)
  7. biker (56)
  8. lvaz (51)
  9. ramilton (22)
  10. zodbot (20)
  11. itamar_ (14)
  12. alexove (8)
  13. firemanxbr (4)
  14. dougsland (2)
  15. dramsey (1)


Generated by MeetBot 0.1.4.