#fedora-meeting Meeting

Meeting started by aeperezt at 22:30:22 UTC (full logs).

Meeting summary

  1. rollcal (aeperezt, 22:31:26)
    1. https://fedorahosted.org/fedora-latam/report/9 (aeperezt, 22:34:04)

  2. ticket 171 how to deal with non official fedora domains (aeperezt, 22:41:54)
    1. AGREED: remove the proyectofedora.org from fedora lata irc channel (aeperezt, 22:59:44)
    2. AGREED: redirect projectofedora.org and projetofedora.org must to fedoraproject.org/es and fedoraproject.org/pr_BR (aeperezt, 23:14:34)
    3. http://fedoraproject.org/pt_BR/ (aeperezt, 23:15:22)
    4. http://www.youtube.com/watch?v=FkjMLvWt2ME (lvaz, 23:25:30)

  3. openfloor (aeperezt, 23:26:03)
    1. http://fedoramagazine.org/ (aeperezt, 23:28:27)
    2. http://fedoramagazine.org/2013/11/thanks-for-10-years-and-heres-to-10-more/ (aeperezt, 23:29:06)
    3. https://dl.dropboxusercontent.com/u/1309518/10%20years%20fedora.pdf (aeperezt, 23:29:53)
    4. AGREED: rino to organize the 10 years fedora celebration hang out (aeperezt, 23:32:59)


Meeting ended at 23:38:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. aeperezt (120)
  2. mribeirodantas (83)
  3. echevemaster (69)
  4. danielbruno (50)
  5. rino (44)
  6. lvaz (32)
  7. zodbot (24)
  8. itamarjp (21)
  9. kovalevsky (19)
  10. viperboy001 (13)
  11. wolnei (10)
  12. alexove (10)
  13. HakS (9)
  14. penasio (6)
  15. delete (5)
  16. bernardo (3)
  17. TonetJallo (3)
  18. cevillacorta (3)
  19. ramilton (1)
  20. dramsey (1)


Generated by MeetBot 0.1.4.