04:00:50 <FranciscoD> #startmeeting Fedora APAC Ambassadors meeting 2013-05-04
04:00:50 <zodbot> Meeting started Sat May  4 04:00:50 2013 UTC.  The chair is FranciscoD. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:00:50 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:00:58 <dramsey> .fas dramsey
04:00:58 <zodbot> dramsey: dramsey 'David Ramsey' <diamond_ramsey@hotmail.com>
04:00:58 <FranciscoD> #meetingname Fedora APAC Ambassadors meeting 2013-05-04
04:00:58 <zodbot> The meeting name has been set to 'fedora_apac_ambassadors_meeting_2013-05-04'
04:01:03 <FranciscoD> dramsey: hold up :P
04:01:06 <udinnet> .fas udinnet
04:01:07 <FranciscoD> #topic init process
04:01:07 <zodbot> udinnet: udinnet 'Uditha Bandara Wijerathna' <udithabnd@gmail.com>
04:01:12 <FranciscoD> .fas ankursinha
04:01:12 <zodbot> FranciscoD: ankursinha 'Ankur Sinha' <sanjay.ankur@gmail.com>
04:01:34 <maeniel> .fas maeniel
04:01:35 <zodbot> maeniel: maeniel '' <steven.vandervalk@gmail.com>
04:01:40 * FranciscoD waits for others to finish roll call
04:01:42 <Suresht> .fas suresht
04:01:43 <zodbot> Suresht: suresht 'Sureshkumar Packiyarajah' <sureshp8@gmail.com>
04:01:57 <FranciscoD> #chair tuanta dramsey Suresht maeniel udinnet
04:01:57 <zodbot> Current chairs: FranciscoD Suresht dramsey maeniel tuanta udinnet
04:02:06 <tuanta> .fas tuanta
04:02:07 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:02:09 <FranciscoD> any one else?
04:02:30 <FranciscoD> Ok. Moving on.
04:02:47 <FranciscoD> Reminder: To say something, or ask a question, please use "!" or "?"
04:02:56 <FranciscoD> and say "EOF" when you finish.
04:03:07 <FranciscoD> #topic Announcements
04:03:17 <FranciscoD> Does any one have any announcements to make?
04:03:31 * FranciscoD does have one
04:03:41 <tuanta> go ahead
04:03:48 <FranciscoD> #info please stay tuned for the Fedora 20 elections. Both naming and governance elections will start soon.
04:03:49 <KageSenshi> .fas izhar
04:03:50 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
04:04:17 <FranciscoD> I'm the election wrangler again this time. I've been in touch with Jaroslav and we sort of have a schedule prepared and ready to go.
04:04:41 <FranciscoD> If you're interested in running for governance posts, its' a good time to update your user pages etc ;)
04:04:48 <FranciscoD> eof
04:04:52 <dramsey> +1
04:04:53 <Suresht> !
04:04:56 <FranciscoD> Suresht: go
04:04:56 <tuanta> !
04:05:01 <Suresht> not announcements but will help this : http://lists.fedoraproject.org/pipermail/ambassadors/2013-May/021091.html
04:05:11 <Suresht> eof
04:05:45 <FranciscoD> #info http://lists.fedoraproject.org/pipermail/ambassadors/2013-May/021091.html -> Fedora 19 T shirts being discussed in FAmSCo. Please read the ML for more information.
04:05:48 <FranciscoD> tuanta: go
04:06:27 <tuanta> yes, I got two announcement but Suresht helped me to do one (above)
04:06:39 <tuanta> the second is: Flock
04:06:43 <tuanta> #link http://fedoraproject.org/wiki/Flock
04:06:51 <FranciscoD> +1
04:06:57 <tuanta> some of you here may hear about Flock
04:07:28 <tuanta> it's a new style of FUDCon
04:07:48 <KageSenshi> no more fudcon? xD
04:07:56 <tuanta> it is merged EMEA and NA FUDCon
04:08:11 <FranciscoD> KageSenshi: FLOCK is only for Contributors. Nothing for users.
04:08:16 <tuanta> APAC and LATAM FUDCon do not change
04:08:18 <KageSenshi> ah
04:08:22 <KageSenshi> ok :)
04:08:40 <FranciscoD> FUDCon's will continue, but the critical FUDCons will be converted to FLOCK
04:09:03 <FranciscoD> for instance, I have to get the election results out in time so new governance members can attend FLOCK
04:09:09 <FranciscoD> (and plan f20 etc)
04:09:20 <tuanta> so you can see APAC and LATAM FUDCons are still available for both developers and users
04:09:41 <FranciscoD> tuanta: we'll hope to have a flock here too, once we have more contributors in core areas
04:10:00 <tuanta> but the new style Flock in EMEA and NA is specially for Fedora contributors
04:10:03 <Suresht> +1 FranciscoD
04:10:18 <tuanta> it may work, FranciscoD
04:10:29 <FranciscoD> Yeah.
04:10:52 <tuanta> after several Flock in EMEA and NA, I also hope it will be moved to other regions
04:10:58 <tuanta> eof
04:11:31 <FranciscoD> +1
04:11:41 <FranciscoD> Any other announcements?
04:11:46 * FranciscoD waits for a minute
04:12:18 <FranciscoD> Moving to next topic
04:12:32 <FranciscoD> #topic Review action items from last meeting
04:12:40 <FranciscoD> https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-05-04#Review_action_items_from_last_meeting
04:12:44 <FranciscoD> Please take a peek
04:12:53 <dramsey> +1
04:13:00 <FranciscoD> We'll discuss the ones that aren't marked as done
04:13:07 <FranciscoD> 1.  udinnet Update ticket #74 with more detailed information
04:13:11 <FranciscoD> udinnet: ^ done?
04:13:21 <udinnet> Yup of course :)
04:13:37 <udinnet> Please take a peek to ticket and wiki page
04:13:47 <udinnet> I discussed with bckurera
04:13:52 <FranciscoD> udinnet: we'll discuss the trac ticket in the next topic
04:14:06 <FranciscoD> #info udinnet Update ticket #74 with more detailed information -> DONE
04:14:23 <dramsey> +1
04:14:34 <udinnet> +1
04:14:49 <FranciscoD> 2. nangthang: Update agenda page, confirm links etc. are all correct.
04:15:04 <FranciscoD> nangthang isn't here, but the previous agenda page seems complete
04:15:09 <FranciscoD> #info nangthang: Update agenda page, confirm links etc. are all correct. -> DONE
04:15:28 <FranciscoD> We have 3 action items to do with ticket #70
04:15:40 <FranciscoD> bckurera isn't here, so I'm skipping them for the moment
04:15:53 <FranciscoD> #info skipping action items with ticket # 70
04:16:07 <FranciscoD> 3. tuanta to bring Regional budget for FY2014 to FAmSCo meeting then report back to APAC in the next meeting
04:16:14 <FranciscoD> tuanta: is this still pending?? ^
04:16:34 <tuanta> yes, I missed the last FAmSCo meeting
04:16:45 <tuanta> but budget page has been updated
04:16:48 <FranciscoD> tuanta: but the budget is complete, right? I mean, allocation etc?
04:16:50 <dramsey> +1
04:16:58 <tuanta> #link https://fedoraproject.org/wiki/Ambassadors/APAC/Budget
04:17:05 <FranciscoD> tuanta: is it final, or are more changes expected?
04:17:14 <tuanta> yes, it's done FranciscoD
04:17:21 <FranciscoD> Great. I thought so.
04:17:22 <dramsey> +1
04:17:27 <tuanta> this should be the final one
04:17:29 <FranciscoD> #info tuanta to bring Regional budget for FY2014 to FAmSCo meeting then report back to APAC in the next meeting -> DONE
04:17:44 <FranciscoD> #info APAC Budget has been finalized. Kudos tuanta :)
04:17:55 <udinnet> +1
04:17:58 <tuanta> nangthang's here :)
04:18:01 <tuanta> #chair nangthang
04:18:01 <zodbot> Current chairs: FranciscoD Suresht dramsey maeniel nangthang tuanta udinnet
04:18:04 <FranciscoD> .fas nangthang
04:18:04 <zodbot> FranciscoD: nangthang 'Thang Nguyen Nang' <thangnguyennang1988@gmail.com>
04:18:10 <FranciscoD> 4.  tuanta to open a new ticket to discuss more about organizing real get-something-done FADs in APAC
04:18:18 <nangthang> .fas nangthang
04:18:18 <zodbot> nangthang: nangthang 'Thang Nguyen Nang' <thangnguyennang1988@gmail.com>
04:18:21 <FranciscoD> tuanta: I think this one's done too? I rememeber seeing a trac ticket?
04:18:38 <FranciscoD> it's a much longer term goal so progress will be slow
04:19:10 <tuanta> a lot of things in my mind now. so messy :)
04:19:13 <tuanta> let me check
04:19:23 <FranciscoD> tuanta: can I close the budget trac ticket? https://fedorahosted.org/fedora-apac/ticket/72 ?
04:19:27 <FranciscoD> Since it's complete?
04:19:55 <tuanta> yes, it should be closed
04:20:00 <FranciscoD> I'll do it.
04:20:04 <dramsey> +1
04:20:09 <FranciscoD> #action FranciscoD close ticket #72.
04:20:24 <Suresht> +1
04:20:24 <tuanta> #4 has not been done
04:20:32 <tuanta> please re-mark it as an action to me
04:20:56 <FranciscoD> #action  tuanta to open a new ticket to discuss more about organizing real get-something-done FADs in APAC
04:21:06 <tuanta> thanks
04:21:07 <FranciscoD> okay. That covers action item reviews
04:21:11 <FranciscoD> Moving on to next topic
04:21:25 <dramsey> ?
04:21:25 <FranciscoD> #topic Trac tickets
04:21:29 <FranciscoD> dramsey: go
04:21:31 <dramsey> ...(1:14:49 PM) FranciscoD: 2. nangthang: Update agenda page, confirm links etc. are all correct.
04:21:32 <dramsey> eof
04:21:51 <FranciscoD> https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-05-04#Trac_tickets
04:22:11 <FranciscoD> dramsey: he had to update last meetings page and confirm the log links were correct. I think it's been done :)
04:22:20 <FranciscoD> (You already put up the links etc ;))
04:22:22 <dramsey> +1 thank you
04:22:24 <dramsey> ;)\
04:22:27 <dramsey> eof
04:22:30 <udinnet> !
04:22:33 <FranciscoD> udinnet: go
04:22:42 <udinnet> #link https://fedorahosted.org/fedora-apac/ticket/74
04:22:48 <FranciscoD> udinnet: yep, coming to it ;)
04:22:56 <udinnet> :)
04:23:11 <dramsey> +1
04:23:23 <FranciscoD> http://fedoraproject.org/wiki/Release_Party_F18_University_of_Rajarata
04:23:51 <FranciscoD> #info Not a release party any more. https://fedorahosted.org/fedora-apac/ticket/74#comment:2
04:24:05 <FranciscoD> #info Funds available since GSoC in Sri Lanka was not held
04:24:05 <udinnet> +1
04:24:11 <udinnet> You're correct FranciscoD
04:24:27 <udinnet> it means it is more than a release party :)
04:24:31 <FranciscoD> tuanta: Please make a note of this, that the budget for another event which did not happen are proposed to being used here.
04:24:36 <FranciscoD> udinnet: sounds good.
04:25:04 <tuanta> ok, FranciscoD
04:25:07 <udinnet> Accurate link to event page is
04:25:08 <dramsey> +1
04:25:13 <udinnet> #link https://fedoraproject.org/wiki/Fedora_Technical_Seminar_with_F18_University_of_Rajarata
04:25:29 <udinnet> eof
04:25:39 <FranciscoD> Looks good to me.
04:25:52 <FranciscoD> Everyone please go through the event page and ask udinnet any questions if needed.
04:25:54 <tuanta> #action tuanta to Update budget wiki to note Funds available since GSoC in Sri Lanka was not held
04:26:44 <FranciscoD> tuanta: request is for $360 approx. Doable?
04:27:02 * FranciscoD notes that funds for food are more than for Fedora thingys
04:27:13 <FranciscoD> But I guess that's OK if you have 200 participants
04:27:23 <udinnet> +1
04:27:25 <FranciscoD> If everyone's had a look, I'll request a vote
04:27:51 <FranciscoD> tuanta: dramsey Suresht maeniel hanthana nangthang
04:27:59 <dramsey> +1 from dramsey, eof
04:28:19 <FranciscoD> Okay, voting then
04:28:35 <FranciscoD> +1 from me. Looking forward to lots of new participants here.
04:28:55 <maeniel> +1, looks like something i would attend.
04:29:02 <FranciscoD> udinnet: it'll be great if you can maybe collect some feedback from these people. We'd like to learn what we're doing well, and what we aren't
04:29:16 <FranciscoD> udinnet: I'll maybe think of some questions and mail you later on the subject
04:29:31 <udinnet> Sure thing FranciscoD
04:29:37 <FranciscoD> #action FranciscoD think of what feedback we can collect from participants in this workshop.
04:29:45 <dramsey> +1
04:30:00 <udinnet> We have a good plan for this event.
04:30:07 <FranciscoD> if anyone else has ideas, please feel free to mail me. I'll collate them all and send them to udinnet
04:30:15 <dramsey> +1
04:30:19 <tuanta> !
04:30:22 <FranciscoD> tuanta: go
04:30:24 <udinnet> Yes please do so
04:30:53 <nangthang> +1 FranciscoD
04:31:00 <udinnet> We love to have your ideas for this event
04:31:01 <tuanta> over a half of fund ($190) is for food.
04:31:10 <udinnet> So we can improve it.
04:31:12 <tuanta> we discussed this on another event las meeting
04:31:22 <tuanta> s/las/last
04:31:24 <FranciscoD> #idea folks with any ideas on feedback mail FranciscoD
04:31:38 <FranciscoD> tuanta: yes, but for 200 participants, 190 is about a $ each
04:31:39 <tuanta> let me check which one
04:31:47 <FranciscoD> Difficult to reduce that any further IMO
04:31:53 <tuanta> yes, I see
04:32:00 <FranciscoD> Stickers etc are much cheaper per head, even media
04:32:02 <udinnet> tuanta: The number of participants are around 200
04:32:12 <udinnet> Maybe it'll be more than 200
04:32:31 <udinnet> LKR 126 = $1
04:32:58 <FranciscoD> #idea will it be possible to host like a feedback website, where folks that attended can comment? Would come in handy for all events
04:33:06 <udinnet> So I think Its a reasonable amount I requested there.
04:33:08 <FranciscoD> tuanta: was discussed in the last meeting iirc.
04:33:08 <tuanta> ok, then +1 from me
04:33:29 <FranciscoD> that's +5/-0 I think.
04:33:46 <FranciscoD> #agreed sponsor udinnet 's event, trac ticket #74
04:34:01 <FranciscoD> #action FranciscoD update ticket with approval information etc.
04:34:19 <FranciscoD> next
04:34:19 <udinnet> Great. I'll announce the event date asap.
04:34:25 <FranciscoD> https://fedorahosted.org/fedora-apac/ticket/77
04:34:26 <dramsey> +1
04:34:35 <FranciscoD> dramsey: this one is yours. No wiki link :/
04:34:40 <dramsey> +1
04:34:53 <udinnet> #action udinnet announce event date for https://fedoraproject.org/wiki/Fedora_Technical_Seminar_with_F18_University_of_Rajarata
04:34:58 <dramsey> True, and I will work on that.  I want to add this meeting is moving along really good.
04:35:07 <dramsey> eof
04:35:17 <dramsey> ?
04:35:21 <FranciscoD> dramsey: so, should we skip the ticket and do it when you have it set up correctly then?
04:35:24 <FranciscoD> dramsey: go
04:35:26 <dramsey> Does content of the request look A okay?  efof
04:35:42 <dramsey> s/efof/eof
04:35:45 <FranciscoD> dramsey: the money looks okay to me
04:35:52 <dramsey> ?
04:36:10 <dramsey> Would that be acceptable "depending" on wiki?  eof
04:36:44 <tuanta> Yes, event wiki is mandatory, my friend
04:36:49 <dramsey> +1
04:36:56 <FranciscoD> dramsey: wiki and details are compulsory, yes.
04:37:10 <FranciscoD> We don't want to start a trend of approving tickets without complete information :)
04:37:14 <dramsey> Compulsory and complementary are perfect.
04:37:28 <tuanta> +1 :)
04:37:33 <FranciscoD> #info skipping ticket 77. Will be discussed as soon as dramsey has details set up
04:37:34 <dramsey> Let us skip and move forward...
04:37:49 <dramsey> ;)
04:37:53 <FranciscoD> The next two are my tickets:
04:37:56 <FranciscoD> https://fedorahosted.org/fedora-apac/ticket/78
04:38:07 <FranciscoD> tuanta: is this doable?
04:38:23 <FranciscoD> the next ticket is related to this one too:
04:38:24 <FranciscoD> https://fedorahosted.org/fedora-apac/ticket/79
04:38:47 <FranciscoD> nangthang: Suresht udinnet maeniel : would any of you like to help tuanta with the budget responsibilities?
04:39:17 <udinnet> Of course I can help him
04:39:17 <FranciscoD> dramsey: tuanta : any perspective newer folks who you think can help?
04:39:19 <nangthang> yes, i'll help tuanta
04:39:53 <FranciscoD> it's a permanent post for the entire budget cycle. You'll have to know exactly what's going on with the budget
04:40:05 <FranciscoD> and be able to report when required, answer folks questions etc
04:40:21 <FranciscoD> (and be able to tell us if an event request is feasible or not)
04:40:30 <maeniel> !
04:40:41 <FranciscoD> if you're interested, please comment on the ticket saying so
04:40:42 <FranciscoD> maeniel: go
04:40:50 <dramsey> +1
04:40:51 <maeniel> I would say yes but seems a bit early for me? still very new to ambassadors and APAC
04:41:09 <FranciscoD> maeniel: sure, but you can dive in if you think you can manage it ;)
04:41:22 <FranciscoD> maeniel: it's a core responsibility, so you'll learn quite a bit here :)
04:41:52 <FranciscoD> (Please read my notes in the tickets. I've tried to be as verbose as possible about what this ticket holds for apac and the volunteer)
04:42:14 <FranciscoD> #info folks please nominate yourselves, or others to help tuanta with the budget.
04:42:26 <tuanta> +1
04:42:35 <dramsey> +1
04:42:36 <FranciscoD> tuanta: are you OK with a helper? I just thought a single point of contact adds too much pressure on you
04:42:57 <tuanta> I am more than happy :)
04:43:14 <FranciscoD> tuanta: also, I'll leave the final decision with you to choose your helper. You'll have to mentor him/her a little at the start :)
04:43:26 <FranciscoD> tuanta: aren't you mentoring nangthang already?
04:43:34 <tuanta> yes
04:43:44 <FranciscoD> tuanta: he makes the ideal candidate then ;)
04:43:46 <tuanta> but I think candidate from other country is better
04:44:00 <FranciscoD> tuanta: ah, okay. I'll leave the final decision with you :)
04:44:03 <tuanta> for more and more transparency
04:44:14 <udinnet> tuanta: I would like to help you on this topic. Please keep me posted.
04:44:16 <FranciscoD> I think I've done enough by just making noise about it ;)
04:44:24 <FranciscoD> udinnet: please comment on the ticket.
04:44:33 <udinnet> FranciscoD: Sure
04:44:33 <dramsey> +1
04:44:38 <FranciscoD> I'll probably request tuanta to make his decision in the next meeting.
04:44:47 <tuanta> yes
04:44:53 <tuanta> thanks FranciscoD
04:45:28 <tuanta> all of you should nominate yourself by putting your name into the ticket #79
04:45:31 <FranciscoD> #action maeniel udinnet Suresht nangthang *everyone*: if you're interested in helping with budgets, please volunteer with a comment on ticket 79
04:45:52 <FranciscoD> #info Decision for tuanta 's helper with budgets to be made in next meeting
04:45:58 <Suresht> !
04:46:00 <FranciscoD> #action tuanta decide who he wants as the helper
04:46:01 <FranciscoD> Suresht: go
04:46:02 <dramsey> +1
04:46:03 <Suresht> sorry i was over the phone call.
04:46:04 <Suresht> eof
04:46:26 <FranciscoD> Suresht: no worries, please scroll up and read what we talked about. Nothing too important really :)
04:46:39 <tuanta> FranciscoD: you are wrong :)
04:46:39 <Suresht> thanks FranciscoD :)
04:46:45 <FranciscoD> tuanta: I guess we can handle 78 after 79?
04:46:46 <tuanta> all are important
04:46:50 <FranciscoD> tuanta: lol :)
04:47:15 <tuanta> FranciscoD: #78 should be discussed later
04:47:16 <udinnet> People we only have 13 mis left ;)
04:47:28 <udinnet> s/mis/mins
04:47:46 <FranciscoD> udinnet: yep, but we have no more trac tickets to discuss from what I can see ;)
04:47:58 <tuanta> any more ticket owners here?
04:48:05 * FranciscoD doesn't think so
04:48:09 <udinnet> So open floor then?
04:48:15 <tuanta> oh, so we done all
04:48:16 <FranciscoD> I'll wait a minute for folks
04:48:33 * udinnet looks around
04:48:43 <maeniel> !
04:48:58 <FranciscoD> maeniel: go
04:49:05 <tuanta> my friends, I have to go a bit earlier today!
04:49:13 <tuanta> so, see you all later
04:49:21 <maeniel> I was thinking of attempting a f19 release with the local tlug as my first try
04:49:21 <FranciscoD> tuanta: have a good weekend :)
04:49:29 <FranciscoD> maeniel: sounds good :)
04:49:30 <dramsey> Tusn, thank you and see you soon.  Bye
04:49:31 <udinnet> tuanta: bye :)
04:49:31 <dramsey> ;)
04:49:34 <Suresht> bye tuanta
04:49:37 <tuanta> thanks, bye
04:49:43 <maeniel> bye tuanta
04:49:48 <FranciscoD> maeniel: whose your mentor? Have you begun discussing this event with him/her?
04:49:51 <FranciscoD> #topic open floor
04:50:24 <maeniel> kaio and no i haven't
04:50:50 <maeniel> Will quite happily send him a mail to see how I go about it
04:51:02 <dramsey> +1`
04:51:03 <FranciscoD> maeniel: ah, OK. We look forward to hearing more about the event. Please mail the list or anyone of us if you need help with it.
04:51:19 <FranciscoD> #info maeniel planning an event. More details to come.
04:51:20 <dramsey> ?
04:51:30 <FranciscoD> #info maeniel is being mentored by kaio
04:51:31 <FranciscoD> dramsey: go
04:51:39 <dramsey> After Fedora 19, a grand lug Release Event with F20!!! eof
04:51:45 <FranciscoD> +!
04:51:48 <FranciscoD> er +1
04:51:56 <FranciscoD> any thing else to discuss folks?
04:52:00 * FranciscoD scrolls up
04:52:10 <KageSenshi> happy starwars day :P
04:52:19 <udinnet> :D
04:52:22 <KageSenshi> #maythe4thbewithyou :P
04:52:37 <FranciscoD> XD
04:52:52 <FranciscoD> #info Happy star wars day! #maythe4thbewithyou
04:52:59 <KageSenshi> hahaha
04:53:01 <dramsey> Thank you all for attending and Ankur chairing this forward meeting.
04:53:02 <dramsey> ;)
04:53:04 <dramsey> ?
04:53:05 <FranciscoD> #action KageSenshi to buy everyone light sabers ;)
04:53:07 <FranciscoD> dramsey: go
04:53:10 <KageSenshi> lolol
04:53:19 <dramsey> Linux Foundation at end of May
04:53:20 <dramsey> http://events.linuxfoundation.org/events/linuxcon-japan
04:53:26 <dramsey> May 29-31
04:53:29 <FranciscoD> sounds good. Will you be going dramsey ?
04:53:35 <dramsey> Good question.
04:53:38 <FranciscoD> and would you need funding? You know the drill :P
04:53:39 * KageSenshi gives away some fluorescent lightbulbs
04:53:46 <dramsey> I am considering and I would ponder a yo-ho.
04:53:48 <dramsey> ;)
04:53:49 <dramsey> eof
04:53:57 <FranciscoD> KageSenshi: any progress with the apac community card?
04:53:58 <dramsey> +1 funding eof
04:54:08 <maeniel> I have to go, although I would like to stay. Thanks everyone!
04:54:08 <FranciscoD> I forgot to ask tuanta about this :/
04:54:14 <KageSenshi> FranciscoD, none .. no response from cwickert after my last reply
04:54:20 <FranciscoD> maeniel: no worries. Have a good weekend.
04:54:26 <FranciscoD> KageSenshi: hrm, OK
04:54:26 <dramsey> maeniel, thank you. bye
04:54:45 <udinnet> !
04:54:47 <FranciscoD> #action FranciscoD bring up apac community credit card with tuan and cwickert whenever possible
04:54:50 <FranciscoD> udinnet: go
04:54:55 <maeniel> FranciscoD : Thanks, you too
04:55:07 <udinnet> I would like to chair the next meeting :) FranciscoD ? dramsey ?
04:55:13 <nangthang> i have to sign out now, see u in the next meeting
04:55:17 <FranciscoD> udinnet: aha! Great! sure!
04:55:23 <FranciscoD> #info udinnet to chair next meeting
04:55:29 <Suresht> bye nangthang
04:55:40 <FranciscoD> lets close the meeting, if we have nothing else to discuss?
04:55:54 <FranciscoD> #info meeting time 55 minutes
04:55:56 <KageSenshi> :)
04:55:58 <FranciscoD> Closing in 5
04:56:00 <FranciscoD> Closing in 4
04:56:00 <dramsey> ;)
04:56:02 <FranciscoD> Closing in 3
04:56:03 <FranciscoD> Closing in 2
04:56:03 <Suresht> :)
04:56:05 <FranciscoD> Closing in 1
04:56:05 <dramsey> See you all in two weeks.
04:56:06 <dramsey> bye
04:56:07 <dramsey> +1
04:56:10 <FranciscoD> Closing in 0.4512
04:56:11 <KageSenshi> cya :D
04:56:12 <dramsey> May 18ths....
04:56:13 <dramsey> :D
04:56:16 <dramsey> 8-)
04:56:23 <FranciscoD> Suresht: can you please send out the logs again? ;)
04:56:36 <Suresht> FranciscoD: ok
04:56:40 <FranciscoD> thanks :)
04:56:41 <Suresht> :)
04:56:48 <FranciscoD> #action Suresht send out logs to lists
04:56:52 <FranciscoD> #endmeeting