#fedora-meeting: Fedora APAC Ambassadors meeting 2013-05-18

Meeting started by udinnet at 04:00:12 UTC (full logs).

Meeting summary

  1. init process (udinnet, 04:00:33)
    1. v (dramsey, 04:00:34)
    2. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-05-18#Agenda (dramsey, 04:00:36)

  2. Announcements (udinnet, 04:01:45)
    1. http://fedoraproject.org/wiki/Flock (tuanta, 04:03:45)
    2. https://fedoraproject.org/wiki/How_to_use_IRC#Meeting_Protocol (KageSenshi, 04:03:54)
    3. Naming is already open (FranciscoD, 04:08:12)
    4. Questionnaire is open (FranciscoD, 04:08:19)
    5. Nominations are open (FranciscoD, 04:08:29)
    6. https://fedoraproject.org/wiki/Marketing_Fedora_flyer (FranciscoD, 04:09:10)
    7. F19 Beta RC2 is out (FranciscoD, 04:10:27)
    8. http://lists.fedoraproject.org/pipermail/announce/2013-May/003154.html (Suresht, 04:12:01)
    9. Please change you fas password asap (udinnet, 04:13:00)
    10. flock has its own web site (udinnet, 04:13:19)
    11. http://flocktofedora.com/ (udinnet, 04:13:25)

  3. Review action items from last meeting (udinnet, 04:14:40)
    1. https://fedorahosted.org/fedora-apac/ticket/81 (tuanta, 04:16:38)
    2. tuanta opened ticket #81 to discuss more about organizing real get-something-done FADs in APAC (udinnet, 04:17:15)
    3. ACTION: FranciscoD think of what feedback we can collect from participants in this workshop. (udinnet, 04:19:06)
    4. ACTION: udinnet FranciscoD dramsey Suresht KageSenshi input ideas to #81 (udinnet, 04:19:51)
    5. https://fedoraproject.org/wiki/Fedora_Technical_Seminar_with_F18_University_of_Rajarata (udinnet, 04:22:19)
    6. https://fedoraproject.org/wiki/Ambassadors/APAC/Budget (Suresht, 04:26:31)
    7. ACTION: tuanta to double check budget updates by Suresht at https://fedoraproject.org/w/index.php?title=Ambassadors%2FAPAC%2FBudget&diff=337723&oldid=335603 (tuanta, 04:29:54)
    8. ACTION: Suresht udinnet dramsey *everyone* volunteer with a comment on ticket 79 (udinnet, 04:30:49)

  4. Trac tickets (udinnet, 04:37:51)
    1. Suresht will be helping out tuanta in the budget process (udinnet, 04:40:38)

  5. ticket #82: Let the CC holder assign a particular day of the week as "Reimbursement day" (tuanta, 04:41:48)
    1. https://fedorahosted.org/fedora-apac/ticket/82 (tuanta, 04:46:44)
    2. ACTION: KageSenshi will propose the schedule for being the APAC CC holder to #82 (udinnet, 04:53:02)
    3. Soon after deciding the CC holder for APAC. The FAmSCo folks from APAC will be in a process to get the CC from RH (udinnet, 04:55:47)

  6. Open Floor (udinnet, 05:00:37)
    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-05-18#Open_Floor (dramsey, 05:01:29)


Meeting ended at 05:08:24 UTC (full logs).

Action items

  1. FranciscoD think of what feedback we can collect from participants in this workshop.
  2. udinnet FranciscoD dramsey Suresht KageSenshi input ideas to #81
  3. tuanta to double check budget updates by Suresht at https://fedoraproject.org/w/index.php?title=Ambassadors%2FAPAC%2FBudget&diff=337723&oldid=335603
  4. Suresht udinnet dramsey *everyone* volunteer with a comment on ticket 79
  5. KageSenshi will propose the schedule for being the APAC CC holder to #82


Action items, by person

  1. dramsey
    1. udinnet FranciscoD dramsey Suresht KageSenshi input ideas to #81
    2. Suresht udinnet dramsey *everyone* volunteer with a comment on ticket 79
  2. FranciscoD
    1. FranciscoD think of what feedback we can collect from participants in this workshop.
    2. udinnet FranciscoD dramsey Suresht KageSenshi input ideas to #81
  3. KageSenshi
    1. udinnet FranciscoD dramsey Suresht KageSenshi input ideas to #81
    2. KageSenshi will propose the schedule for being the APAC CC holder to #82
  4. Suresht
    1. udinnet FranciscoD dramsey Suresht KageSenshi input ideas to #81
    2. tuanta to double check budget updates by Suresht at https://fedoraproject.org/w/index.php?title=Ambassadors%2FAPAC%2FBudget&diff=337723&oldid=335603
    3. Suresht udinnet dramsey *everyone* volunteer with a comment on ticket 79
  5. tuanta
    1. tuanta to double check budget updates by Suresht at https://fedoraproject.org/w/index.php?title=Ambassadors%2FAPAC%2FBudget&diff=337723&oldid=335603
  6. udinnet
    1. udinnet FranciscoD dramsey Suresht KageSenshi input ideas to #81
    2. Suresht udinnet dramsey *everyone* volunteer with a comment on ticket 79


People present (lines said)

  1. udinnet (129)
  2. tuanta (82)
  3. dramsey (49)
  4. FranciscoD (43)
  5. MarkDude (27)
  6. KageSenshi (25)
  7. Suresht (22)
  8. zodbot (21)
  9. bckurera (12)
  10. maeniel (9)
  11. jurank_dankkal (7)
  12. dan408 (1)
  13. niteshnarayanlal (0)
  14. bckurera__ (0)


Generated by MeetBot 0.1.4.