#fedora-meeting-1: fedora_atomic_wg
Meeting started by dustymabe at 17:00:38 UTC
(full logs).
Meeting summary
- roll call (dustymabe, 17:01:04)
- previous meeting action items (dustymabe, 17:05:05)
- dusty and roshi are planning test day in
https://pagure.io/atomic-wg/issue/280 (dustymabe,
17:06:24)
- ACTION: dustymabe to
propose a VFAD for wiki and docs discussion (dustymabe,
17:06:45)
- ticket to track flock discussions/proposals
https://pagure.io/atomic-wg/issue/279 (dustymabe,
17:07:15)
- https://pagure.io/Fedora-Council/tickets/issue/119
(jberkus,
17:08:46)
- our PRD is being voted on in
https://pagure.io/Fedora-Council/tickets/issue/119 (dustymabe,
17:09:07)
- https://fedoraproject.org/wiki/Atomic
needs a TOC (jberkus,
17:11:16)
- ACTION: maxamillion
to update container guidelines to enforce ENV and label maintainer
usage https://pagure.io/atomic-wg/issue/277 (dustymabe,
17:12:57)
- clarify policy on atomic host support for older Fedora "number" releases (dustymabe, 17:14:02)
- https://pagure.io/atomic-wg/issue/228
(dustymabe,
17:14:06)
- jbrooks has published blog post on pa.io
http://www.projectatomic.io/blog/2017/06/future-plans-for-fedora-atomic-release-life-cycle/
(dustymabe,
17:14:44)
- fedimg: don't use 'builder' instance for uploading AMIs (dustymabe, 17:19:20)
- https://pagure.io/atomic-wg/issue/269
(dustymabe,
17:19:34)
- sayan is close to getting #269 resolved still
waiting on one more thing (dustymabe,
17:20:24)
- Fedora 26 Atomic/Cloud Test Day (dustymabe, 17:20:50)
- https://pagure.io/atomic-wg/issue/280
(dustymabe,
17:20:58)
- talk/workshop proposals for Flock (dustymabe, 17:27:01)
- https://pagure.io/atomic-wg/issue/279
(dustymabe,
17:27:06)
- dusty to submit session for hands on with
atomic host "lab" (dustymabe,
17:41:09)
- dusty to submit session on 'state of Fedora
Atomic' (dustymabe,
17:41:21)
- jbrooks to submit session for kube on
fedora (jbrooks,
17:45:14)
- maxamillion to submit a talk on FLIBS
(dustymabe,
17:48:05)
- open floor (dustymabe, 17:49:00)
- jberkus trying to schedule a general project
atomic meeting in order to discuss things which cut across projects,
see
https://lists.projectatomic.io/projectatomic-archives/atomic-devel/2017-June/msg00027.html
(dustymabe,
18:03:16)
Meeting ended at 18:04:50 UTC
(full logs).
Action items
- dustymabe to propose a VFAD for wiki and docs discussion
- maxamillion to update container guidelines to enforce ENV and label maintainer usage https://pagure.io/atomic-wg/issue/277
Action items, by person
- dustymabe
- dustymabe to propose a VFAD for wiki and docs discussion
- maxamillion
- maxamillion to update container guidelines to enforce ENV and label maintainer usage https://pagure.io/atomic-wg/issue/277
People present (lines said)
- dustymabe (177)
- jberkus (52)
- roshi (47)
- jbrooks (26)
- yzhang (23)
- ksinny (14)
- zodbot (13)
- maxamillion (11)
- walters (3)
- jlebon (2)
- miabbott (1)
- nzwulfin (1)
- gholms (1)
Generated by MeetBot 0.1.4.