#fedora-meeting-1: fedora_atomic_wg

Meeting started by jberkus at 17:01:57 UTC (full logs).

Meeting summary

  1. Roll Call (jberkus, 17:02:07)
  2. Atomic WG Composition (jberkus, 17:06:41)
    1. https://fedoraproject.org/wiki/Cloud#Meetings (jberkus, 17:09:36)
    2. ACTION: jberkus to follow-up on adding/removing Atomic WG members via atomic-devel (jberkus, 17:12:39)

  3. Action Items from Last Meeting (jberkus, 17:13:12)
    1. ticket for new meeting time: https://pagure.io/atomic-wg/issue/346 (dustymabe, 17:14:48)
    2. ACTION: dustymabe to update the rolling release plan with info about f27ah (dustymabe, 17:15:03)
    3. ACTION: jberkus to identify and create issue with list of blog posts we want for f27 release (jberkus, 17:17:14)
    4. ACTION: jberkus to follow up on images from Flock container workshop (jberkus, 17:17:28)
    5. ACTION: jberkus to follow up on docs from Flock workshop (jberkus, 17:18:41)
    6. ACTION: jbrooks to email fedora-devel with issue of needed deps for asciibinder container (jbrooks, 17:19:51)
    7. ACTION: jberkus to raise kube installation issues with openshift installer team (jberkus, 17:22:55)
    8. remove-kube issues outstanding are documentation and end-to-end tests (jbrooks, 17:23:43)
    9. ACTION: strigazi to do some testing around upgrades from f26 to f27 with kubernetes (jberkus, 17:25:04)

  4. Open Tickets (jberkus, 17:25:48)
    1. ACTION: dustymabe to update the ticket regarding rawhide atomic-ci stream (dustymabe, 17:37:18)

  5. Open Floor (jberkus, 17:46:58)
    1. ACTION: davdunc to blog AWS MP availability of FAH/Cloud. (jberkus, 17:52:35)


Meeting ended at 17:59:59 UTC (full logs).

Action items

  1. jberkus to follow-up on adding/removing Atomic WG members via atomic-devel
  2. dustymabe to update the rolling release plan with info about f27ah
  3. jberkus to identify and create issue with list of blog posts we want for f27 release
  4. jberkus to follow up on images from Flock container workshop
  5. jberkus to follow up on docs from Flock workshop
  6. jbrooks to email fedora-devel with issue of needed deps for asciibinder container
  7. jberkus to raise kube installation issues with openshift installer team
  8. strigazi to do some testing around upgrades from f26 to f27 with kubernetes
  9. dustymabe to update the ticket regarding rawhide atomic-ci stream
  10. davdunc to blog AWS MP availability of FAH/Cloud.


Action items, by person

  1. davdunc
    1. davdunc to blog AWS MP availability of FAH/Cloud.
  2. dustymabe
    1. dustymabe to update the rolling release plan with info about f27ah
    2. dustymabe to update the ticket regarding rawhide atomic-ci stream
  3. jberkus
    1. jberkus to follow-up on adding/removing Atomic WG members via atomic-devel
    2. jberkus to identify and create issue with list of blog posts we want for f27 release
    3. jberkus to follow up on images from Flock container workshop
    4. jberkus to follow up on docs from Flock workshop
    5. jberkus to raise kube installation issues with openshift installer team
  4. jbrooks
    1. jbrooks to email fedora-devel with issue of needed deps for asciibinder container


People present (lines said)

  1. jberkus (96)
  2. dustymabe (69)
  3. jbrooks (28)
  4. davdunc (17)
  5. maxamillion (17)
  6. zodbot (15)
  7. walters (11)
  8. gholms (10)
  9. ksinny (6)
  10. kushal (5)
  11. miabbott (2)
  12. jlebon (1)


Generated by MeetBot 0.1.4.