#fedora-meeting-1: fedora_atomic_wg
Meeting started by miabbott at 16:30:37 UTC
(full logs).
Meeting summary
- roll call (miabbott, 16:30:45)
 
- previous meeting action items (miabbott, 16:34:57)
  - https://pagure.io/atomic-wg/issue/438
    (miabbott,
    16:35:52)
 
  - https://pagure.io/atomic-wg/issue/439
    (cverna,
    16:37:52)
 
  - ACTION: cverna to add
    some more details to the ticket (439) and email adam miller for
    feedback (miabbott,
    16:39:38)
 
  - ACTION: drakonis to
    open an atomic-wg issue to track container tools in debian
    discussion (miabbott,
    16:40:07)
 
 
- coordinate Project Atomic-related talks for devconf.us (miabbott, 16:40:48)
  - https://pagure.io/atomic-wg/issue/421
    (miabbott,
    16:40:57)
 
  - devconf.us CfP closes on April 3 (miabbott,
    16:42:28)
 
  - engage sanja for talk ideas or travel costs
    related to devconf.us/devconf.in (miabbott,
    16:43:34)
 
  - ACTION: sanja to
    start email thread with talk volunteers to make sure abstracts are
    submitted on time (miabbott,
    16:45:24)
 
  - jberkus has volunteered to review defconf.us
    submissions before CfP closes (miabbott,
    16:49:37)
 
 
- Evaluate podman for inclusion in atomic host (miabbott, 16:50:31)
  - https://pagure.io/atomic-wg/issue/422
    (miabbott,
    16:50:41)
 
  - ACTION: ashcrow to
    make a PR to include podman in Fedora Rawhide Atomic Host
    (miabbott,
    16:54:43)
 
 
- use botbot.me to log #atomic channel (miabbott, 16:55:14)
  - https://pagure.io/atomic-wg/issue/438
    (miabbott,
    16:55:21)
 
  - ACTION: dustymabe to
    configure botbot.me to log #atomic channel (miabbott,
    17:01:50)
 
 
- Container Release (miabbott, 17:02:20)
  - https://pagure.io/atomic-wg/issue/439
    (miabbott,
    17:02:23)
 
 
- Fedora 28 Talking Points (miabbott, 17:04:05)
  - https://pagure.io/atomic-wg/issue/445
    (miabbott,
    17:04:08)
 
 
- open floor (miabbott, 17:12:51)
  - cverna planning on container release mar 29 for
    f27 (miabbott,
    17:13:58)
 
  - ACTION: sayan to open
    ticket with cloud-sig about deprecating pv AMIs (miabbott,
    17:18:42)
 
  - first project atomic community meeting in
    asia/australia to be held April 03, 2018 - 05:00 UTC (miabbott,
    17:20:38)
 
  - everyone should publicize the asia/australia
    meeting via social media, etc (miabbott,
    17:26:02)
 
 
Meeting ended at 17:28:23 UTC
(full logs).
Action items
  - cverna to add some more details to the ticket (439) and email adam miller for feedback
 
  - drakonis to open an atomic-wg issue to track container tools in debian discussion
 
  - sanja to start email thread with talk volunteers to make sure abstracts are submitted on time
 
  - ashcrow to make a PR to include podman in Fedora Rawhide Atomic Host
 
  - dustymabe to configure botbot.me to log #atomic channel
 
  - sayan to open ticket with cloud-sig about deprecating pv AMIs
 
Action items, by person
  -  ashcrow 
    - ashcrow to make a PR to include podman in Fedora Rawhide Atomic Host
 
  
 
  -  cverna 
    - cverna to add some more details to the ticket (439) and email adam miller for feedback
 
  
 
  -  dustymabe 
    - dustymabe to configure botbot.me to log #atomic channel
 
  
 
  -  sayan 
    - sayan to open ticket with cloud-sig about deprecating pv AMIs
 
  
 
  - UNASSIGNED
    - drakonis to open an atomic-wg issue to track container tools in debian discussion
 
    - sanja to start email thread with talk volunteers to make sure abstracts are submitted on time
 
  
 
People present (lines said)
  - miabbott (84)
 
  - sanja1 (64)
 
  - dustymabe (59)
 
  - ashcrow (32)
 
  - zodbot (27)
 
  - rubao (15)
 
  - lorbus (12)
 
  - jberkus (10)
 
  - cverna (8)
 
  - sayan (7)
 
  - ksinny (5)
 
  - giuseppe (4)
 
  - puiterwijk (3)
 
  - jlebon (3)
 
  - strigazi (1)
 
  - walters (1)
 
Generated by MeetBot 0.1.4.