#fedora-meeting-1: fedora_atomic_wg
Meeting started by miabbott at 16:30:16 UTC
(full logs).
Meeting summary
- roll call (miabbott, 16:30:20)
- https://admin.fedoraproject.org/accounts/
(dustymabe,
16:33:33)
- previous meeting action items (miabbott, 16:35:53)
- https://pagure.io/atomic-wg/issue/439
(miabbott,
16:37:26)
- drakonis created ticket for debian versions of
tools: https://pagure.io/atomic-wg/issue/440 (dustymabe,
16:38:21)
- dustymabe got legal review TOS for botbot.me.
We got a green light so i'll set it up later today (dustymabe,
16:38:49)
- https://pagure.io/atomic-wg/issue/422#comment-502525
(ashcrow,
16:39:29)
- sayan opened ticket with cloud sig for PV AMIS:
https://pagure.io/cloud-sig/issue/284 (dustymabe,
16:39:45)
- sanja1 was able to herd cats and get a lot of
people to submit talks. see
https://pagure.io/atomic-wg/issue/421 (dustymabe,
16:40:53)
- Container Release (439) (miabbott, 16:42:56)
- https://pagure.io/atomic-wg/issue/439
(miabbott,
16:43:02)
- ACTION: cverna to
open additional tickets for implementing container release
changes (miabbott,
16:46:03)
- Fedora 28 Talking Points (445) (miabbott, 16:46:25)
- https://pagure.io/atomic-wg/issue/445
(miabbott,
16:46:29)
- ACTION: dustymabe to
coordinate with x3mboy about talking points for f28 final
(miabbott,
16:47:57)
- coordinate Project Atomic-related talks for devconf.in (447) (miabbott, 16:48:25)
- https://pagure.io/atomic-wg/issue/447
(miabbott,
16:48:28)
- investigate coreos ignition for use in Fedora (450) (miabbott, 16:55:13)
- https://pagure.io/atomic-wg/issue/450
(miabbott,
16:55:21)
- https://github.com/coreos/ignition
(dustymabe,
16:58:21)
- follow #450 for updates on ignition in Fedora
POC (dustymabe,
17:03:48)
- Fedora 28 Atomic Test Day (449) (miabbott, 17:04:40)
- https://pagure.io/atomic-wg/issue/449
(miabbott,
17:04:49)
- https://apps.fedoraproject.org/calendar/QA/2018/4/9/#m9193
(coremodule,
17:06:33)
- ACTION: sanja1 ksinny
to make sure we community f28 test day to pa.io and fedora
communities (dustymabe,
17:12:33)
- approved test day for 11th of april
(dustymabe,
17:13:02)
- open floor (miabbott, 17:18:15)
- https://pagure.io/atomic-wg/issue/432
(ashcrow,
17:22:25)
Meeting ended at 17:28:15 UTC
(full logs).
Action items
- cverna to open additional tickets for implementing container release changes
- dustymabe to coordinate with x3mboy about talking points for f28 final
- sanja1 ksinny to make sure we community f28 test day to pa.io and fedora communities
Action items, by person
- cverna
- cverna to open additional tickets for implementing container release changes
- dustymabe
- dustymabe to coordinate with x3mboy about talking points for f28 final
- ksinny
- sanja1 ksinny to make sure we community f28 test day to pa.io and fedora communities
- sanja1
- sanja1 ksinny to make sure we community f28 test day to pa.io and fedora communities
People present (lines said)
- dustymabe (104)
- miabbott (65)
- ashcrow (37)
- zodbot (36)
- sanja1 (23)
- ksinny (20)
- lorbus (13)
- bgilbert (9)
- jberkus (8)
- cverna (6)
- coremodule (6)
- dgonyeo (5)
- ajeddeloh (5)
- walters (5)
- rubao (3)
- jbrooks (2)
- kushal (1)
- jligon (1)
- lsm5 (1)
- giuseppe (1)
Generated by MeetBot 0.1.4.