#fedora-meeting-1: fedora_atomic_wg
Meeting started by rubao at 16:29:40 UTC
(full logs).
Meeting summary
- roll call (rubao, 16:29:58)
- previous meeting action items (rubao, 16:33:43)
- coordinate Project Atomic-related talks for devconf.in (447) (rubao, 16:34:51)
- https://pagure.io/atomic-wg/issue/447
(rubao,
16:35:13)
- Friday is the deadline for the CfP (rubao,
16:37:02)
- https://fedoramagazine.org/flock-2018-venue-announcement/
(rubao,
16:39:23)
- articles for upgrade/features of f28 atomic host (462) (rubao, 16:42:35)
- https://pagure.io/atomic-wg/issue/462
(rubao,
16:42:45)
- https://fedoramagazine.org/writing-an-article-for-the-fedora-magazine/
could be useful (ksinny,
16:46:23)
- https://fedoramagazine.org/writing-a-new-pitch/
(jwf,
16:47:19)
- https://fedoramagazine.org/tips-for-articles/
(x3mboy,
16:47:45)
- https://pagure.io/atomic-wg/issue/462#comment-509925
(dustymabe,
16:48:19)
- ACTION: ksinny to
write upgrade/features of f28 atomic host for fedmag (rubao,
16:56:41)
- open floor (rubao, 16:57:43)
- https://www.phoronix.com/scan.php?page=news_item&px=Atomic-Team-Silverblue
(sanja_,
17:01:18)
- https://www.pagure.io/fedora-qa/issue/553
(dustymabe,
17:04:09)
- sumantro opened a qa ticket for the f28
cloud/atomic test day (rubao,
17:04:32)
- https://www.pagure.io/fedora-qa/issue/553
(dustymabe,
17:04:44)
- Fedora Atomic Workstation is being rebranded as
Team Silverblue (miabbott,
17:05:11)
- https://mclasen.fedorapeople.org/Team%20Silverblue%20-%20The%20Origins.pdf
(miabbott,
17:05:15)
- https://fedoraproject.org/wiki/Releases/29/Schedule
(dustymabe,
17:06:25)
- ACTION: ksinny to
open a atomic-wg ticket for F29 cloud/atomic Test Day (ksinny,
17:08:45)
Meeting ended at 17:11:11 UTC
(full logs).
Action items
- ksinny to write upgrade/features of f28 atomic host for fedmag
- ksinny to open a atomic-wg ticket for F29 cloud/atomic Test Day
Action items, by person
- ksinny
- ksinny to write upgrade/features of f28 atomic host for fedmag
- ksinny to open a atomic-wg ticket for F29 cloud/atomic Test Day
People present (lines said)
- rubao (58)
- dustymabe (51)
- sanja_ (33)
- zodbot (26)
- ksinny (17)
- jwf (13)
- ashcrow (12)
- miabbott (11)
- davdunc (4)
- sayan (3)
- x3mboy (3)
- kushal (2)
- jbrooks (1)
- giuseppe (1)
- jkurik (0)
Generated by MeetBot 0.1.4.