#fedora-meeting: Fedora Base Design Working Group (2014-07-25)

Meeting started by pknirsch at 15:01:48 UTC (full logs).

Meeting summary

  1. Status update builrequires cleanup (pknirsch, 15:04:40)
  2. Really talk with Vaclav Pavlin as candidate for WG (pknirsch, 15:26:13)
    1. AGREED: Vote for vpavlin as a WG member (+4:1:-0) (pknirsch, 15:53:30)
    2. vpavlin new member of Base WG (pknirsch, 15:58:10)

  3. Open Floor (pknirsch, 15:58:16)
    1. Discussion about Docker images belonging to Base or Cloud (pknirsch, 16:23:47)
    2. after bringing up the various points, general agreement that they do more likely belong to Base. (pknirsch, 16:24:18)
    3. vpavlin and msekleta taking care of those in Base then with exchange with cloud, env & stacks & rel-eng. (pknirsch, 16:24:44)
    4. Follow on discussion about how we handle fakesystemd (pknirsch, 16:25:06)
    5. Agreed on solution to add systemd to @core (pknirsch, 16:25:27)
    6. ACTION: vpavlin adding systemd to @core (pknirsch, 16:25:37)
    7. Resolves minimal docker images (pknirsch, 16:25:54)


Meeting ended at 16:51:55 UTC (full logs).

Action items

  1. vpavlin adding systemd to @core


Action items, by person

  1. vpavlin
    1. vpavlin adding systemd to @core


People present (lines said)

  1. pknirsch (134)
  2. vpavlin (53)
  3. dgilmore (32)
  4. moben (31)
  5. msekleta (13)
  6. jreznik (11)
  7. mattdm (9)
  8. zodbot (8)
  9. haraldh (3)
  10. masta (2)


Generated by MeetBot 0.1.4.